Software Update 6.1 - Civinfo
 
LinkBack Thread Tools
post #1 of 20 (permalink) Old 11th January 2018, 17:00 Thread Starter
 
bobbyg's Avatar
 
Car: 2015 1.6 SE Plus Milano Red
Join Date: 10th January 2016
Location: Lanarkshire SCOTLAND
Posts: 227
Thanks: 33
Thanked 12 Times in 10 Posts
iTrader: (0)
Software Update 6.1

I have written before of the poor bluetooth quality on my 2015 Connect (non sat nav) system. I have had every update that Honda have provided but still poor.

I have now got it booked in for update 6.1 which apparently is a specific update for the bluetooth alone.

Anyone else had it yet and has it made a difference?
bobbyg is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 7th February 2018, 21:46 Thread Starter
** Thread starter **
 
bobbyg's Avatar
 
Car: 2015 1.6 SE Plus Milano Red
Join Date: 10th January 2016
Location: Lanarkshire SCOTLAND
Posts: 227
Thanks: 33
Thanked 12 Times in 10 Posts
iTrader: (0)
Well just to update - got this update done at the weekend and it has not made any difference.
Car coming up to 3 years old and Honda still can't get a working bluetooth system.

It is one specific reason why I could never buy a Honda again.
bobbyg is offline  
post #3 of 20 (permalink) Old 7th February 2018, 22:02
 
Car: 2014 1.6 DTEC 5 Door White
Join Date: 26th March 2017
Posts: 107
Thanks: 0
Thanked 7 Times in 7 Posts
iTrader: (0)
Bluetooth quality is perfect on my 64 plate Civic
shaintaylor is offline  
 
post #4 of 20 (permalink) Old 7th February 2018, 22:22 Thread Starter
** Thread starter **
 
bobbyg's Avatar
 
Car: 2015 1.6 SE Plus Milano Red
Join Date: 10th January 2016
Location: Lanarkshire SCOTLAND
Posts: 227
Thanks: 33
Thanked 12 Times in 10 Posts
iTrader: (0)
Do you have the Honda Connect touch screen system?
bobbyg is offline  
post #5 of 20 (permalink) Old 7th February 2018, 22:34
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,018
Thanks: 46
Thanked 293 Times in 263 Posts
iTrader: (3)
Garage
Similar to the above, I've got a 17 Plate SE + (Same as you) with Nav, Honda Connect etc and Bluetooth has been perfect.

Where are you keeping your phone / Bluetooth device, and have you tried it with any others?

Further to that, what specific bluetooth issues are you having? Low sound quality? Dropping connection?
Haltamer is online now  
post #6 of 20 (permalink) Old 7th February 2018, 22:43 Thread Starter
** Thread starter **
 
bobbyg's Avatar
 
Car: 2015 1.6 SE Plus Milano Red
Join Date: 10th January 2016
Location: Lanarkshire SCOTLAND
Posts: 227
Thanks: 33
Thanked 12 Times in 10 Posts
iTrader: (0)
Hi I dont have the Nav version of the Connect.

I keep my phone either on the dashboard, down beside the handbrake or on my body. Its an iphone 7 and I had the same issues when I had an iphone 6.

The issues I have are specifically
1. I keep "disappearing" when speaking and it is often compared to sounding as if I'm speaking underwater.
2. The bluetooth will regularly drop eg I bring up the phone screen and it lists all my phonebook and last dialled numbers. I will select one to phone, it will start calling and then come up with message that no phone is connected. Well it must have been connected for it to have the call list!

Interestingly when listening to music through bluetooth it never seems to drop.

These are known issues which Honda are very aware of - every time they release an update my dealer calls me in to do it to see if it will help and they have a list of customers with the same issues.
bobbyg is offline  
post #7 of 20 (permalink) Old 8th February 2018, 20:29
 
hatter's Avatar
 
Car: 2016 CR-V EX 1.6 i-dtec auto
Join Date: 23rd July 2016
Location: Rotherham, South Yorkshire ENGLAND
Posts: 174
Thanks: 12
Thanked 14 Times in 14 Posts
iTrader: (0)
iPhone connectivity a known issue but not with all phones. Some work, some don't.
hatter is offline  
post #8 of 20 (permalink) Old 9th February 2018, 20:27
 
cparnell's Avatar
 
Join Date: 19th January 2017
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I have a 2017 SR with an iPhone 6, they have tried everything to make the Bluetooth work but to no avail.the dealer principal said he knew of people who had fitted a parrot kit, not really what you want to hear. It does ruin a good car and like many it would stop me selecting a Honda next time. I had a Mondeo before and never needed to give the Bluetooth a thought
cparnell is offline  
post #9 of 20 (permalink) Old 9th February 2018, 20:54
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,018
Thanks: 46
Thanked 293 Times in 263 Posts
iTrader: (3)
Garage
Must be an iPhone thing as above, both android and Windows phones have worked seamlessly for me,even connected my watch and an obd scanner without undue issues

Sent from my SM-N950F using Tapatalk
Haltamer is online now  
post #10 of 20 (permalink) Old 10th February 2018, 13:18
 
hatter's Avatar
 
Car: 2016 CR-V EX 1.6 i-dtec auto
Join Date: 23rd July 2016
Location: Rotherham, South Yorkshire ENGLAND
Posts: 174
Thanks: 12
Thanked 14 Times in 14 Posts
iTrader: (0)
One other point I forgot to mention earlier. Do you have wifi switched on, on the Honda Connect? Wifi does cause issues at times with Bluetooth. Again a known issue but thought it had been cured in RC6.
hatter is offline  
post #11 of 20 (permalink) Old 11th February 2018, 13:49
I Hate tailgaters!
 
Red Dwarf's Avatar
 
Car: 2016 1.6 SR Lunar Silver
Join Date: 11th December 2011
Location: Blackpool, UK ENGLAND
Posts: 1,334
Thanks: 12
Thanked 104 Times in 100 Posts
iTrader: (0)
Eco display Eco display
Garage
Quote:
Originally Posted by cparnell View Post
I have a 2017 SR with an iPhone 6, they have tried everything to make the Bluetooth work but to no avail.the dealer principal said he knew of people who had fitted a parrot kit, not really what you want to hear. It does ruin a good car and like many it would stop me selecting a Honda next time. I had a Mondeo before and never needed to give the Bluetooth a thought
What ios have you updated the iPhone to?
When you say won't/can't get it to work do you mean pairing or playing music or making calls?
Red Dwarf is online now  
post #12 of 20 (permalink) Old 14th February 2018, 10:24
 
cparnell's Avatar
 
Join Date: 19th January 2017
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
No its purely calls, it pairs ok i can play music and pod casts with know bother.

i am getting a new phone next week, an i phone again but i am hoping it will be better.
cparnell is offline  
post #13 of 20 (permalink) Old 14th February 2018, 15:45
I Hate tailgaters!
 
Red Dwarf's Avatar
 
Car: 2016 1.6 SR Lunar Silver
Join Date: 11th December 2011
Location: Blackpool, UK ENGLAND
Posts: 1,334
Thanks: 12
Thanked 104 Times in 100 Posts
iTrader: (0)
Eco display Eco display
Garage
Quote:
Originally Posted by cparnell View Post
No its purely calls, it pairs ok i can play music and pod casts with know bother.



i am getting a new phone next week, an i phone again but i am hoping it will be better.


If you've updated to iOS 11 or higher I believe apple have the phones set to stop calls if it senses your in a car moving. Which is why I'm not updating anymore.


Sent from my iPhone using Tapatalk
Red Dwarf is online now  
post #14 of 20 (permalink) Old 14th February 2018, 15:48
I Hate tailgaters!
 
Red Dwarf's Avatar
 
Car: 2016 1.6 SR Lunar Silver
Join Date: 11th December 2011
Location: Blackpool, UK ENGLAND
Posts: 1,334
Thanks: 12
Thanked 104 Times in 100 Posts
iTrader: (0)
Eco display Eco display
Garage



Sent from my iPhone using Tapatalk
Red Dwarf is online now  
post #15 of 20 (permalink) Old 22nd February 2018, 09:34
 
mevsem's Avatar
 
Car: 2016 Civic, Sporty Blue
Join Date: 21st March 2017
Location: Athens, Greece GR
Posts: 13
Thanks: 4
Thanked 2 Times in 2 Posts
iTrader: (0)
Garage
Hello guys,

I have the same issues with you on a Honda Civic (MY15, Sport Edition, 1.6 i-DTEC). The bluetooth connection interrupts while on a call, but it works fine when I stream music from the mobile phone. I have read several forum posts about the mobile phone that I use (Huawei P10 Lite), which probably has some issues with the bluetooth module when connected on a car multimedia system. Also, I did not have any issues when I was using an old LG smart phone.

From my experience I have found some patterns on the behavior of the bluetooth connection:

1.) Initially the phone connects fine with Honda Connect.
2.) If I don't get any call, the bluetooth connection stays up & running without any issues.
3.) If I stream music, the connection works fine.
4.) If I call someone or receive a call, the bluetooth connection is unstable and may drop.
5.) If the bluetooth connection drops then I cannot get it work again unless I disable / enable the module on the phone and stop / start the engine of the car (!).
6.) On the second connection, the bluetooth seems to operate quite well.

This issue is quite irritating and to be honest, I try to avoid speaking on the phone while driving.

Finally, the dealer didn't apply any software update on the Connect system yet, although I have mentioned it to them.

Greetings from Greece,
iLiAS
mevsem is offline  
post #16 of 20 (permalink) Old 24th February 2018, 09:23
 
hatter's Avatar
 
Car: 2016 CR-V EX 1.6 i-dtec auto
Join Date: 23rd July 2016
Location: Rotherham, South Yorkshire ENGLAND
Posts: 174
Thanks: 12
Thanked 14 Times in 14 Posts
iTrader: (0)
Another point is that the Connect system runs a very old Android system, 4.0.4 (which was very quickly updated to Jelly Bean by Google).
The number of apps that will run on 4.0.4 is getting smaller everyday, basically anything below 4.4.4 can struggle to find apps.
I've had issues with the LG G4 running Marshmallow, 6.0, of losing Bluetooth but an old Samsung S3, running 4.3, works perfectly.
Since RC6 update things have been better but it shouldn't be there in the first place on a modern car system. Poor software choice (on the cheap springs to mind) by Honda. Even new Connects are still only 4.2.2.
Peter

Last edited by hatter; 24th February 2018 at 09:28. Reason: Added info
hatter is offline  
post #17 of 20 (permalink) Old 27th February 2018, 17:58
 
MacByrne's Avatar
 
Car: 2017 Civic SE+Nav LunaSilver
Join Date: 16th February 2018
Location: Worcester GB
Posts: 53
Thanks: 10
Thanked 5 Times in 4 Posts
iTrader: (0)
Garage
Iíve just picked up my Civic mk9 2017 SE+ with Nav. I had a few issues initially getting my phone book to sync with my iPhone 7 Plus but after a reset of the phone and the Honda connect everything now works perfectly. I can make and receive calls with no problem at all. Iím running the latest update on iOS too


Sent from my iPhone using Tapatalk
MacByrne is offline  
post #18 of 20 (permalink) Old 3rd March 2018, 09:22
 
hatter's Avatar
 
Car: 2016 CR-V EX 1.6 i-dtec auto
Join Date: 23rd July 2016
Location: Rotherham, South Yorkshire ENGLAND
Posts: 174
Thanks: 12
Thanked 14 Times in 14 Posts
iTrader: (0)
Just a bit of info.
Read on XDA forum that RC8 is now available, but only on customer request. Said to cure DAB and FM issues along with a few other things.
Regards
Peter

Just to add, these are the improvements/fixes:

Unit will reset itself whilst driving - fix
DAB audio turns itself off - fix
HFT voice cutout after RC6.1 - improvement
Garmin navigation VP wander and guidance freeze - improvement
GPS signal quality improvement - improvement
Navigation application screen blackout - fix

Like I said earlier you need to ask for the update.

Last edited by hatter; 4th March 2018 at 08:51. Reason: Added more information
hatter is offline  
post #19 of 20 (permalink) Old 15th March 2018, 23:31
 
cparnell's Avatar
 
Join Date: 19th January 2017
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Since changing from iphone 6 to 7 i had a vain hope that thing might be better but no change. I am amazed that Honda can't sort this. I will ask for the RC8 update.
cparnell is offline  
post #20 of 20 (permalink) Old 15th March 2018, 23:41
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,018
Thanks: 46
Thanked 293 Times in 263 Posts
iTrader: (3)
Garage
If anyone wants the RC8 Update, it is available on XDA - If you can't find it, I have the service bulletin, documentation and files that will allow you to carry out the update yourself.

With that service bulletin, there is the following sheet of patches in each RC version:



My car, one of the last off the line AFAIK, Came with RC4, so I imagine most people can take advantage of the updates - The service bulletins will have them only run the updates on customer complaint, so make sure you ask.

For those wanting to add 3rd Party apps, this can't be done beyond RC6.

Last edited by Haltamer; 15th March 2018 at 23:44.
Haltamer is online now  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Recalls Software Update robbo51 Bugs, faults and irritations (8G) 11 20th February 2013 19:54
Honda software update Wiganjon General Discussion (8G) 1 17th September 2012 12:52
Head Unit Software update CatherineJ Ipods, MP3 Players and ICE (8G) 1 2nd April 2012 09:01
Honda software update? Jafffa88 General Discussion (8G) 5 26th January 2011 21:33

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome