1.6 Diesel alternator fault - Civinfo
 2Likes
  • 1 Post By Farqui
  • 1 Post By cb550
 
LinkBack Thread Tools
post #1 of 20 (permalink) Old 15th February 2018, 07:21 Thread Starter
 
Join Date: 15th February 2018
Posts: 8
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
1.6 Diesel alternator fault

First post on here so hello to everyone ? I bought a used 1.6 Diesel just over 3 weeks ago which is 3.5 years old with 47k on the clock. Within the first few weeks the car sometimes wouldn’t automatically stop because there was not enough charge in the battery then last week the car would not start due to the battery being flat, managed to bump start it and get to my mechanic. He diagnosed it as needing and battery but then tested the alternator as well, to mine and his amazement it turned out was putting out little voltage, the alternator was also getting very hot and had a slight burning smell. Has anyone had or heard of this on a 1.6?
schmoo_smith is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 15th February 2018, 08:03
Ex-Pat Geordie!
 
nturnb's Avatar
 
Car: 2015 Civic S Navi I-dtec
Join Date: 17th November 2013
Location: Irvine, Ayrshire GB
Posts: 2,187
Thanks: 119
Thanked 223 Times in 204 Posts
iTrader: (0)
Eco display
Mine is almost 3 year old and approaching the same mileage as yours and has none of those issues.. The only time it doesn't stop - start is when the DPF is doing a regen or the Engine hasn't warmed up. Did you buy it private or Trade? if trade, I'd get it back to the garage you got it from as three weeks means you're still in warranty.
nturnb is online now  
post #3 of 20 (permalink) Old 15th February 2018, 09:49 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 8
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
Yes came from a dealer, they are paying my mechanic to fix at a cost of £1224!!
schmoo_smith is offline  
 
post #4 of 20 (permalink) Old 15th February 2018, 10:15
Ex-Pat Geordie!
 
nturnb's Avatar
 
Car: 2015 Civic S Navi I-dtec
Join Date: 17th November 2013
Location: Irvine, Ayrshire GB
Posts: 2,187
Thanks: 119
Thanked 223 Times in 204 Posts
iTrader: (0)
Eco display
Quote:
Originally Posted by schmoo_smith View Post
Yes came from a dealer, they are paying my mechanic to fix at a cost of £1224!!
Wow, that's a hell of a lot for an alternator...
nturnb is online now  
post #5 of 20 (permalink) Old 15th February 2018, 15:07 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 8
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
And battery.
schmoo_smith is offline  
post #6 of 20 (permalink) Old 15th February 2018, 15:18
 
Car: 2010 1.8 Si 5dr, Blue
Join Date: 26th January 2017
Location: Loughborough, UK GB
Posts: 148
Thanks: 2
Thanked 14 Times in 14 Posts
iTrader: (0)
Garage
Quote:
Originally Posted by schmoo_smith View Post
And battery.
Battery is £60 to buy and only takes a few minutes to fit.

Still leaves over £1100 for alternator supply and fit, which is bonkers!
bfranklin is offline  
post #7 of 20 (permalink) Old 15th February 2018, 17:13
Supporter
 
cb550's Avatar
 
Car: 2009 EXGT auto, Audi TT 190
Join Date: 26th May 2007
Location: Nottingham ENGLAND
Posts: 1,663
Thanks: 125
Thanked 115 Times in 109 Posts
iTrader: (2)
Quote:
Originally Posted by bfranklin View Post
Battery is £60 to buy and only takes a few minutes to fit.

Still leaves over £1100 for alternator supply and fit, which is bonkers!
New Denso (o.e. equivelent) approx £300
cb550 is offline  
post #8 of 20 (permalink) Old 16th February 2018, 11:36 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 8
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
1.6 Diesel - Broken Alternator

First post on here so hello to everyone ? I bought a used 1.6 Diesel just over 3 weeks ago which is 3.5 years old with 47k on the clock. Within the first few weeks the car sometimes wouldn’t automatically stop because there was not enough charge in the battery then last week the car would not start due to the battery being flat, managed to bump start it and get to my mechanic. He diagnosed it as needing and battery but then tested the alternator as well, to mine and his amazement it turned out was putting out little voltage, the alternator was also getting very hot and had a slight burning smell. Has anyone had or heard of this on a 1.6?
schmoo_smith is offline  
post #9 of 20 (permalink) Old 16th February 2018, 11:43
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,791
Thanks: 5,716
Thanked 4,142 Times in 3,838 Posts
iTrader: (31)
Eco display Eco display
Garage
Threads merged
Kremmen likes this.
Farqui is offline  
Thanks to Farqui from:
post #10 of 20 (permalink) Old 16th February 2018, 11:53
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Why post identical a day later when the older thread has replies ?
Kremmen is offline  
post #11 of 20 (permalink) Old 16th February 2018, 14:38
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,791
Thanks: 5,716
Thanked 4,142 Times in 3,838 Posts
iTrader: (31)
Eco display Eco display
Garage
Quote:
Originally Posted by Kremmen View Post
Why post identical a day later when the older thread has replies ?
The original thread was in the 8th gen section.
Farqui is offline  
post #12 of 20 (permalink) Old 17th February 2018, 08:41 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 8
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
[QUOTE=Farqui;5222562]The original thread was in the 8th gen section.[/QUOTE

Yep.

Alternator is not £300, my mechanic rang round several suppliers and struggled to get one and in the end had to get one from Honda.
schmoo_smith is offline  
post #13 of 20 (permalink) Old 17th February 2018, 09:12
 
Compton's Avatar
 
Join Date: 19th January 2018
Location: Merthyr, South Wales WALES
Posts: 48
Thanks: 0
Thanked 6 Times in 5 Posts
iTrader: (0)
About 6 months ago a colleague's 2010 Focus 1.6 TDCi needed a new alternator. I priced one up for her on ECP and it was around £230. Out of curiosity, I priced one on the same site, for my car at the time, a 63-plate 1.6 diesel Civic, and it was nearly £600 for the same brand alternator as the Focus (Denso IIRC).

Last edited by Compton; 17th February 2018 at 09:18.
Compton is offline  
post #14 of 20 (permalink) Old 17th February 2018, 09:25
What ya at
 
Join Date: 30th April 2007
Location: Ireland IE
Posts: 826
Thanks: 107
Thanked 130 Times in 119 Posts
iTrader: (1)
Opie oils list for the civic 1.6 for £308
paddy is offline  
post #15 of 20 (permalink) Old 17th February 2018, 09:33
Supporter
 
cb550's Avatar
 
Car: 2009 EXGT auto, Audi TT 190
Join Date: 26th May 2007
Location: Nottingham ENGLAND
Posts: 1,663
Thanks: 125
Thanked 115 Times in 109 Posts
iTrader: (2)
[quote=schmoo_smith;5223346]
Quote:
Originally Posted by Farqui View Post
The original thread was in the 8th gen section.[/QUOTE

Yep.

Alternator is not £300, my mechanic rang round several suppliers and struggled to get one and in the end had to get one from Honda.
Quote:
Originally Posted by paddy View Post
Opie oils list for the civic 1.6 for £308
That's the one I found !
cb550 is offline  
post #16 of 20 (permalink) Old 18th February 2018, 21:05 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 8
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
[quote=cb550;5223418]
Quote:
Originally Posted by schmoo_smith View Post



That's the one I found !
Oh well. I didn't pay for it anyway, the dealer I bought the car from did.
schmoo_smith is offline  
post #17 of 20 (permalink) Old 18th February 2018, 21:20
Supporter
 
cb550's Avatar
 
Car: 2009 EXGT auto, Audi TT 190
Join Date: 26th May 2007
Location: Nottingham ENGLAND
Posts: 1,663
Thanks: 125
Thanked 115 Times in 109 Posts
iTrader: (2)
[quote=schmoo_smith;5225042]
Quote:
Originally Posted by cb550 View Post

Oh well. I didn't pay for it anyway, the dealer I bought the car from did.
All Good! Looking to change this autumn possibly the new 1.5 jazz or more likely the 9 gen civic.(for us the petrol auto) looking forward to a test drive.
cb550 is offline  
post #18 of 20 (permalink) Old 19th February 2018, 20:37 Thread Starter
** Thread starter **
 
Join Date: 15th February 2018
Posts: 8
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
[quote=cb550;5225066]
Quote:
Originally Posted by schmoo_smith View Post

All Good! Looking to change this autumn possibly the new 1.5 jazz or more likely the 9 gen civic.(for us the petrol auto) looking forward to a test drive.
Civic all the way!
schmoo_smith is offline  
post #19 of 20 (permalink) Old 19th February 2018, 20:53
Supporter
 
cb550's Avatar
 
Car: 2009 EXGT auto, Audi TT 190
Join Date: 26th May 2007
Location: Nottingham ENGLAND
Posts: 1,663
Thanks: 125
Thanked 115 Times in 109 Posts
iTrader: (2)
[quote=schmoo_smith;5226401]
Quote:
Originally Posted by cb550 View Post

Civic all the way!
That would make civic number 6 (ah well, why change a winning formula)
Farqui likes this.
cb550 is offline  
post #20 of 20 (permalink) Old 3rd June 2018, 17:44
I Hate tailgaters!
 
Red Dwarf's Avatar
 
Car: 2016 1.6 SR Lunar Silver
Join Date: 11th December 2011
Location: Blackpool, UK ENGLAND
Posts: 1,332
Thanks: 12
Thanked 104 Times in 100 Posts
iTrader: (0)
Eco display Eco display
Garage
Quote:
Originally Posted by schmoo_smith View Post
First post on here so hello to everyone ? I bought a used 1.6 Diesel just over 3 weeks ago which is 3.5 years old with 47k on the clock. Within the first few weeks the car sometimes wouldn’t automatically stop because there was not enough charge in the battery then last week the car would not start due to the battery being flat, managed to bump start it and get to my mechanic. He diagnosed it as needing and battery but then tested the alternator as well, to mine and his amazement it turned out was putting out little voltage, the alternator was also getting very hot and had a slight burning smell. Has anyone had or heard of this on a 1.6?


A battery's life is about five years before you need to think about renewing. ( when I sold old red at 5 years and 2 months the new owner had a new battery courtesy of Honda due to failure. Dodged that cost ) So I'd guess a alternator fault. I don't know life span of one but 47000 miles over 3.5 years sounds like a bit of a motorway queen. Which is good for clutch and engine. Hopefully then this is your only major problem and with it paid for by Honda, at the right time for it to happen.


Sent from my iPhone using Tapatalk
Red Dwarf is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2.2 diesel injector fault darkmagi Honda CR-V 28 15th May 2016 10:02
Replace Alternator diesel grzesiua General Discussion (8G) 0 21st February 2015 09:32
Fuel 06 Diesel fault code P1065 - help please! db1985 Bugs, faults and irritations (8G) 8 9th December 2013 20:06
Faults Squealing Diesel - Cured! (Belt bearing alternator) michaelh Engines and Transmission (8G) 17 19th May 2013 17:09
Faults Fault P1066 on misfiring Diesel Allister Engines and Transmission (8G) 3 27th January 2012 22:15

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome