Cruise Control Hesitation? - Civinfo
 2Likes
  • 1 Post By Kremmen
  • 1 Post By MrHicks
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 13th March 2018, 06:51 Thread Starter
 
Join Date: 21st March 2015
Location: Portsmouth, UK ENGLAND
Posts: 99
Thanks: 10
Thanked 5 Times in 5 Posts
iTrader: (0)
Cruise Control Hesitation?

Has anyone ever experienced their cruise control hesitate (if that's the right word!)?

Occasionally when driving with cruise control on, regardless of speed, it feels like the car is breaking, which I know it isn't (no brake light when it did it in the dark and cruise control remained on). The speed drops but cruise control remains active, and then speeds up to the set speed after a few seconds.

I'm trying to pin it on the cruise control, but it could maybe be the engine, although I hope not. Car is a 2012 2.2 I-DTEC.

Any help is appreciated

Sent from my Pixel 2 XL using Tapatalk
Choness2004 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 13th March 2018, 08:51
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Sounds like what it does on ups and downs to keep it at the set speed.

If on the flat then unusual
Red Dwarf likes this.
Kremmen is offline  
post #3 of 10 (permalink) Old 13th March 2018, 08:54 Thread Starter
** Thread starter **
 
Join Date: 21st March 2015
Location: Portsmouth, UK ENGLAND
Posts: 99
Thanks: 10
Thanked 5 Times in 5 Posts
iTrader: (0)
Yeah is when it's flat, usually motorway when it's been on for a little while that I experience it. Is really strange!

Sent from my Pixel 2 XL using Tapatalk
Choness2004 is offline  
 
post #4 of 10 (permalink) Old 14th March 2018, 21:59
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,022
Thanks: 47
Thanked 294 Times in 264 Posts
iTrader: (3)
Garage
Is it happening in both econ and normal mode?
Econ mode alters some functionality of the cruise control, including being more permissive about slowing (Will allow ~3MPH Below target speed)

May be worth trying in normal mode, and see if that rectifies the issue.

The 9G Cruise control has no connection to the brakes, so any slowing is due to the engine - are you in a cruising gear? Being on a flat, you should only have gentle engine braking in 6th (Well, is the case on 1.4 - I know diesels are usually better for engine braking)

Other than that, I'm not too sure what else it could be.
Haltamer is offline  
post #5 of 10 (permalink) Old 14th March 2018, 22:05 Thread Starter
** Thread starter **
 
Join Date: 21st March 2015
Location: Portsmouth, UK ENGLAND
Posts: 99
Thanks: 10
Thanked 5 Times in 5 Posts
iTrader: (0)
Thanks for the reply.

I only ever drive in normal mode, as I find it uses just as much fuel as eco, but maybe that's just me?

I only ever use cruise control in 6th when in a 70mph limit, otherwise it's turned off unless a long 40mph road. Thinking about it, I've only ever had it in 6th, but I'd put it down to not using it too often otherwise.

Sent from my Pixel 2 XL using Tapatalk
Choness2004 is offline  
post #6 of 10 (permalink) Old 16th March 2018, 07:21
I Hate tailgaters!
 
Red Dwarf's Avatar
 
Car: 2016 1.6 SR Lunar Silver
Join Date: 11th December 2011
Location: Blackpool, UK ENGLAND
Posts: 1,334
Thanks: 12
Thanked 105 Times in 101 Posts
iTrader: (0)
Eco display Eco display
Garage
My Mk9 does this. You may think the road is flat but the car/cruise control thinks otherwise and if it starts to run slightly past your cruise set speed even by 1mph it shuts off power to coast which to you feels like its braking but is just engine braking. Once speed dropped a bit power comes in and off it goes again. Does feel abit weird though!


Sent from my iPhone using Tapatalk
Red Dwarf is offline  
Thanks to Red Dwarf from:
post #7 of 10 (permalink) Old 16th March 2018, 07:23 Thread Starter
** Thread starter **
 
Join Date: 21st March 2015
Location: Portsmouth, UK ENGLAND
Posts: 99
Thanks: 10
Thanked 5 Times in 5 Posts
iTrader: (0)
Good to hear someone else has had something similar. I've had the car for 3 years now and it's the first time I've noticed it happening like this, really weird!

Sent from my Pixel 2 XL using Tapatalk
Choness2004 is offline  
post #8 of 10 (permalink) Old 11th May 2018, 08:09 Thread Starter
** Thread starter **
 
Join Date: 21st March 2015
Location: Portsmouth, UK ENGLAND
Posts: 99
Thanks: 10
Thanked 5 Times in 5 Posts
iTrader: (0)
Any thoughts from anyone? Problem still exists and I'm stumped!

Sent from my Pixel 2 XL using Tapatalk
Choness2004 is offline  
post #9 of 10 (permalink) Old 11th May 2018, 08:19
Supporter
 
MrHicks's Avatar
 
Car: 2014 1.8 EX Plus
Join Date: 22nd August 2017
Location: East Lancashire ENGLAND
Posts: 58
Thanks: 0
Thanked 5 Times in 5 Posts
iTrader: (0)
Quote:
Originally Posted by Red Dwarf View Post
My Mk9 does this. You may think the road is flat but the car/cruise control thinks otherwise and if it starts to run slightly past your cruise set speed even by 1mph it shuts off power to coast which to you feels like its braking but is just engine braking. Once speed dropped a bit power comes in and off it goes again. Does feel abit weird though!


Sent from my iPhone using Tapatalk
This sounds like your answer - so not a problem at all - just what it does
Red Dwarf likes this.
MrHicks is offline  
post #10 of 10 (permalink) Old 11th May 2018, 14:42
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,925
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
How much is your speed varying by?
M8TJT is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruise control vette General Discussion (8G) 4 8th May 2014 16:15
Automation Cruise control Edosh Electronics (8G) 20 29th June 2013 17:51
Cruise cruise control Neil Brown Electronics (8G) 1 1st June 2012 23:27
Electrics Cruise control Dizzy65 Bugs, faults and irritations (8G) 13 27th February 2011 08:44
cruise control michael-GT Any non Civic chat here please! 30 6th May 2009 18:23

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome