Cruise control doesn't set speed - Civinfo
 6Likes
  • 2 Post By Bones126
  • 1 Post By Honda.new.be
  • 2 Post By M8TJT
  • 1 Post By Honda.new.be
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 19th December 2018, 15:40 Thread Starter
 
Car: 2013 1.8 5 door, white
Join Date: 28th March 2018
Location: South Africa ZA
Posts: 9
Thanks: 6
Thanked 0 Times in 0 Posts
iTrader: (0)
Cruise control doesn't set speed

Hi

My 2013 9th gen 1.8 Civic's cruise control stopped working and I'm not sure what the problem is. I press the "main" button and the Cruise Control indicator comes on but when I press the "Set" button the speed doesn't set anymore. This started on the 17th of December 2018. The speed limiter works perfectly fine though.

When I 1st discovered this, I found a safe spot to stop and switched off the car and restarted it. I tried setting the cruise control again and it set for about 3 to 5 seconds then the set speed disappeared again and it never worked since.

Someone please advise.

Sent from my LG-H990 using Tapatalk
Honda.new.be is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 20th December 2018, 07:38
Supporter
 
Bones126's Avatar
 
Join Date: 25th October 2017
Location: Birmingham
Posts: 1,173
Thanks: 86
Thanked 96 Times in 96 Posts
iTrader: (0)
Garage
Have a look at the switches on the brake pedal (and clutch pedal if there is one), if it/ is stuck in or being press on too much it will think you are either braking or changing gear and therefore cancelling it.
I have this happen on our FRV sometimes, a couple of pumps of the brake and brake pedal fixes it.
Kremmen and Honda.new.be like this.
Bones126 is online now  
Thanks to Bones126 from:
post #3 of 5 (permalink) Old 31st December 2018, 23:38 Thread Starter
** Thread starter **
 
Car: 2013 1.8 5 door, white
Join Date: 28th March 2018
Location: South Africa ZA
Posts: 9
Thanks: 6
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks, that really helped. I actually had to physically go in and press in the brake pedal switch in and out with my finger then it worked.

Sent from my LG-H990 using Tapatalk
Bones126 likes this.
Honda.new.be is offline  
 
post #4 of 5 (permalink) Old 1st January 2019, 09:34
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,918
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
Isn't it rather inconvenient, having to do that when you are driving though?
Haltamer and Bones126 like this.
M8TJT is online now  
post #5 of 5 (permalink) Old 1st January 2019, 18:10 Thread Starter
** Thread starter **
 
Car: 2013 1.8 5 door, white
Join Date: 28th March 2018
Location: South Africa ZA
Posts: 9
Thanks: 6
Thanked 0 Times in 0 Posts
iTrader: (0)
Lol...nah I wasn't driving, I started the engine while the car was parked, i pressed in the brake pedal (so I could gain access to the sensor) with one hand and the sensor with the other. That confused the ECU and all sorts of lights came on the dash. I simply stepped on the brake pedal with my foot this time and released and all the dash lights went off. Then I went for a test drive and the CC was working again.

Sent from my LG-H990 using Tapatalk
Bones126 likes this.
Honda.new.be is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Edinburgh Cruise - Summer Cruise 13/05/2015 Nikki Scotland 4 5th June 2015 13:59
MPG Cruise Control -Speed, Gear, MPG. What is your experience? law000 Engines and Transmission (8G) 28 8th January 2014 19:12
Cruise control doesn't work Lee H FlashPro 6 6th October 2013 11:01
Steering Car doesn't feel planted at speed oggyogg85 Wheels, Tyres, Suspension and Brakes (8G) 35 28th May 2013 21:40
Cruise Control Or Not To Cruise Control onweed Type-R 20 26th February 2010 18:12

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome