Electrics Passenger Side Window, Mirror and Alarm - Civinfo
 1Likes
  • 1 Post By I-VTEC 2012
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 7th February 2019, 17:25 Thread Starter
 
Join Date: 7th February 2019
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Question Passenger Side Window, Mirror and Alarm

Hi everyone, Long time reader First time poster.

I have a 9th gen civic that all of a sudden seems to have developed 3 faults in one day.
  1. Passenger side electric wing mirror not working
  2. Passenger Side electric window stopped working on all buttons (isolator switch not on)
  3. when locking and unlocking the car, indicators stopped blinking
seems very odd to me that all 3 of these things happen in one day so i assume they are linked
or am i just unlucky?

Has anyone gone through this problem before, if so what is/was the cause?

Any help/knowledge on this situation is greatly appreciated.
Nathan89 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 7th February 2019, 17:49
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,019
Thanks: 46
Thanked 293 Times in 263 Posts
iTrader: (3)
Garage
All electricals in that door; have you checked the connectors along the inside of the door (hinge) for contact?

Sent from my SM-N950F using Tapatalk
Haltamer is offline  
post #3 of 9 (permalink) Old 7th February 2019, 17:51
 
I-VTEC 2012's Avatar
 
Car: 2012 1.4 i-vtec 5door
Join Date: 5th September 2014
Location: Thessaloniki Greece GR
Posts: 1,260
Thanks: 169
Thanked 264 Times in 198 Posts
iTrader: (0)
What about car battery?? Is in good condition??

Στάλθηκε από το SM-G930F μου χρησιμοποιώντας Tapatalk
Haltamer likes this.
I-VTEC 2012 is online now  
 
post #4 of 9 (permalink) Old 7th February 2019, 17:54 Thread Starter
** Thread starter **
 
Join Date: 7th February 2019
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I have yet to get the panel off and have a look, I will on my lunch break tonight, but all three things are linked to that doors electrics u say?

Battery in good condition, clean and no sign of it loosing charge
Nathan89 is offline  
post #5 of 9 (permalink) Old 7th February 2019, 17:57
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
I would stab at a dodgy earth somewhere , but I'm no expert.
Kremmen is offline  
post #6 of 9 (permalink) Old 7th February 2019, 17:57
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,019
Thanks: 46
Thanked 293 Times in 263 Posts
iTrader: (3)
Garage
The no more indicators shouldn't be linked, but could be due to the door mirror indicator.

Sent from my SM-N950F using Tapatalk
Haltamer is offline  
post #7 of 9 (permalink) Old 7th February 2019, 23:06
 
Join Date: 13th July 2007
Posts: 17
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Stab in the dark. It may be a fuse that controls all three things?
SuprUsr is offline  
post #8 of 9 (permalink) Old 7th February 2019, 23:14
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,918
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
On the 10G, the Door locks and Windows are L & R handed, but they are on 4 different fuses.
M8TJT is online now  
post #9 of 9 (permalink) Old 8th February 2019, 03:33 Thread Starter
** Thread starter **
 
Join Date: 7th February 2019
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
So I can't find a fuse for wing mirrors and the windows are on separate fuses and they are all ok. The indicators flashing is due to the alarm and that doesn't have a fuse.
I have also noticed the glove box light does not come on anymore.

Im starting to think it's a main computer/master control unit thingy majig problem

Also the door wires are all ok, they look new still
Nathan89 is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome