Electrics Dash dipped beam icon not illuminating - Civinfo
 8Likes
  • 1 Post By Kremmen
  • 1 Post By Haltamer
  • 1 Post By Haltamer
  • 1 Post By Das
  • 3 Post By Kremmen
  • 1 Post By Kremmen
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 12th February 2019, 18:24 Thread Starter
Supporter
 
shaft's Avatar
 
Car: 2015 1.6 i-DTEC SE PLUS NAVI
Join Date: 13th August 2014
Location: Cornwall ENGLAND
Posts: 86
Thanks: 12
Thanked 3 Times in 3 Posts
iTrader: (0)
Dash dipped beam icon not illuminating

Hi Guys

I know this a real first world problem! But it is bugging the hell out of me

On my 8th Gen I lost the green dipped beam icon on my dashboard and it really annoyed me. (OCD I know!)

I have had my 9th Gen for 2 days and today the same thing has happened. I have the green side lights icon and the blue main beam, but no longer have green dipped beam icon. Both side and dipped green icons appeared before today, I think on any setting.

Does anyone have any idea why? It surely can't be coincidence can it? I don't think it would be a fuse as I imagine it is a printed circuit board.

As always, any advice will be greatly appreciated.

shaft.
shaft is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 12th February 2019, 18:31
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
You sure it has one? The Gen 8 doesn't have a specific dipped beam dashboard light, just a lights on(sidelights/dipped beam) light.
Das is offline  
post #3 of 13 (permalink) Old 12th February 2019, 18:33
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
I don't think my 9G has a dipped beam icon either.
Das likes this.
Kremmen is offline  
 
post #4 of 13 (permalink) Old 12th February 2019, 18:34
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Are you maybe thinking about the front fog light icon? As in the picture below

Das is offline  
post #5 of 13 (permalink) Old 12th February 2019, 19:04
Supporter
 
jc40's Avatar
 
Car: 2012 CIVIC 2.2 I-DTEC SE
Join Date: 22nd February 2014
Location: Leeds, UK ENGLAND
Posts: 307
Thanks: 9
Thanked 46 Times in 45 Posts
iTrader: (0)
My 9g doesn't have one.

Sent from my ONEPLUS A3003 using Tapatalk
jc40 is offline  
post #6 of 13 (permalink) Old 12th February 2019, 19:12
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,019
Thanks: 46
Thanked 293 Times in 263 Posts
iTrader: (3)
Garage
As above, there isn't one - Just a sidelight symbol; Odd I know.

If you want to be sure, grab a torch and look at the unlit cluster - You'll see no dip beam shape
shaft likes this.
Haltamer is offline  
post #7 of 13 (permalink) Old 12th February 2019, 19:24 Thread Starter
Supporter
** Thread starter **
 
shaft's Avatar
 
Car: 2015 1.6 i-DTEC SE PLUS NAVI
Join Date: 13th August 2014
Location: Cornwall ENGLAND
Posts: 86
Thanks: 12
Thanked 3 Times in 3 Posts
iTrader: (0)
Okay I am an idiot!

I was convinced that both my 8th Gen and this 9th Gen had a separate dipped icon. I've just checked the manual and you guys are of course correct.

I must have had my front fog lights on until today

Das can you confirm that the 8th Gen front fog light icon is a solid green icon much like the blue full beam? Just to put me out of my misery you understand - a form of closure!

I come here to be educated
shaft is offline  
post #8 of 13 (permalink) Old 12th February 2019, 21:09
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,019
Thanks: 46
Thanked 293 Times in 263 Posts
iTrader: (3)
Garage
Quote:
Originally Posted by shaft View Post
Okay I am an idiot!
I must have had my front fog lights on until today


You need not say it twice; I'll assemble the 24/7 front fog lynch mob

shaft likes this.
Haltamer is offline  
post #9 of 13 (permalink) Old 12th February 2019, 21:19
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Quote:
Originally Posted by shaft View Post
Okay I am an idiot!

I was convinced that both my 8th Gen and this 9th Gen had a separate dipped icon. I've just checked the manual and you guys are of course correct.

I must have had my front fog lights on until today

Das can you confirm that the 8th Gen front fog light icon is a solid green icon much like the blue full beam? Just to put me out of my misery you understand - a form of closure!

I come here to be educated

Yup the front fog light icon is a solid green one with the beams pointing down a bit just like the one in the picture.
shaft likes this.
Das is offline  
post #10 of 13 (permalink) Old 13th February 2019, 04:16
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
Quote:
Originally Posted by Das View Post
Are you maybe thinking about the front fog light icon? As in the picture below


Is this a game of find which one is the foglight one
shaft, M8TJT and Das like this.
Kremmen is offline  
post #11 of 13 (permalink) Old 13th February 2019, 13:53
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
Quote:
Originally Posted by Kremmen View Post
Is this a game of find which one is the foglight one
Yes. LoL.
Das is offline  
post #12 of 13 (permalink) Old 13th February 2019, 20:17 Thread Starter
Supporter
** Thread starter **
 
shaft's Avatar
 
Car: 2015 1.6 i-DTEC SE PLUS NAVI
Join Date: 13th August 2014
Location: Cornwall ENGLAND
Posts: 86
Thanks: 12
Thanked 3 Times in 3 Posts
iTrader: (0)
I'm not scared Haltamer, it won't be the first lynch mob I've encountered. You should have seen the angry mob in our village when I proudly drove home in my 8th Gen

Folks round 'ere don't trust transportation that doesn't have four legs

Confirmation of my ongoing idiot status - thanks Das! It only bugged me for the last two years!!

Last edited by shaft; 13th February 2019 at 20:25. Reason: Because I am an idiot!
shaft is offline  
post #13 of 13 (permalink) Old 14th February 2019, 04:53
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
The fix is ........ don't go out in the dark
shaft likes this.
Kremmen is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing a "In Dash Amp" for speakers BillyMAC This is How To ... (Guides Only) (8G) 52 11th December 2015 21:34
Dash Stain Remover/Cover Up - Help Please ArcAneD Cleaning 5 17th March 2012 14:13
Electrics Speedo digital dash fully illuminating randomly sharkxrx Bugs, faults and irritations (8G) 0 14th May 2011 17:10
Squeaks Jingle Jangle noise from dash - Found it! scafe Bugs, faults and irritations (8G) 1 13th May 2009 07:01
Head Full Beam lights have their own dash light? amigamemory Lights (8G) 20 14th January 2009 22:48

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome