Electrics Battery or Alternator failing? - Civinfo
 3Likes
  • 1 Post By scaramanga
  • 1 Post By ched999uk
  • 1 Post By ched999uk
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 11th April 2019, 15:21 Thread Starter
 
ched999uk's Avatar
 
Car: 2013 Civic EX 1.6 iDTEC
Join Date: 9th January 2016
Location: Sunny Blackpool GB
Posts: 164
Thanks: 104
Thanked 36 Times in 33 Posts
iTrader: (0)
Exclamation Battery or Alternator failing?

2013 1.6Diesel
Had the start/stop warning come up saying Battery issue. Checked the resting voltage of the battery and it's only 11v!! Started and voltage rose to 13.8v. So looks like battery.
Then I plugged in an ELM 327 ODB reader and logged the voltage vs RPM and I think it's the battery that is failing but I have never seen an alternator 'start up' and 'shut down' quite so often but then again this car was designed to be economical so maybe that's how they do it?
The graph is was recorded on the way home and the Stop/Start light is OFF so the system think it's OK.

So anyone look at the graph and have a guess at battery or alternator or maybe something else???
Voltage is RED
RPM is BLUE



Cheers everyone.

Last edited by ched999uk; 11th April 2019 at 15:25. Reason: Clarification
ched999uk is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11th April 2019, 15:40
Das
i-Vtec
 
Das's Avatar
 
Car: 2009 1.8 ES
Join Date: 3rd March 2018
Location: West Lothian SCOTLAND
Posts: 1,393
Thanks: 81
Thanked 166 Times in 163 Posts
iTrader: (7)
Garage
If its the original battery my money would be on that.
Das is offline  
post #3 of 7 (permalink) Old 11th April 2019, 15:59 Thread Starter
** Thread starter **
 
ched999uk's Avatar
 
Car: 2013 Civic EX 1.6 iDTEC
Join Date: 9th January 2016
Location: Sunny Blackpool GB
Posts: 164
Thanks: 104
Thanked 36 Times in 33 Posts
iTrader: (0)
Quote:
Originally Posted by Das View Post
If its the original battery my money would be on that.
Cheers, yes original battery so probably that.
Just managed to order one from Cox parts at 76 delivered tomorrow (with forum discount ).

I am guessing they are a bit tight to fit but not too bad?

Cheers

Last edited by ched999uk; 11th April 2019 at 16:14.
ched999uk is offline  
 
post #4 of 7 (permalink) Old 11th April 2019, 21:50
Supporter
 
scaramanga's Avatar
 
Car: 2015 white orchid 1.6 dtec
Join Date: 9th May 2011
Location: cumbria ENGLAND
Posts: 1,641
Thanks: 11
Thanked 136 Times in 135 Posts
iTrader: (1)
think id try to charge the battery and do another test with a charged battery
if its still up and down you never know both could be faulty
ched999uk likes this.
scaramanga is offline  
post #5 of 7 (permalink) Old 11th April 2019, 22:59 Thread Starter
** Thread starter **
 
ched999uk's Avatar
 
Car: 2013 Civic EX 1.6 iDTEC
Join Date: 9th January 2016
Location: Sunny Blackpool GB
Posts: 164
Thanks: 104
Thanked 36 Times in 33 Posts
iTrader: (0)
Quote:
Originally Posted by scaramanga View Post
think id try to charge the battery and do another test with a charged battery
if its still up and down you never know both could be faulty
Cheers. Battery should arrive tomorrow so hopefully that sorts it. If not then might have to dig deeper.
It has been turning over a bit slower over the last few weeks, plus I have had a glow plug down for the last couple of months and had it fixed last week. So that will be pulling a bit more on startup.

Unfortunately I need the car to be working for the next 2 weeks as I am on call 24/7. So I thought battery would be easiest and cheapest. As it's original battery I think it's fairly safe bet

Cheers.
scaramanga likes this.
ched999uk is offline  
post #6 of 7 (permalink) Old 12th April 2019, 15:49 Thread Starter
** Thread starter **
 
ched999uk's Avatar
 
Car: 2013 Civic EX 1.6 iDTEC
Join Date: 9th January 2016
Location: Sunny Blackpool GB
Posts: 164
Thanks: 104
Thanked 36 Times in 33 Posts
iTrader: (0)
Battery arrived and fitting was megga easy. Just undo 3 10mm nuts with long reach socket and lift out battery. Unpack new battery and blow of vermiculite packing, slotted in and tighten bolts. All good.
Fingers crossed that will cure it.

Cheers
Farqui likes this.
ched999uk is offline  
post #7 of 7 (permalink) Old 14th April 2019, 08:32
 
Join Date: 20th August 2018
Posts: 13
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
I had similar issues with mine to begin with....low voltage from the battery and stop start disabled even with a good run out.

In the end it was the loom in the tailgate had water in it? Although it got worse with a boot open warning and canbus went mad before that was diagnosed.

Thread was.... Rapid Boot warning followed by Check Engine
Drutt is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics New battery completely drained in 10 days pogonoforysci Bugs, faults and irritations (8G) 9 17th December 2018 18:09
Other Battery Good.. but nothing sootyman2015 Engines and Transmission (8G) 3 26th May 2017 17:10
Battery Battery keeps dying stevie1556 Electronics (8G) 9 16th December 2016 15:20
Faults Battery Replacment hoyin007 Engines and Transmission (8G) 5 20th February 2016 09:11
Other Flat Battery = software update orson Engines and Transmission (8G) 20 22nd January 2012 22:01

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome