Iphone, Paired phone and audio - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 23rd July 2012, 18:29 Thread Starter
 
Join Date: 27th March 2009
Location: Sheffield ENGLAND
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Iphone, Paired phone and audio

Hi Just picked up a new 1.8 and been playing with the audio. I've connected the Iphone and altered the source and managed to get it playing the playlists fine however, If I then pair the phone via bluetooth it cuts the volume to the audio source.

If I then unpair the phone the audio starts again.

when its paired I can go to the source menu and you can see its still playing the audio track only no sounds coming out.

Any ideas on this one?
agentwalker is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 25th July 2012, 00:08
 
pdavis44's Avatar
 
Car: 2012 2.2 ES in Urban Titaniu
Join Date: 18th May 2012
Location: Norwich GB
Posts: 13
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (0)
HI agent walker,
Ive had my 9th gen about 2 months now and the iphone connectivity is the main bugbear for me.
I find that sometimes when playing tracksthrough bluetooth and i make a call, the music carries on playing in the background.
Other times the iphone wont be recognised until i unplug and replug it in again.
Sometimes it will play for 5-6 seconds then stop until i re-plug it.
I think whats happeing in your scenario is that the audio is picking up the tracks from the bluetooth connection which is a weaker signal and therefore lower level hence the volume changes to a lower level. if it happens try changing the AUX source back to USB as it has picked up Bluetooth by itself.
hope it helps. im still figuring it out myself.
pdavis44 is offline  
post #3 of 5 (permalink) Old 25th July 2012, 23:58
Supporter
 
Alwaysblack's Avatar
 
Car: 2012 2.2 EX GT Crystal Black
Join Date: 21st September 2006
Location: S E London / Kent ENGLAND
Posts: 365
Thanks: 35
Thanked 27 Times in 22 Posts
iTrader: (0)
I listen to the radio!
Alwaysblack is offline  
 
post #4 of 5 (permalink) Old 29th July 2012, 18:06
 
Join Date: 17th January 2007
Posts: 161
Thanks: 7
Thanked 15 Times in 13 Posts
iTrader: (0)
Quote:
Originally Posted by agentwalker View Post
Hi Just picked up a new 1.8 and been playing with the audio. I've connected the Iphone and altered the source and managed to get it playing the playlists fine however, If I then pair the phone via bluetooth it cuts the volume to the audio source.

If I then unpair the phone the audio starts again.

when its paired I can go to the source menu and you can see its still playing the audio track only no sounds coming out.

Any ideas on this one?
It's to do with your iPhone. When you have it connected through USB and the Bluetooth then connects, the iPhone switches its output to Bluetooth. If this happens just disconnect/reconnect your iPod cable. It's a pain I know, but that's apple for you. Its the same if you're listening to music through your phones speakers and then plug headphones in.
civilrights is offline  
post #5 of 5 (permalink) Old 29th July 2012, 18:11
 
Join Date: 17th January 2007
Posts: 161
Thanks: 7
Thanked 15 Times in 13 Posts
iTrader: (0)
Quote:
Originally Posted by pdavis44 View Post
HI agent walker,
Ive had my 9th gen about 2 months now and the iphone connectivity is the main bugbear for me.
I find that sometimes when playing tracksthrough bluetooth and i make a call, the music carries on playing in the background.
Other times the iphone wont be recognised until i unplug and replug it in again.
Sometimes it will play for 5-6 seconds then stop until i re-plug it.
I think whats happeing in your scenario is that the audio is picking up the tracks from the bluetooth connection which is a weaker signal and therefore lower level hence the volume changes to a lower level. if it happens try changing the AUX source back to USB as it has picked up Bluetooth by itself.
hope it helps. im still figuring it out myself.
That has happened to me too. When it next happens try switching the source from Honda HFT on your iPhone to speaker or phone and you will find that the call and music are both there. I guess it's another apple bug! The civic system is just playing through the car system what the phone sends to it. Annoying!
civilrights is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
AUX in Audio Solution for Android Phone Technique Ipods, MP3 Players and ICE (8G) 7 28th June 2012 16:09
Phone hands free wipeing paired phone gray52 Electronics (8G) 1 21st March 2011 21:30
Other Eliminate your GSM buzz from your xcar-link/iPhone setup. (or any phone really) yetanotherdave Ipods, MP3 Players and ICE (8G) 0 22nd March 2010 18:32
Phone Iphone Bluetooth When Dialling From Phone N1GHTFALL Electronics (8G) 5 5th November 2008 21:41

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome