Voice Activation speaks German... or French - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 1st June 2013, 13:03 Thread Starter
 
Join Date: 27th May 2013
Location: UK ENGLAND
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Voice Activation speaks German... or French

Hi there,

I am about to pick up a 2007 EX Civic. When I test drove it I tried to set my phone up; however the nice lady responded in French and German. I checked the lanuguage settings on the speedo and that was set to English, and it looked like the navigation ones were (will test later) does anyone have any ideas how this can be fixed?
Rob86 is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Electronics and ICE (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Voice command instructions in german wildaxboxer Honda CR-V 6 9th April 2014 12:29
Phone Can't dial from handset - only using voice activation tikigod19 Electronics (8G) 3 21st June 2011 14:35
German gone JAP CTDI Introduce yourself 11 13th February 2011 00:28
Premature activation Wile E Coyote Introduce yourself 11 23rd May 2008 20:10
Satnav Voice activation outakes Bassa Bugs, faults and irritations (8G) 1 11th February 2007 17:49

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome