1.6dtec Bluespark Tuning Box - Civinfo
 21Likes
Reply
 
LinkBack Thread Tools
post #1 of 83 (permalink) Old 10th April 2017, 13:14 Thread Starter
 
CraigUK's Avatar
 
Join Date: 13th January 2017
Posts: 181
Thanks: 1
Thanked 12 Times in 12 Posts
iTrader: (0)
1.6dtec Bluespark Tuning Box

Guys, those of you who are running the dual channel Bluespark box on your 1.6 dtec, what settings are you using?
CraigUK is offline  
Sponsored Links
Advertisement
 
post #2 of 83 (permalink) Old 10th April 2017, 14:48
Dutch
 
Xa4cornelis's Avatar
 
Car: 2015 Sport 1.6 sporty blue
Join Date: 7th January 2012
Location: near Rotterdam, NL NL
Posts: 1,916
Thanks: 273
Thanked 352 Times in 328 Posts
iTrader: (3)
Garage
Today I changed for the first time, it was on standard setting C6. Now I'm on D5 it's much more responsive and has more power
Xa4cornelis is offline  
post #3 of 83 (permalink) Old 10th April 2017, 15:09 Thread Starter
** Thread starter **
 
CraigUK's Avatar
 
Join Date: 13th January 2017
Posts: 181
Thanks: 1
Thanked 12 Times in 12 Posts
iTrader: (0)
Quote:
Originally Posted by Xa4cornelis View Post
Today I changed for the first time, it was on standard setting C6. Now I'm on D5 it's much more responsive and has more power
Thanks, on C6 at the moment but will leave for a few days to check that the car is Ok before moving on. Was thinking of going straight to D7.
CraigUK is offline  
 
post #4 of 83 (permalink) Old 10th April 2017, 15:25
Dutch
 
Xa4cornelis's Avatar
 
Car: 2015 Sport 1.6 sporty blue
Join Date: 7th January 2012
Location: near Rotterdam, NL NL
Posts: 1,916
Thanks: 273
Thanked 352 Times in 328 Posts
iTrader: (3)
Garage
Keep me posted mate someone said d6 was not so good. That's why I wanted to try d5 first.
Step by step
Xa4cornelis is offline  
post #5 of 83 (permalink) Old 10th April 2017, 15:35 Thread Starter
** Thread starter **
 
CraigUK's Avatar
 
Join Date: 13th January 2017
Posts: 181
Thanks: 1
Thanked 12 Times in 12 Posts
iTrader: (0)
Some good info on the old BMW forum I used to use. C8 also worth a try!

Bluespark Tuning Box Review and Tech info
Xa4cornelis likes this.
CraigUK is offline  
post #6 of 83 (permalink) Old 21st April 2017, 13:02
Bog
Supporter
 
Bog's Avatar
 
Car: 2016 CR-V 1.6 160 4WD
Join Date: 5th October 2006
Location: Radlett, Hertfordshire GB
Posts: 6,455
Thanks: 281
Thanked 849 Times in 675 Posts
iTrader: (34)
Eco display
E7 for me, which I think suits the CR-Vs twin turbo. Good progressive pull, responsive, eager, smooth and quiet.

C6 is OK, but very occasional flat spot around 2.2k rpm.

D settings make my engine feel rough, noisy (pinking clattering noise, I assume injectors) and unrefined... not tried lower than D5 so maybe will try D3/4 se if any better.

Will try C8 out of curiosity too, as C6 does have an addictive 'Shove' to it

Last edited by Bog; 21st April 2017 at 13:05.
Bog is offline  
post #7 of 83 (permalink) Old 17th May 2017, 21:54 Thread Starter
** Thread starter **
 
CraigUK's Avatar
 
Join Date: 13th January 2017
Posts: 181
Thanks: 1
Thanked 12 Times in 12 Posts
iTrader: (0)
What settings are you all using now? Just switched from C6 to D5 tonight but only done a short test. Initial surge when coming on boost gone and pickup seems much smoother. Will have to do some more testing.
CraigUK is offline  
post #8 of 83 (permalink) Old 17th May 2017, 22:02
Dutch
 
Xa4cornelis's Avatar
 
Car: 2015 Sport 1.6 sporty blue
Join Date: 7th January 2012
Location: near Rotterdam, NL NL
Posts: 1,916
Thanks: 273
Thanked 352 Times in 328 Posts
iTrader: (3)
Garage
D5 is still doing it for me mate
Xa4cornelis is offline  
post #9 of 83 (permalink) Old 17th May 2017, 22:14 Thread Starter
** Thread starter **
 
CraigUK's Avatar
 
Join Date: 13th January 2017
Posts: 181
Thanks: 1
Thanked 12 Times in 12 Posts
iTrader: (0)
Quote:
Originally Posted by Xa4cornelis View Post
D5 is still doing it for me mate
So you've not felt the need to test D6 or D7 yet? I quite liked the default C6 but the initial power delivery wasn't smooth enough for my liking.
CraigUK is offline  
post #10 of 83 (permalink) Old 18th May 2017, 09:25
Bog
Supporter
 
Bog's Avatar
 
Car: 2016 CR-V 1.6 160 4WD
Join Date: 5th October 2006
Location: Radlett, Hertfordshire GB
Posts: 6,455
Thanks: 281
Thanked 849 Times in 675 Posts
iTrader: (34)
Eco display
I've been running E6 for the past few weeks, which seems a good all rounder for me. Was getting a little more injector noise than I liked with E7.

Took the box off on Tues in readiness for the cars 1st service (and checked to see if any codes were stored.. all good).

Need to get the box back on! Car feels so boring an lifeless without it lol
scaramanga likes this.
Bog is offline  
post #11 of 83 (permalink) Old 27th June 2017, 05:33
Supporter
 
tombrosi's Avatar
 
Car: 2016 CIVIC Tourer 1.6iDTEC
Join Date: 24th May 2017
Location: Germany, Hamburg DE
Posts: 38
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader: (0)
Iam driving on the Civic 1.6 diesel the D5 setting.

Tried the D6 but could not noticed any change.

Did anybody tried on the single turbo the "E" setting or going even higher on the "D"?
tombrosi is offline  
post #12 of 83 (permalink) Old 9th August 2017, 14:43
 
bondwithme's Avatar
 
Join Date: 7th February 2009
Location: London ENGLAND
Posts: 40
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Needs some help trying to fit pls as I have a plastic cover under my engine cover! How does this come off or does it hinge? Anyone with pics for install pls & where are the dam plugs!

Thanks

Last edited by bondwithme; 10th August 2017 at 07:45. Reason: pics added
bondwithme is offline  
post #13 of 83 (permalink) Old 9th August 2017, 15:36
Bog
Supporter
 
Bog's Avatar
 
Car: 2016 CR-V 1.6 160 4WD
Join Date: 5th October 2006
Location: Radlett, Hertfordshire GB
Posts: 6,455
Thanks: 281
Thanked 849 Times in 675 Posts
iTrader: (34)
Eco display
Love to help, but cant see the pics

If you mean the black plastic cover directly on top the engine, then it just lifts of with a good pull upwards

Last edited by Bog; 9th August 2017 at 15:39.
Bog is offline  
post #14 of 83 (permalink) Old 9th August 2017, 16:00
 
bondwithme's Avatar
 
Join Date: 7th February 2009
Location: London ENGLAND
Posts: 40
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
no not the engine cover thats off its the plastic boxing underneath pics are there I can see them
bondwithme is offline  
post #15 of 83 (permalink) Old 9th August 2017, 16:20
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,557
Thanks: 5,716
Thanked 4,097 Times in 3,794 Posts
iTrader: (31)
Eco display Eco display
Garage
Pic's aren't showing to anyone else tho as Photbucket have locked down sharing/hot linking.
bondwithme likes this.
Farqui is offline  
post #16 of 83 (permalink) Old 10th August 2017, 06:47
Supporter
 
tombrosi's Avatar
 
Car: 2016 CIVIC Tourer 1.6iDTEC
Join Date: 24th May 2017
Location: Germany, Hamburg DE
Posts: 38
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader: (0)
Without seeing the pictures; normally you need only remove the top engine cover.

Nothing else.

The bluespark instruction is very clear on the installation.
tombrosi is offline  
post #17 of 83 (permalink) Old 10th August 2017, 07:24
 
bondwithme's Avatar
 
Join Date: 7th February 2009
Location: London ENGLAND
Posts: 40
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Question

Quote:
Originally Posted by Farqui View Post
Pic's aren't showing to anyone else tho as Photbucket have locked down sharing/hot linking.

Ok thanks hopefully showing now ?

Last edited by bondwithme; 10th August 2017 at 07:46.
bondwithme is offline  
post #18 of 83 (permalink) Old 10th August 2017, 07:26
 
bondwithme's Avatar
 
Join Date: 7th February 2009
Location: London ENGLAND
Posts: 40
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Under my engine cover I have additional plastic boxing over the fuel rail?? Can't locate the plugs because of it. Is this the boost sensor?

IMG_2517-10-08-17-07-34

Plastic cover

IMG_2494-09-08-17-14-44

Last edited by bondwithme; 10th August 2017 at 07:44.
bondwithme is offline  
post #19 of 83 (permalink) Old 10th August 2017, 08:21
Bog
Supporter
 
Bog's Avatar
 
Car: 2016 CR-V 1.6 160 4WD
Join Date: 5th October 2006
Location: Radlett, Hertfordshire GB
Posts: 6,455
Thanks: 281
Thanked 849 Times in 675 Posts
iTrader: (34)
Eco display
Oh see, the CR-V's dont have this addition cover.

No, boost sensor is at the back right but further down.. quite awkward to get too
Bog is offline  
post #20 of 83 (permalink) Old 10th August 2017, 12:31
 
bondwithme's Avatar
 
Join Date: 7th February 2009
Location: London ENGLAND
Posts: 40
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
Ok so all fitted with thanks to Greg from bluespark anyone thinking of getting one pls note that the engine drawings are wrong for 1.6 idtec as the rail sensor is on the right hand side not the left as you look into the engine bay and the boost sensor is just up and further to right again
Bog and Xa4cornelis like this.
bondwithme is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > Engines and Transmission (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Remap 1.6dtec tuning CraigUK Engines and Transmission (9G) 30 23rd January 2019 14:24
Bluespark tuning box pro + boost Thelovermanuk General Discussion (9G) 58 30th October 2017 18:41
Remap Remap or bluespark pro boost box Xa4cornelis Engines and Transmission (9G) 44 17th April 2017 20:49
Bluespark tuning box vs remap Thelovermanuk General Discussion (9G) 1 4th March 2017 10:25
Remap Bluespark tuning box on icdti craigstudley Engines and Transmission (8G) 10 8th April 2015 18:12

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome