Fd2 hesitating and engine light - Civinfo
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 4th September 2015, 09:19 Thread Starter
Supporter
 
4shm3x's Avatar
 
Car: 2007 CTR FN2, NHB
Join Date: 24th February 2012
Location: Haverhill, UK GB
Posts: 1,780
Thanks: 273
Thanked 166 Times in 146 Posts
iTrader: (10)
Fd2 hesitating and engine light

Hi guys, was driving my fd yesterday. Was accelerating at one point and thought it was traction loss due to it having rained.
Later on in the night it got worse, i can only describe it as it being hesitant it happens low down in the revs and high up in the revs. at one point it barely put any power down. On idle it goes up and down a couple rpm constant (not like hunting).
This morning it was worse on cold start and spluttering like before, the engine light flashed and then went away. I turned back round and went home and parked up.

My first thoughts are plugs or maybe the map sensor?
The air filter is quite dirty if I'm honest but i don't think that'd be the cause

Thanks guys

Sent from my C6603 using Tapatalk
4shm3x is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 4th September 2015, 16:45 Thread Starter
Supporter
** Thread starter **
 
4shm3x's Avatar
 
Car: 2007 CTR FN2, NHB
Join Date: 24th February 2012
Location: Haverhill, UK GB
Posts: 1,780
Thanks: 273
Thanked 166 Times in 146 Posts
iTrader: (10)
Turned out to be bad spark plugs. They had only been changed 2000 miles ago... But were denso plugs not ngk. Changed the plugs to new NGKs. Working fine

Sent from my C6603 using Tapatalk
4shm3x is offline  
post #3 of 6 (permalink) Old 4th September 2015, 17:18
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,791
Thanks: 5,716
Thanked 4,143 Times in 3,839 Posts
iTrader: (31)
Eco display Eco display
Garage
Odd that they should pack up so early, well done sorting it out tho.
Farqui is offline  
 
post #4 of 6 (permalink) Old 4th September 2015, 18:04 Thread Starter
Supporter
** Thread starter **
 
4shm3x's Avatar
 
Car: 2007 CTR FN2, NHB
Join Date: 24th February 2012
Location: Haverhill, UK GB
Posts: 1,780
Thanks: 273
Thanked 166 Times in 146 Posts
iTrader: (10)
Quote:
Originally Posted by Farqui View Post
Odd that they should pack up so early, well done sorting it out tho.
Could be because they're not oem or not ngk plugs. I've heard hondas don't like other plugs.

I thought it was the map sensor at first so gave that a clean to no effect. Took plugs out and all 4 had some 'burn' markings. Cylinder 2 was completely burnt and you could twist the top half round in circles...

I was bricking it thinking something serious had happened.
Glad it's sorted now and is always a good feeling fixing something yourself

Sent from my C6603 using Tapatalk
4shm3x is offline  
post #5 of 6 (permalink) Old 4th September 2015, 19:13
Bye bye Honda...
 
Jon_G's Avatar
 
Car: Volvo V60 VEA D4 (181)
Join Date: 11th May 2012
Location: Ludlow, UK ENGLAND
Posts: 5,759
Thanks: 1,051
Thanked 1,265 Times in 1,042 Posts
iTrader: (1)
Get yourself a cheap code reader, so if it happens again you can more easily find out what's wrong.
Jon_G is offline  
post #6 of 6 (permalink) Old 4th September 2015, 23:32
Supporter
 
Chambo's Avatar
 
Car: 2007 1.8 5 door, Vivid Blue
Join Date: 10th August 2011
Location: Hemel, UK GB
Posts: 1,682
Thanks: 343
Thanked 257 Times in 238 Posts
iTrader: (1)
Same happend to me but after 20k the spark plug in coil two failed and had major burn mark
Chambo is offline  
Reply

  Civinfo > Civic Type R > FD2

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Faults Glow plug warning light flashing and engine management light on. Gmac00 Engines and Transmission (8G) 74 10th September 2019 07:54
Engine Fan comes on started, engine managment light and glow plug light flashing ice_d21 Bugs, faults and irritations (8G) 3 14th June 2015 11:41
Other Judder when pulling off and bucking/hesitating when accelerating UJU Engines and Transmission (8G) 5 5th March 2014 16:16
Electrics Flashing Glow Plug light and Check Engine light. jsurfer1971 Bugs, faults and irritations (8G) 21 8th September 2013 14:32
Engine Check engine light- fault code P250A - Engine Oil Level Sensor Circuit waqar Bugs, faults and irritations (8G) 1 29th April 2012 05:16

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome