Parking sensor woes - Civinfo
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 14th October 2018, 14:22 Thread Starter
 
Car: Civic Tourer 1.6DTEC
Join Date: 3rd December 2015
Location: Herts, UK GB
Posts: 234
Thanks: 5
Thanked 16 Times in 13 Posts
iTrader: (0)
Parking sensor woes

I have a 2015 facelift SR (Tourer) with front and rear sensors

Ever since I got the car at 6 months old there has been an intermittent problem with the front sensors

Sometimes, out of the blue, the audible warning goes off continuously with the iMid showing an obstruction (yellow I think) straight ahead. After perhaps 10 seconds the sensors return to normal.

Although it's been mentioned a few times to the dealer whilst it was under warranty they never found anything wrong and my wife (who drives the car 95% of the time) just turns them off

However it bugs me that there's something wrong so wanted to find out a little more

As it's detecting a front obstruction I'm assuming it's one of the two central sensors - does this sound reasonable ?

Are the 4 sensors interchangeable, ie can I change the outer and inner sensors to see if anything changes ?

Are there any diagnostics in a hidden menu somewhere ?

Presumably HDS would show more data - does anyone have this in the Herts area that might be willing to connect my car up ? (Or for that matter point me to a cable that will definitely work with a facelift diesel as I have the HDS software itself?)

How are the sensors removed ? Is it a bumper off job ? Or can I gently prise them out ?

Any help greatly appreciated !
sasquartch is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 14th October 2018, 14:41
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
I'll guess that when the sensors go off unexpectedly it's been raining or the car has been standing overnight in the damp ?

There is a global issue across loads of manufacturers ( I checked via a Google search) that when water runs down the bonnet then bumper and over the sensors it triggers them for a short time.
Kremmen is offline  
post #3 of 4 (permalink) Old 14th October 2018, 14:51
Supporter
 
scaramanga's Avatar
 
Car: 2015 white orchid 1.6 dtec
Join Date: 9th May 2011
Location: cumbria ENGLAND
Posts: 1,641
Thanks: 11
Thanked 136 Times in 135 Posts
iTrader: (1)
ive heard of a few that the front number plate also effects parking sensors
even factory fitted ones
scaramanga is offline  
 
post #4 of 4 (permalink) Old 14th October 2018, 16:13
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,918
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
Happens on my 10G (and loads of others). I was going to remove the enormous number plate mounting to see if that reduced it on mine, but it's a bumper off job, as they are screwed on from behind.
M8TJT is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > General Discussion (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
AUX in Connect2 Aux adpater woes... Boomsling Ipods, MP3 Players and ICE (8G) 3 2nd April 2011 14:39
Pigeon Woes!! cityhunter General Discussion (8G) 10 27th June 2010 14:11
Silicon Blade woes DeanFYoung Cleaning 16 7th February 2008 14:17
Oh b*gger! Car cleaning woes... uncler Cleaning 28 28th January 2008 12:59
My install H+K Installation woes cjthompson321 Ipods, MP3 Players and ICE (8G) 9 29th November 2007 11:36

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome