Temporary loss of power - Civinfo
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 25th January 2019, 12:23 Thread Starter
 
Join Date: 5th April 2018
Posts: 18
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Temporary loss of power

I'm getting a loss of power on my 1.6 diesel civic gen 9. It happens occasionally but recently has become more frequent. It feels like the clutch slipped or a problem with the fuel feed either fuel pump or injector issue. Car has done 25k miles and still under warranty. Taken it to an authorised/franchised dealer 3 times but they said they found nothing. Little concerned that my warranty end soon but I've reported this to them several times over the course of a year. Any advice please?

Sent from my SM-G950F using Tapatalk
karma55 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 26th January 2019, 00:00
 
Join Date: 2nd December 2012
Location: Manchester GB
Posts: 220
Thanks: 5
Thanked 21 Times in 19 Posts
iTrader: (2)
Please can you explain is this from a standstill? or rolling if so what gear.

I have noticed it only when the engine is cold, its more of a lag.
Also what fuel do you use? and do you to run it low on fuel keep in mind with the colder temperature diesel can wax especially if you are low its slower to circulate.

Check when it was last serviced? Clogged air filter, or fuel filter.
Are the brakes binding strangely test it on a slight hill city assist can also hold the car back on acceleration making it feel like loss of power.
CIVICICDTI is offline  
post #3 of 15 (permalink) Old 26th January 2019, 04:28
Administrator
 
Kremmen's Avatar
 
Car: MY13 1.8 EX Auto
Join Date: 7th January 2007
Location: West London ENGLAND
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Eco display Eco display
Garage
DPF ?

25k miles indicates a low mileage diesel.

As somebody mentioned a while ago it might just need an 'Italian tune up'.

However, without any location info in your 'panel' difficult to point you to another dealer to double check. Not all dealers are equal.
Kremmen is offline  
 
post #4 of 15 (permalink) Old 26th January 2019, 08:58 Thread Starter
** Thread starter **
 
Join Date: 5th April 2018
Posts: 18
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
It happens in any gear. Iím in north London. The car was just serviced and itís still happening. Happens on flat and hills. About two weeks ago the engine cut out completely after pulling away from stationary. It feels like the engine is being starved of fuel for a split second. Could you recommend another dealer please?
karma55 is offline  
post #5 of 15 (permalink) Old 26th January 2019, 09:00 Thread Starter
** Thread starter **
 
Join Date: 5th April 2018
Posts: 18
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
No brake issues and it happens on full tank as well.
karma55 is offline  
post #6 of 15 (permalink) Old 26th January 2019, 15:59
I Hate tailgaters!
 
Red Dwarf's Avatar
 
Car: 2016 1.6 SR Lunar Silver
Join Date: 11th December 2011
Location: Blackpool, UK ENGLAND
Posts: 1,333
Thanks: 12
Thanked 104 Times in 100 Posts
iTrader: (0)
Eco display Eco display
Garage
My old Ford Fiesta I used BP ultimate. Then I tried some Shell, after driving for about 15 minutes it would suddenly start acting like it was going to stall. Have you swapped fuel brands?
Use the same or different filling stations.
Do you run it down to near empty on a regular basis. Clogged fuel filter? Or can you hear fuel pump. If it's loud it maybe on its last legs.
Have you tried one of those fuel/injector cleaner additives. Honda sell one or millers. Might be worth putting some in then going for a Italian tune up type run.



Sent from my iPhone using Tapatalk
Red Dwarf is offline  
post #7 of 15 (permalink) Old 26th January 2019, 16:25 Thread Starter
** Thread starter **
 
Join Date: 5th April 2018
Posts: 18
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks... I cant hear the fuel pump. I'll give the fuel additive a go. I do use different brands but the fault was there when I got the car (bought with 8K miles).
karma55 is offline  
post #8 of 15 (permalink) Old 26th January 2019, 16:42
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,915
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
I wonder if that's why the previous owner swapped it out?
M8TJT is offline  
post #9 of 15 (permalink) Old 26th January 2019, 16:48
I Hate tailgaters!
 
Red Dwarf's Avatar
 
Car: 2016 1.6 SR Lunar Silver
Join Date: 11th December 2011
Location: Blackpool, UK ENGLAND
Posts: 1,333
Thanks: 12
Thanked 104 Times in 100 Posts
iTrader: (0)
Eco display Eco display
Garage
Quote:
Originally Posted by karma55 View Post
Thanks... I cant hear the fuel pump. I'll give the fuel additive a go. I do use different brands but the fault was there when I got the car (bought with 8K miles).


Maybe that's why they sold it. Unable to solve and got fed up. I'd definitely give the fuel tank/injector cleaner a go. Plus try some high spec diesel. BP ultimate, esso or shell equivalent along with a good run out. Italian style.


Sent from my iPhone using Tapatalk
Red Dwarf is offline  
post #10 of 15 (permalink) Old 26th January 2019, 17:13 Thread Starter
** Thread starter **
 
Join Date: 5th April 2018
Posts: 18
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
I would have thought that a misfire caused by a fuel supply issue from the pump or faulty injector would generate a code? The dealer said no codes were recorded...
karma55 is offline  
post #11 of 15 (permalink) Old 26th January 2019, 23:51
I Hate tailgaters!
 
Red Dwarf's Avatar
 
Car: 2016 1.6 SR Lunar Silver
Join Date: 11th December 2011
Location: Blackpool, UK ENGLAND
Posts: 1,333
Thanks: 12
Thanked 104 Times in 100 Posts
iTrader: (0)
Eco display Eco display
Garage
Just looking through my manual. It states if sudden loss of power check coolant level in expansion tank. Plus if cold check radiator to see if full (petrol only). If both correct test to see if you can starts when engine hot. If it doesn't off to dealer. Check to see if your temp gauge goes down with fan running.
Just a game of elimination.


Sent from my iPhone using Tapatalk
Red Dwarf is offline  
post #12 of 15 (permalink) Old 27th January 2019, 08:57
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,915
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
Quote:
Originally Posted by karma55 View Post
I would have thought that a misfire caused by......... a faulty injector would generate a code?
It does. I had two injectors changes, thankfully under guarantee, on my brand spanking Accord 2.2 within 18 months. They both threw fault codes.

The first symptoms were a slight hesitation (misfire) and on a several of occasions, a complete stop of the engine. It did this on me a couple of times.
The car did not go into limp mode after a restart, gut the EM light stayed on.

I assumed that Honda in their wisdom thought that shutting down the engine in the outside lane of a busy motorway with subsequent loss of power steering etc, was a much better option that tolerating a few misfires.
I part exchanged it at quite a loss for my current Civic. But I completely lost confidence in the car so it had to go.
M8TJT is offline  
post #13 of 15 (permalink) Old 27th January 2019, 19:40
Supporter
 
Haltamer's Avatar
 
Car: 9th Gen 1.4 Petrol SE + Navi
Join Date: 13th March 2017
Location: Essex, UK GB
Posts: 2,017
Thanks: 46
Thanked 293 Times in 263 Posts
iTrader: (3)
Garage
Have you got a dashcam? If not, It may be worth grabbing one - It'd give you something to document jerks & stalls; Evidence that any dealer will need to forward a warranty claim with Honda, Preferably get one with audio recording so the cutout can be heard.
Haltamer is offline  
post #14 of 15 (permalink) Old 27th January 2019, 19:57 Thread Starter
** Thread starter **
 
Join Date: 5th April 2018
Posts: 18
Thanks: 1
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks for the suggestion but unfortunately I don't have a dashcam. Even if I did I don't think you'd be able to clearly show the problem because it only lasts for a split second. It feels like you are lifting you foot off the accelerator then putting it back on. If this happened once in a blue moon I could live with it but it's becoming more frequent. When the engine cut out, it gave me a heart attack. Thankfully it was at low speed and I was able to restart the car without the person behind me complaining or going into the back of me.

Sent from my SM-G950F using Tapatalk
karma55 is offline  
post #15 of 15 (permalink) Old 27th January 2019, 22:53
Super Moderator
 
M8TJT's Avatar
 
Car: 10G 1.5 Civic Prestige
Join Date: 10th October 2015
Location: Bexhill, Sussex GB
Posts: 2,915
Thanks: 87
Thanked 221 Times in 213 Posts
iTrader: (1)
Sound exactly the same as the problem I had with my Accord.
An mine it was just one cylinder misfiring once occasionally. The first episode was No 1 and the second time it was No 4. In both instances, the misfiring was present for a few weeks before the engine stopped without warning.
M8TJT is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > General Discussion (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Almost complete loss of power! nobeerinthefridge Bugs, faults and irritations (8G) 22 23rd January 2012 12:39
Remap Intermittent loss of power when accelerating zio Engines and Transmission (8G) 9 21st April 2010 13:29
Civic Type R-R 0507448n General Discussion (8G) 27 30th March 2010 20:36
fn2 mod list taken from www.civictype-r.co.uk kahmed87 Type-R 18 27th November 2008 22:10
Performance Power loss with A/C on Andiww Engines and Transmission (8G) 48 3rd July 2008 09:04

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome