Turning key, takes a while for starter motor to fire - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 7th April 2019, 17:04 Thread Starter
 
Car: 2016 Civic Sport Alab Silver
Join Date: 21st December 2018
Location: Bucks, UK ENGLAND
Posts: 64
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (0)
Turning key, takes a while for starter motor to fire

Bit of an odd one this but has happened a few times recently on my 1.6 i-dtec 9g.

Basically I depress the clutch and turn the ignition key to stage 1 until glow plug goes out then turn to stage 2 to start but nothing happens for a bit of time (has varied from 2 to about 5 seconds) before the starter fires. Have to keep the key turned.

Any ideas, anything absolutely stupid I am doing? 🤣
stomper is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 16th April 2019, 08:00
 
Car: 2017 Civic Tourer 1.8
Join Date: 27th February 2019
Location: Midlands, UK
Posts: 25
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: (0)
I wonder if the clutch switch needs a little adjusting. ie. that its not consisently registering that the pedal is pushed.


Try turning the key, and then pressing the clutch down.
tigger-tim is offline  
post #3 of 5 (permalink) Old 16th April 2019, 10:10
Supporter
 
Car: 2012 2.2 I-Dtec
Join Date: 15th June 2015
Location: Worcestershire ENGLAND
Posts: 273
Thanks: 19
Thanked 21 Times in 19 Posts
iTrader: (0)
In my 2.2 9g there are 2 switches / switch positions, it sounds like you are not consistently pressing the clutch all the way down.

make the conscious effort to fully depress the clutch pedal, it soon becomes muscle memory and you won't have to think about it
MrLongbeard is offline  
 
post #4 of 5 (permalink) Old 16th April 2019, 14:38
I Hate tailgaters!
 
Red Dwarf's Avatar
 
Car: 2016 1.6 SR Lunar Silver
Join Date: 11th December 2011
Location: Blackpool, UK ENGLAND
Posts: 1,334
Thanks: 12
Thanked 104 Times in 100 Posts
iTrader: (0)
Eco display Eco display
Garage
I had this on my 9G idtec. It stopped when they fitted a new battery under warranty. (Only 2 year old but didn't argue, little monitor said change so.....)


Sent from my iPhone using Tapatalk
Red Dwarf is offline  
post #5 of 5 (permalink) Old 17th April 2019, 08:47 Thread Starter
** Thread starter **
 
Car: 2016 Civic Sport Alab Silver
Join Date: 21st December 2018
Location: Bucks, UK ENGLAND
Posts: 64
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (0)
Thanks for the responses, seems to have stopped for now. Will def be getting the battery checked next time it's in.
stomper is offline  
Reply

  Civinfo > 9th Generation Euro Honda Civic (2012 - 2016) > General Discussion (9G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics Auto wipers and frosty windscreens. stokiedan Electronics (8G) 44 18th December 2012 19:43
Electrics Fire Risk? stauromaniac Bugs, faults and irritations (8G) 31 6th February 2012 17:46

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome