07 end of line satnav probs? - Civinfo
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 29th November 2011, 19:59 Thread Starter
 
Car: 2004 cdti ex (ex demo) mapd!
Join Date: 29th November 2011
Location: suffolk GB
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
07 end of line satnav probs?

hi all new to the forum but not to accords, civics and various othr entities from the h badge. lookin at choppin in my 04 for an 07 ex demo ex with all the kit same as my 04 basically but a tourer cdti. question is anyone know whether they fixed the disc read error on the 03's onwards i.e the cd7 model. having had the car from 45k on her and a year old, the sat nav disc was knackered and somewhat antiquated as it goes. now im lookin at the 07 is there any known positive differences or an upgrade that honda put in place due to the amount of problems they encountered also while im at it i know they replaced the clips on the front lights as a recall but any improvement there too? cheers in advance al
susan crx is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 21st December 2011, 11:28
 
Join Date: 20th December 2011
Location: Guildford UK GB
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Hi - I'm new to this forum also. Just changed an 07 car for current model. Had no probs with 07 gen sat nav system - worked perfectly here and in Europe. In the only issue I had with the car in 5 years and 75k miles was the clutch pedal which creaked when pressed down and also when released. Apparently it was not uncommon on that version of the accord.
Malcoa is offline  
post #3 of 3 (permalink) Old 13th February 2012, 11:20
Supporter
 
Join Date: 24th November 2008
Location: Sheffield, UK GB
Posts: 163
Thanks: 18
Thanked 7 Times in 5 Posts
iTrader: (4)
Had my 06 Accord for nearly 3 years now and apart from a battery and tyres the car has been **** on. Touch wood the sat nav has been faultless also.
Dcode is offline  
Reply

  Civinfo > Other Hondas > Honda Accord

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Just bought a civic...probs already?! marx175 General Discussion (8G) 14 25th March 2011 09:11
Phone Desire HD and HFT Probs onemac Electronics (8G) 7 3rd January 2011 13:59
Oil Filler Cap probs hammer32 General Discussion (8G) 2 1st July 2010 16:14
Alarm Central locking probs jcat Electronics (8G) 18 5th September 2008 23:09
probs had this before! Civic Dan General Discussion (8G) 1 22nd June 2008 18:12

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome