Hi Dudes how r u all!!! - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 8th January 2008, 20:34 Thread Starter
Supporter
 
vivid bluey's Avatar
 
Join Date: 5th January 2008
Location: uk GB
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Cool Hi Dudes how r u all!!!

Watcha Civic Dudes!!! Just to say Hiya to u all as I've just joined the merry band of Civic Brothers (& Sisters!!!)

I'm pretty happy with the motor but it's been back to the4 garage already (seems that a few of you have as well?). Problem with mine is starting from cold. It initially fires up then sometimes dies. I then have to gove it some gas to get it running. Garage says there hasen't been a recall but they've had a Honda bulletin? They've reset some stuff & say it's related to the battery circuit. Was OK for a few days but now it's doing it again. Looks like another trip back to the garage. Anybody else with the same prob? Luv to hear frm ya'll !!!

Keep cool.
vivid bluey is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 8th January 2008, 20:40
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Welcome!

You have found the right place..

I am guessing you have a Vivid Blue?

Mine starts fine in the cold, but only had -7 C so far.

Which engine do you have?
How old is it?

Oh, and please do try to use a little less text speak in your posts.
Makes it easier for us all to read.



FWH is offline  
post #3 of 5 (permalink) Old 8th January 2008, 22:50
Supporter
 
amronno's Avatar
 
Car: 2012 1.8i Ex Navi Leather MR
Join Date: 8th August 2007
Location: Bergen, Norway NO
Posts: 1,600
Thanks: 216
Thanked 84 Times in 78 Posts
iTrader: (1)
Hello vivid bluey!

Welcome to the forum.
Sorry to hear about the cold start problem of yours.
Never had any myself.
However, this is a familiar issue for diesel engines, as they are much more sensitive to cold than petrols. Also, it takes longer to get heat in the cabin.
amronno is offline  
 
post #4 of 5 (permalink) Old 9th January 2008, 20:06 Thread Starter
Supporter
** Thread starter **
 
vivid bluey's Avatar
 
Join Date: 5th January 2008
Location: uk GB
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Hi Dudes & thanks for the replies! I've the 1.8 Petrol. Car is only 22 months old & done 9600 miles. Honda seem to know about this as the garage said there was a bulletin (?). I personally think it is a fuel feed problem as it's like the car is struggling to get fuel. Turnover is healthy enough & the indicator on the battery is showing red & blue - good condition & charge. Temps here ahve only dropped to around minus 3-4 so not really cold?
By the way, hod do you put the spec of your cars onto the bottom of your replies?
Speak soon!!
vivid bluey is offline  
post #5 of 5 (permalink) Old 9th January 2008, 20:28
FWH
Administrator
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Quote:
Originally Posted by vivid bluey View Post
By the way, hod do you put the spec of your cars onto the bottom of your replies?
Speak soon!!
Hi,

Go to "User CP" and then "Edit Signature" in the column on the left. Add your signature there.



FWH is offline  
Reply

  Civinfo > Welcome > Introduce yourself

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Word up dudes and dudette MrEd Introduce yourself 4 11th January 2007 21:06

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome