Hello - Civinfo
 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 7th January 2014, 17:37 Thread Starter
 
Join Date: 7th January 2014
Location: Leicester, UK GB
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Hello

Hi All,

My name is Imran and I have just joined today! I have to be honest and admit I am after some help with a fault on my wife's 2006 ishift but hopefully can contribute in the long term as well.
imran_khan is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 7th January 2014, 17:39 Thread Starter
** Thread starter **
 
Join Date: 7th January 2014
Location: Leicester, UK GB
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Sorry guys, but does anybody know where I should post for help on this fault? I have checked the threads and I am a little lost!
imran_khan is offline  
post #3 of 13 (permalink) Old 7th January 2014, 17:42
Banned
 
Aqib's Avatar
 
Join Date: 22nd November 2011
Location: Glasgow, UK SCOTLAND
Posts: 7,705
Thanks: 296
Thanked 1,378 Times in 1,315 Posts
iTrader: (26)
Hi and welcome

What's wrong with your I shift?
Aqib is offline  
 
post #4 of 13 (permalink) Old 7th January 2014, 17:44
Civinfo's Bulb Supplier
 
Mr JP's Avatar
 
Join Date: 2nd February 2007
Location: Kent, UK ENGLAND
Posts: 13,427
Thanks: 553
Thanked 1,431 Times in 1,328 Posts
iTrader: (217)
Hello and welcome to
Mr JP is offline  
post #5 of 13 (permalink) Old 7th January 2014, 18:41
more torque than the mrs
 
deni.babe's Avatar
 
Car: 2008 2.2 type s gt blusilver
Join Date: 7th February 2010
Location: west midlands GB
Posts: 6,592
Thanks: 1,325
Thanked 1,800 Times in 1,570 Posts
iTrader: (22)
Garage
welcome along

post in this section

Bugs, faults and irritations - Civinfo
deni.babe is offline  
post #6 of 13 (permalink) Old 7th January 2014, 18:44 Thread Starter
** Thread starter **
 
Join Date: 7th January 2014
Location: Leicester, UK GB
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by Aqib View Post
Hi and welcome

What's wrong with your I shift?
Hi Aqib,

Thanks for taking the time to reply. The car is stuck in reverse, happened on New Years Day, my wife started it and the ishift warning light came on. She switched the engine off and tried to restart it but it wouldn't ignite.

The RAC came and spent an hour trying to figure out what is wrong but no luck.

On Monday I got it towed to Honda and they started looking at it today. They said that the clutch fluid had been totally drained and the ishift had lost it's settings. Despite spending the better part of today trying to find out what's wrong they are still not sure. They are looking again tomorrow but dreading the mounting bill.

They even called Honda HO to see if they could figure it out but no luck.
imran_khan is offline  
post #7 of 13 (permalink) Old 8th January 2014, 06:55
 
darkflemish's Avatar
 
Car: 2013 Civic 1.6 Sport, Milano
Join Date: 16th May 2013
Location: Beveren, Belgium BE
Posts: 815
Thanks: 65
Thanked 110 Times in 101 Posts
iTrader: (0)
Eco display
Welcome


Greetings,
Dark Flemish
darkflemish is offline  
post #8 of 13 (permalink) Old 8th January 2014, 08:34
Coffee isnt my cup of tea
 
Carson's Avatar
 
Car: 08' ABS CTR
Join Date: 14th August 2012
Location: Kings Lynn, Norfolk, UK ENGLAND
Posts: 1,264
Thanks: 48
Thanked 200 Times in 185 Posts
iTrader: (3)
Welcome to the forum, sorry to hear you got a problem does sound expensive though
Carson is offline  
post #9 of 13 (permalink) Old 8th January 2014, 08:44
Supporter
 
FN2_Ben's Avatar
 
Car: 2007 (57) Milano Red FN2 GT
Join Date: 23rd December 2013
Location: Northampton, UK GB
Posts: 275
Thanks: 49
Thanked 56 Times in 49 Posts
iTrader: (0)
Greetings
FN2_Ben is offline  
post #10 of 13 (permalink) Old 8th January 2014, 16:39
Administrator
 
wanner69's Avatar
 
Car: Jaguar F Type V6S
Join Date: 25th August 2009
Location: Wirral ENGLAND
Posts: 15,491
Thanks: 3,573
Thanked 4,052 Times in 3,479 Posts
iTrader: (337)
Welcome to the forum buddy
wanner69 is offline  
post #11 of 13 (permalink) Old 8th January 2014, 19:06 Thread Starter
** Thread starter **
 
Join Date: 7th January 2014
Location: Leicester, UK GB
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks All! Not great news from Honda though, new Auto clutch and new transmission control module required at a cost of approx 5k!! Have to try and salvage what I can now!!
imran_khan is offline  
post #12 of 13 (permalink) Old 8th January 2014, 19:28
more torque than the mrs
 
deni.babe's Avatar
 
Car: 2008 2.2 type s gt blusilver
Join Date: 7th February 2010
Location: west midlands GB
Posts: 6,592
Thanks: 1,325
Thanked 1,800 Times in 1,570 Posts
iTrader: (22)
Garage
Quote:
Originally Posted by imran_khan View Post
Thanks All! Not great news from Honda though, new Auto clutch and new transmission control module required at a cost of approx 5k!! Have to try and salvage what I can now!!
no way ,think i would of called the fire brigade by now(joking) could source the parts from a breaker maybe .
deni.babe is offline  
post #13 of 13 (permalink) Old 11th January 2014, 15:55
aka Colin
 
pigdog's Avatar
 
Car: 2008 CTR GT, Black
Join Date: 19th April 2008
Location: Dublin, Ireland ENGLAND
Posts: 10,854
Thanks: 922
Thanked 1,494 Times in 1,388 Posts
iTrader: (15)
Hi and welcome
pigdog is offline  
Reply

  Civinfo > Welcome > Introduce yourself

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome