Problems (solved) - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 18th June 2019, 10:17 Thread Starter
 
Join Date: 19th January 2019
Posts: 0
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
Garage
Problems (solved)

Car gone into limp mode had these DTC codes come up P0486 P0670 P1033 and P250a..here we go this is gonna be expensive...dashboard also had engine management light on low oil light and pgm-fi warning light. FIXED...yeehah, before you panic check your in car fuses because that was all it was, i think it was a 30amp fuse that blew so it cost me pennies to replace
dslr50mm is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 18th June 2019, 10:59
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,791
Thanks: 5,716
Thanked 4,143 Times in 3,839 Posts
iTrader: (31)
Eco display Eco display
Garage
Welcome to

So you're all sorted after replacing the 30amp fuse?

Any idea what caused the fuse to blow?
Farqui is offline  
Reply

  Civinfo > Welcome > Introduce yourself

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome