Howdy! Bought my first civic! 2008 type r .....braking problems 2 days aftecollection - Civinfo
 
LinkBack Thread Tools
post #1 of 18 (permalink) Old 18th September 2012, 22:39 Thread Starter
 
Join Date: 15th September 2012
Location: Rhyl, UK GB
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Howdy! Bought my first civic! 2008 type r .....braking problems 2 days aftecollection

Hey guys/girls

I've just bought a 2008 civic type r, in red, 56k fsh....seen sense and converted from VAG!

I picked it up from the garage on Friday, over thr weekend I've noticed what I would call excessive road noise at >35mPh and a strange sensation when braking to a stoP... Like I'm pulsing my foot on the pedal , only really noticeable <15mph .

Any ideas? I'd like to go clued up to the garage!

I've a bit of mechanical experience, but mainly electrical.

Nath
North Wales
N4TH is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 18th September 2012, 22:43
Civinfo Hobbyist Trader
 
Loxy's Avatar
 
Car: 2009 Championship White FN2
Join Date: 17th January 2010
Location: Lancashire GB
Posts: 6,694
Thanks: 1,561
Thanked 1,528 Times in 1,107 Posts
iTrader: (37)
Eco display
Hello and welcome.

It's not the ABS kicking in by any chance is it? Other than that it could be warped discs.

Excessive road noise could be down to the type of tyre you have on or worn tyres if the blocks have become stepped. Try swapping the wheels from side to side i.e. left onto the right etc. If it goes away it's the latter
Loxy is offline  
post #3 of 18 (permalink) Old 18th September 2012, 22:54
Supporter
 
Madcaddies's Avatar
 
Car: 2008 CTR, Milano red
Join Date: 1st October 2011
Location: Denmark DK
Posts: 1,007
Thanks: 291
Thanked 98 Times in 93 Posts
iTrader: (11)
Maybe the brakes haven´t been used properly for a while. Try a bit of spirited drive and brake firmer and harder than you might normally do.

Or it could be as Loxy says.
Madcaddies is offline  
 
post #4 of 18 (permalink) Old 18th September 2012, 23:00
Supporter
 
newkid's Avatar
 
Join Date: 9th June 2012
Location: chippenham ENGLAND
Posts: 1,125
Thanks: 125
Thanked 108 Times in 96 Posts
iTrader: (2)
I have the brake thing at the mo but im sure its the front discs and/or pads, easily replaced so wouldn't worry to much as for road noise could be a number of things, check tread across entire width of the tire and maybe get wheel alignment checked
newkid is offline  
post #5 of 18 (permalink) Old 18th September 2012, 23:18
Supporter
 
stuart j's Avatar
 
Car: Megane Coupe
Join Date: 29th July 2012
Location: Stoke On Trent ENGLAND
Posts: 1,362
Thanks: 132
Thanked 189 Times in 181 Posts
iTrader: (6)
Hi Nath and welcome
stuart j is offline  
post #6 of 18 (permalink) Old 18th September 2012, 23:22
I'LL NEVER WALK ALONE
 
The Vision's Avatar
 
Car: 56 plate 1.8 ES cosmic grey
Join Date: 24th November 2009
Location: liverpool ENGLAND
Posts: 3,095
Thanks: 231
Thanked 561 Times in 490 Posts
iTrader: (3)
Quote:
Originally Posted by Loxy View Post
Hello and welcome.

It's not the ABS kicking in by any chance is it? Other than that it could be warped discs.
^what he said^
The Vision is offline  
post #7 of 18 (permalink) Old 19th September 2012, 04:36
Supporter
 
okehciv's Avatar
 
Join Date: 21st January 2007
Location: shaw gtr manchester ENGLAND
Posts: 3,304
Thanks: 179
Thanked 458 Times in 427 Posts
iTrader: (1)
Welcome to the forum mate


Sent from my iPhone using Tapatalk
okehciv is offline  
post #8 of 18 (permalink) Old 19th September 2012, 04:48
Banned
 
Aqib's Avatar
 
Join Date: 22nd November 2011
Location: Glasgow, UK SCOTLAND
Posts: 7,705
Thanks: 296
Thanked 1,378 Times in 1,315 Posts
iTrader: (26)
Welcome
Aqib is offline  
post #9 of 18 (permalink) Old 19th September 2012, 06:57
Supporter
 
robbobaggins's Avatar
 
Car: 2007 CTR GT MILANO RED
Join Date: 20th July 2011
Location: West Yorkshire ENGLAND
Posts: 3,484
Thanks: 497
Thanked 751 Times in 687 Posts
iTrader: (6)
Welcome to the forum
robbobaggins is offline  
post #10 of 18 (permalink) Old 19th September 2012, 07:05
 
Type r Richard's Avatar
 
Join Date: 24th February 2008
Location: Chichester ENGLAND
Posts: 315
Thanks: 2
Thanked 16 Times in 15 Posts
iTrader: (0)
Quote:
Originally Posted by N4TH View Post
Hey guys/girls

I've just bought a 2008 civic type r, in red, 56k fsh....seen sense and converted from VAG!

I picked it up from the garage on Friday, over thr weekend I've noticed what I would call excessive road noise at >35mPh and a strange sensation when braking to a stoP... Like I'm pulsing my foot on the pedal , only really noticeable <15mph .

Any ideas? I'd like to go clued up to the garage!

I've a bit of mechanical experience, but mainly electrical.

Nath
North Wales
You don't get this on the NHB CTR
On a serious note just take it back to the garage and get them to sort it does sound like the disc IMO.
And of corse welcome
Type r Richard is offline  
post #11 of 18 (permalink) Old 19th September 2012, 07:11 Thread Starter
** Thread starter **
 
Join Date: 15th September 2012
Location: Rhyl, UK GB
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thanks for your help guys!

I'm gonna jack up the front tonight, get the dti gauge out and have a look, least then when I go back to the garage they can't fob me off!

I've made a start on a sub enclose,fibre glass, can anybody recommend anywhere but eBay for the matting? I've got an alpine mrpm500 amp and a focal subwoofer to start.
N4TH is offline  
post #12 of 18 (permalink) Old 19th September 2012, 09:39
Give it some beans!! :)
 
D16 DAN's Avatar
 
Join Date: 19th October 2009
Location: Preston, UK ENGLAND
Posts: 473
Thanks: 17
Thanked 51 Times in 50 Posts
iTrader: (0)
Welcome Nath, hope you get it sorted bud.
D16 DAN is offline  
post #13 of 18 (permalink) Old 19th September 2012, 15:00
Banned
 
FrankstaH's Avatar
 
Join Date: 10th April 2011
Location: Scotland SCOTLAND
Posts: 2,328
Thanks: 35
Thanked 273 Times in 254 Posts
iTrader: (10)
Hi mate,

When i first got my car i had the same problem.

I believe that as the car hadn't been driven in a few months the discs had collected some rust and general muck.

For a couple of weeks my brakes kept on makin odd noises but soon cleaned off and they were then perfect up until a few weeks ago when i changed them
FrankstaH is offline  
post #14 of 18 (permalink) Old 19th September 2012, 19:55
Supporter
 
John-R's Avatar
 
Join Date: 29th January 2012
Location: Glasgow SCOTLAND
Posts: 1,556
Thanks: 128
Thanked 334 Times in 326 Posts
iTrader: (0)
Hi and welcome
John-R is offline  
post #15 of 18 (permalink) Old 20th September 2012, 11:24
Supporter
 
dombaird's Avatar
 
Car: 2007 CTR GT, Milano Red
Join Date: 6th March 2012
Location: Falkirk SCOTLAND
Posts: 705
Thanks: 202
Thanked 58 Times in 54 Posts
iTrader: (8)
welcome to the forum, can only suggest what the guys have said above
dombaird is offline  
post #16 of 18 (permalink) Old 20th September 2012, 18:33
Batmobiles Rule ✌
 
Staffs Deltic's Avatar
 
Car: FK8
Join Date: 7th December 2009
Location: Stoke-on-Trent ENGLAND
Posts: 6,587
Thanks: 1,410
Thanked 1,563 Times in 1,351 Posts
iTrader: (12)
Hi Nath & welcome to the forum.

Hope you get your brake issue sorted.
Staffs Deltic is offline  
post #17 of 18 (permalink) Old 25th September 2012, 18:31 Thread Starter
** Thread starter **
 
Join Date: 15th September 2012
Location: Rhyl, UK GB
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
...brembo pads and new discs ....sorted!
N4TH is offline  
post #18 of 18 (permalink) Old 25th September 2012, 19:29
LOUD NOISES!!!
 
gadgetman68's Avatar
 
Car: 60 FN2 M200
Join Date: 5th February 2009
Location: Derbyshire, UK ENGLAND
Posts: 5,369
Thanks: 990
Thanked 765 Times in 624 Posts
iTrader: (6)
Quote:
Originally Posted by N4TH View Post
Thanks for your help guys!

I'm gonna jack up the front tonight, get the dti gauge out and have a look, least then when I go back to the garage they can't fob me off!

I've made a start on a sub enclose,fibre glass, can anybody recommend anywhere but eBay for the matting? I've got an alpine mrpm500 amp and a focal subwoofer to start.
Welcome mate.

Try posting your question in the ICE section, some clever folk on here that'll be able to help.
gadgetman68 is offline  
Reply

  Civinfo > Welcome > Introduce yourself

Tags
brake , braking , flat spots

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 (Reg 08) Honda Civic 2.2 I-CTDI SE / 2008 = Problems Solved? andyp2 General Discussion (8G) 6 28th March 2012 10:58
Warranty Problems 3 days after purchase! icclebug Buying, Dealers and Servicing 2 4th March 2011 21:31
Other Problems while braking mrcool2k Wheels, Tyres, Suspension and Brakes (8G) 4 12th December 2010 13:54
Howdy, Newbie with a cerulean blue civic type s, bloody love it danielwhittington28 Introduce yourself 7 28th August 2010 20:27

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome