Upgrades IOS7 update on IPhone 4S and Appradio2 - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 22nd September 2013, 14:56 Thread Starter
Supporter
 
Twitch's Avatar
 
Car: 56 reg Civic SE 1.8 I-shift
Join Date: 14th July 2012
Location: Poole, UK ENGLAND
Posts: 501
Thanks: 98
Thanked 88 Times in 84 Posts
iTrader: (2)
IOS7 update on IPhone 4S and Appradio2

Hi,

As above. I know a few people have the appradio 2 headunit and were using iPhone 4S without problems. Has anyone updated to IOS7? If so have you had any issues or is everything working ok?

Cheers
Twitch is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 23rd September 2013, 01:25
Supporter
 
jameseh's Avatar
 
Car: Orchid White GG6 Si
Join Date: 30th October 2008
Location: Sunderland GB
Posts: 1,129
Thanks: 119
Thanked 81 Times in 77 Posts
iTrader: (8)
Don't do it! Your HU will just crash.
I don't think I can revert back to iOS6 so I think I'm buggered...
iPhone 4 paired with Pioneer SPH-DA02
Attached Images
File Type: jpg image.jpg (66.6 KB, 89 views)
jameseh is offline  
Thanks to jameseh from:
post #3 of 5 (permalink) Old 23rd September 2013, 02:16 Thread Starter
Supporter
** Thread starter **
 
Twitch's Avatar
 
Car: 56 reg Civic SE 1.8 I-shift
Join Date: 14th July 2012
Location: Poole, UK ENGLAND
Posts: 501
Thanks: 98
Thanked 88 Times in 84 Posts
iTrader: (2)
From what I have read yours is an appradio 1 and it won't work, but it should work on an appradio 2 (DA100) - this is from the appradio world site. AppRadioWorld: iPhone 4/4S Running iOS 7 Incompatible With First Generation AppRadio

Also Inhave read you can go back to IOS 6, but not sure how(read it on twitter)
Twitch is offline  
 
post #4 of 5 (permalink) Old 30th November 2013, 01:01
I-Vtec... Do you?
 
Dwyer9's Avatar
 
Car: 2008 1.8 Type S-GT, Red
Join Date: 4th September 2010
Location: Bristol, UK ENGLAND
Posts: 1,728
Thanks: 133
Thanked 100 Times in 98 Posts
iTrader: (5)
Send a message via Yahoo to Dwyer9
My phone worked fine running iOS 7 with appradio SPH DA100 but I've just upgraded to iphone 5 and connected new wires but having problems with iPhone 5 gna have look and try some apps to play music but it keeps crashing :@ 2 mins into a song randomly? Then it will be fine for 10-20 mins but the iPod app doesn't work like with old iphone so it might just be using the app system thru phone now but will have a proper check tmw when I get time to myself at last lol nightmare!!!
Dwyer9 is offline  
post #5 of 5 (permalink) Old 1st December 2013, 18:04
Supporter
 
discus's Avatar
 
Car: 2010 CTR, Milano red
Join Date: 6th July 2007
Location: Northants ENGLAND
Posts: 1,677
Thanks: 22
Thanked 240 Times in 228 Posts
iTrader: (6)
I have a 940BT which I believe is appradio 1 and mine works fine (iphone 4s running 7.0.4). Tried several apps including EC touch, dashcommand etc and all worked fine.
discus is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
iOS7 Mr JP Any non Civic chat here please! 81 7th October 2013 16:47
Anyone using iOS7? Ben GT Any non Civic chat here please! 41 11th June 2013 18:48
Head Unit iPhone not working after iOS 4 update antmaz Ipods, MP3 Players and ICE (8G) 4 30th June 2010 16:59
iPhone Firmware Update Rossman Any non Civic chat here please! 2 19th August 2008 10:13

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome