Head Unit Pioneer Speed Camera Update HELP - Civinfo
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 17th December 2013, 11:09 Thread Starter
Supporter
 
scoosh-89's Avatar
 
Car: 2007 CTR GT, NHB
Join Date: 13th July 2010
Location: Ayrshire SCOTLAND
Posts: 1,274
Thanks: 109
Thanked 165 Times in 161 Posts
iTrader: (11)
Pioneer Speed Camera Update HELP

After installing my pioneer 940bt a few months ago i never got round to updating the speed cameras.

I have since downloaded the latest update file but dont know how to install them.
I have put the files on a micro sd and put it in the head unit but nothing happens.

Any done this before that can advise?
scoosh-89 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 17th December 2013, 11:14
Supporter
 
discus's Avatar
 
Car: 2010 CTR, Milano red
Join Date: 6th July 2007
Location: Northants ENGLAND
Posts: 1,677
Thanks: 22
Thanked 240 Times in 228 Posts
iTrader: (6)
Should load automatically when you enter navigation. All I do is eject the SD card with my music on, insert the SD card with the camera data and go to map view. I think it asks if you want to update 'blackspots' as it calls them.
discus is offline  
post #3 of 6 (permalink) Old 17th December 2013, 11:28 Thread Starter
Supporter
** Thread starter **
 
scoosh-89's Avatar
 
Car: 2007 CTR GT, NHB
Join Date: 13th July 2010
Location: Ayrshire SCOTLAND
Posts: 1,274
Thanks: 109
Thanked 165 Times in 161 Posts
iTrader: (11)
Just tried that but no prompt.

I have downloaded your files and put them on an sd card with the the 3 files in the blackspot folder and the POI base file outside the folder.
Is this correct or do all the files need to be in the blackspot folder?

The poibase file shows as zero bytes when i download from your google drive.
scoosh-89 is offline  
 
post #4 of 6 (permalink) Old 17th December 2013, 12:07
Supporter
 
discus's Avatar
 
Car: 2010 CTR, Milano red
Join Date: 6th July 2007
Location: Northants ENGLAND
Posts: 1,677
Thanks: 22
Thanked 240 Times in 228 Posts
iTrader: (6)
I have just downloaded the latest poibase and is showing as zero bytes. The way you have laid out the files is correct. Can you go into the menu and load blackspots from there, it may be the first time you have to do it through the menu and afterwards it's automatic.
discus is offline  
post #5 of 6 (permalink) Old 17th December 2013, 12:49 Thread Starter
Supporter
** Thread starter **
 
scoosh-89's Avatar
 
Car: 2007 CTR GT, NHB
Join Date: 13th July 2010
Location: Ayrshire SCOTLAND
Posts: 1,274
Thanks: 109
Thanked 165 Times in 161 Posts
iTrader: (11)
Think the issue has been my mac book.
I downloaded the software on my windows laptop and done it through the software and its worked now.

Thanks For your help.
scoosh-89 is offline  
post #6 of 6 (permalink) Old 29th December 2013, 02:15
Supporter
 
philb24's Avatar
 
Join Date: 27th November 2012
Location: South East ENGLAND
Posts: 120
Thanks: 3
Thanked 4 Times in 4 Posts
iTrader: (2)
updated pioneer files

Do you have the updated poi
please
philb24 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Head Unit Pioneer AVIC-F940BT Firmware Update Syx Ipods, MP3 Players and ICE (8G) 25 10th June 2013 22:26
Head Unit Pioneer AVH-X2500BT Camera settings yasuraka Ipods, MP3 Players and ICE (8G) 24 6th May 2013 00:01
Add-on nav Best speed camera detector? JohnJonjo Electronics (8G) 14 21st August 2012 20:50

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome