Technical MKI9200 Remote control Delay and Slow - Civinfo
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 11th January 2014, 20:38 Thread Starter
 
alexbillbridgnorth's Avatar
 
Car: 2011, 1.4, 3 Door, Type S
Join Date: 14th September 2013
Location: Bridgnorth, UK GB
Posts: 156
Thanks: 16
Thanked 5 Times in 4 Posts
iTrader: (0)
MKI9200 Remote control Delay and Slow

Hey Guys

So I installed a Parrot MKI9200 today and all is working perfectly thanks to the how to guide on here really helped!

Though since installing the wireless remote control is really slow to respond. When I press the jog wheel to go to the menu it sometimes won't work at all, switch between night and day mode or does work as it should. It's really strange!!!

This is a second hand unit I got off ebay. Does anyone know at all why it is acting like this?

Cheers Guys
alexbillbridgnorth is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11th January 2014, 20:55
Supporter
 
malsterl's Avatar
 
Car: 2008 1.8 5 door, Galaxy Grey
Join Date: 1st May 2012
Location: Wokingham, UK GB
Posts: 186
Thanks: 24
Thanked 48 Times in 45 Posts
iTrader: (0)
Probably needs a new battery or needs positioning closer to the control box but try the battery first.
malsterl is offline  
Thanks to malsterl from:
post #3 of 4 (permalink) Old 11th January 2014, 22:11 Thread Starter
** Thread starter **
 
alexbillbridgnorth's Avatar
 
Car: 2011, 1.4, 3 Door, Type S
Join Date: 14th September 2013
Location: Bridgnorth, UK GB
Posts: 156
Thanks: 16
Thanked 5 Times in 4 Posts
iTrader: (0)
Oh yeah the battery!! Seems to work great now but one last thing is that my subwoofer is constantly going bmbmbmbmbmbmbmbmbmbmbm when it's using the Parrots amplifier but works perfectly fine through the radio?? I have made sure I turned bass down as much as I could and lowered the frequency and it helped but it's still there gives me a headache! Any ideas would be most appreciated, the subwoofer is connected using a LOC!

Edit: will create a new thread for this thanks mate!

Last edited by alexbillbridgnorth; 11th January 2014 at 22:24.
alexbillbridgnorth is offline  
 
post #4 of 4 (permalink) Old 14th January 2014, 23:09
Supporter
 
tobyn123's Avatar
 
Join Date: 3rd August 2013
Location: london GB
Posts: 53
Thanks: 0
Thanked 4 Times in 4 Posts
iTrader: (1)
try a ground loop isolator, cant promise itll work but it may?
tobyn123 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Control 1:20 CTR hondactr Type-R 29 5th November 2008 05:24
Other Can I to program my remote control? cachiporra Electronics (8G) 6 26th September 2008 10:37
Remote Control Harps General Discussion (8G) 5 15th May 2007 23:31

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome