My install Double Din install problem - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 2nd February 2014, 13:51 Thread Starter
Supporter
 
Car: 2009 1.8 5dr, Milano Red
Join Date: 23rd January 2014
Location: Pembrokeshire UK GB
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Double Din install problem

Got around to fitting my Pioneer appradio 2,testing everything before fitting back, and im not getting any radio signal at all,

Wired up the blue cable for the aerial booster to the remote wire off the radio as some suggested on here, but no luck.

What am I doing wrong, dont really want to fiddle with any wires without knowing whats right or wrong

Cheers
Deutz Fahr UK
(An electronics newbie)
DeutzFahrUK is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
My install Double din install help please ? stokiedan Ipods, MP3 Players and ICE (8G) 11 20th November 2013 08:40
Head Unit double din install kit mr02mcg Ipods, MP3 Players and ICE (8G) 3 15th November 2013 17:45
My double din install vish444 General Discussion (8G) 20 25th July 2013 12:52
FN2 Double Din Install outatime Type-R 2 24th June 2013 04:42
Head Unit Double din install bikersv Ipods, MP3 Players and ICE (8G) 71 6th June 2013 21:21

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome