Head Unit Pioneer F40Bt firmware update - Bricked :( - Civinfo
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 24th February 2014, 15:36 Thread Starter
Frood Dood
 
Karlos76's Avatar
 
Car: Nismo Qashqai
Join Date: 24th June 2011
Location: King's Lynn, UK ENGLAND
Posts: 1,544
Thanks: 212
Thanked 426 Times in 352 Posts
iTrader: (9)
Pioneer F40Bt firmware update - Bricked :(

Heya

Thought I would update my head unit last weekend as had noticed there was some new software on the pioneer site

What could go wrong?!

Downloaded the update, put on a freshly formatted SD card, followed the onscreen instructions

Simple so far ...

Then the update procedure kept looping and looping and looping - like a mind of its own

Tried turning the ignition of ... and the head unit stayed on and kept doing its thing

eventually it turned itself off ... and wouldn't turn back on

Disconnected battery and left overnight ... reconnected ... and nothing!

Any sensible ideas?!

Unfortunately it is just out of warranty
Karlos76 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 24th February 2014, 15:42
Syx
#MrGrumpy
 
Syx's Avatar
 
Car: 2008 2.2 CTS GT
Join Date: 22nd December 2009
Location: Luton, UK GB
Posts: 13,117
Thanks: 1,272
Thanked 2,657 Times in 2,260 Posts
iTrader: (94)
Eco display
Send a message via Skype™ to Syx
I was about to suggest you ask in AVIC411 for advice... but I can see you've already posted there.

Sorry to hear about this mate, no advice I can offer unfortunately
Syx is offline  
Thanks to Syx from:
post #3 of 9 (permalink) Old 24th February 2014, 15:47 Thread Starter
Frood Dood
** Thread starter **
 
Karlos76's Avatar
 
Car: Nismo Qashqai
Join Date: 24th June 2011
Location: King's Lynn, UK ENGLAND
Posts: 1,544
Thanks: 212
Thanked 426 Times in 352 Posts
iTrader: (9)
Cheers Sam .... first place I went to and unfortunately no answer from that side

Have spoken to Pioneer but as it is out of warranty they not too keen to helps

Got a couple of contacts but its the usual 'send it in and we'll have a look' scenario ... Ideally looking for a price
Karlos76 is offline  
 
post #4 of 9 (permalink) Old 25th February 2014, 15:33
Supporter
 
discus's Avatar
 
Car: 2010 CTR, Milano red
Join Date: 6th July 2007
Location: Northants ENGLAND
Posts: 1,677
Thanks: 22
Thanked 240 Times in 228 Posts
iTrader: (6)
Basically you need to put it into service mode and reload all the files. As I'm sure you have never made a backup (like the rest of us), you will need to find someone else with an F40BT to copy these for you.
discus is offline  
Thanks to discus from:
post #5 of 9 (permalink) Old 25th February 2014, 15:42 Thread Starter
Frood Dood
** Thread starter **
 
Karlos76's Avatar
 
Car: Nismo Qashqai
Join Date: 24th June 2011
Location: King's Lynn, UK ENGLAND
Posts: 1,544
Thanks: 212
Thanked 426 Times in 352 Posts
iTrader: (9)
Quote:
Originally Posted by discus View Post
Basically you need to put it into service mode and reload all the files. As I'm sure you have never made a backup (like the rest of us), you will need to find someone else with an F40BT to copy these for you.
Cheers buddy

I'm guessing to get into service mode i'll need to be able to turn the chuffing thing on though =/
Karlos76 is offline  
post #6 of 9 (permalink) Old 25th February 2014, 16:26
Supporter
 
discus's Avatar
 
Car: 2010 CTR, Milano red
Join Date: 6th July 2007
Location: Northants ENGLAND
Posts: 1,677
Thanks: 22
Thanked 240 Times in 228 Posts
iTrader: (6)
discus is offline  
post #7 of 9 (permalink) Old 25th February 2014, 16:27 Thread Starter
Frood Dood
** Thread starter **
 
Karlos76's Avatar
 
Car: Nismo Qashqai
Join Date: 24th June 2011
Location: King's Lynn, UK ENGLAND
Posts: 1,544
Thanks: 212
Thanked 426 Times in 352 Posts
iTrader: (9)
Dead as a proverbial dodo

Sent via skull-bongos
Karlos76 is offline  
post #8 of 9 (permalink) Old 25th February 2014, 16:42
Supporter
 
discus's Avatar
 
Car: 2010 CTR, Milano red
Join Date: 6th July 2007
Location: Northants ENGLAND
Posts: 1,677
Thanks: 22
Thanked 240 Times in 228 Posts
iTrader: (6)
That's properly bricked!
discus is offline  
post #9 of 9 (permalink) Old 25th February 2014, 17:13 Thread Starter
Frood Dood
** Thread starter **
 
Karlos76's Avatar
 
Car: Nismo Qashqai
Join Date: 24th June 2011
Location: King's Lynn, UK ENGLAND
Posts: 1,544
Thanks: 212
Thanked 426 Times in 352 Posts
iTrader: (9)
Aye :/

Sent via skull-bongos
Karlos76 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Head Unit Pioneer AVIC-F940BT Firmware Update Syx Ipods, MP3 Players and ICE (8G) 25 10th June 2013 22:26
Head Unit Avic F40BT Firmware Update Karlos76 Ipods, MP3 Players and ICE (8G) 2 10th June 2013 22:24
Flashpro firmware update FireBIade FlashPro 9 17th April 2013 18:42
Radio firmware update ante00 Ipods, MP3 Players and ICE (8G) 3 13th February 2009 12:12
iPhone Firmware Update Rossman Any non Civic chat here please! 2 19th August 2008 10:13

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome