Head Unit Radio volume. - Civinfo
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 11th March 2008, 22:48 Thread Starter
Supporter
 
St Thomas's Avatar
 
Join Date: 27th October 2006
Location: UK ENGLAND
Posts: 1,134
Thanks: 1
Thanked 55 Times in 49 Posts
iTrader: (0)
Radio volume.

I do not often have the radio on as reception is not that good. However every now and then when I press the on/off switch the radio "appears" to be dead but in actual fact the volume as been reduced to zero without me doing anything. Normally when you switch it on the volume is the same as when you last used it. It has happened several times.... any ideas why?
St Thomas is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11th March 2008, 23:12
Supporter
 
Join Date: 13th September 2007
Posts: 914
Thanks: 20
Thanked 5 Times in 5 Posts
iTrader: (0)
Quote:
Originally Posted by St Thomas View Post
I do not often have the radio on as reception is not that good. However every now and then when I press the on/off switch the radio "appears" to be dead but in actual fact the volume as been reduced to zero without me doing anything. Normally when you switch it on the volume is the same as when you last used it. It has happened several times.... any ideas why?
The knob with the switch and regulation is (usually) one unit, and if it does what it does in your radio, it will probably need replacement. Could also be a power supply problem (such as loose connectors on the back of the unit). One way or the other - that's a trip to the dealer
civicfan is offline  
post #3 of 3 (permalink) Old 12th March 2008, 00:58
Supporter
 
kenP's Avatar
 
Car: 2014 1.6 i-Dtec SR, Red
Join Date: 12th January 2008
Location: Birmingham, UK GB
Posts: 853
Thanks: 0
Thanked 37 Times in 34 Posts
iTrader: (0)
Mine has always done that, but it happens so rarely it doesn't bother me.
kenP is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Satnav Satnav volume problem apemonkeyman Bugs, faults and irritations (8G) 11 10th June 2010 00:50
Built in CD Output Problems at High Volume on CD's nickc Ipods, MP3 Players and ICE (8G) 3 1st November 2007 17:25
Music Radio dieseldriver Bugs, faults and irritations (8G) 9 21st September 2007 09:04
Electrics Parking Sensor volume madmallyuk Electronics (8G) 16 25th May 2007 12:23
Music Radio bug.. basegreen Bugs, faults and irritations (8G) 5 21st May 2006 10:09

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome