AUX in Need help with Aux-In (Pics inc.) - Civinfo
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 23rd May 2008, 19:39 Thread Starter
 
Join Date: 18th May 2007
Posts: 37
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Need help with Aux-In (Pics inc.)

Right I need help with the Aux-In before I kill someone

I know most/all of you drive hatchback civics (I drive the saloon), but I "hope" someone can help, possibly a hybrid owner?
Initially I tried to make my own aux-in using a guide I found on a US site, see here.....

We'll I couldn't get it working (I'm an Engineer believe it or not ).
So I got myself a Connects2 you all seem to be using.
I can get the HU out in approx 5 mins (I've got it nailed now )
And connected the connects2 to the white connector at the back of my HU, which was empty btw.
The HU in my car is a 6CD changer no satnav.
I've connected it up but the CD/AUX button doesn't change to AUX.
Can anyone help or have any ideas? Please Please Please Please Please
Here are some pictures for reference....
Attached Images
File Type: jpg 001.jpg (167.8 KB, 472 views)
File Type: jpg 002.jpg (185.4 KB, 250 views)
File Type: jpg 003.jpg (136.1 KB, 283 views)
File Type: jpg 004.jpg (136.4 KB, 246 views)
zippyijk is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 23rd May 2008, 22:33 Thread Starter
** Thread starter **
 
Join Date: 18th May 2007
Posts: 37
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Well I couldn't just sit around and wait for some brains here to help me, so I went out and pulled out the HU again, did it in 5 minutes alright but it took 10 minutes for my finger to stop bleeding

I decided to go back to my original home made 5 cable.
First thing I did was remove the "B" connector, it only has 2 pins connected in its present state. As I found out later these connections are for the steering wheel controls.

I decided to just connect pin 5 to 15 (supposed to enable the AUX option), turned on the radio, pressed the CD button twice and bob's your uncle, theres AUX on the display......SWEEET!!

So I pulled the cable I made apart, soldered it again (properly ) and plugged it directly into the back of the HU, I left the original connection off.

Put it all back together and temporarily routed the cable beside the gear stick (I'll go back in to connect the steering controls in a few days).

Plugged in my ipod and lovely sounds surrounded me
Here's a couple of pics!!!!!
Attached Images
File Type: jpg 005.jpg (152.1 KB, 313 views)
File Type: jpg DSC08505.JPG (177.9 KB, 300 views)
zippyijk is offline  
post #3 of 7 (permalink) Old 24th May 2008, 13:49
 
Join Date: 6th March 2008
Location: Watford, UK ENGLAND
Posts: 337
Thanks: 0
Thanked 52 Times in 44 Posts
iTrader: (1)
Another option

Have a look at this
Attached Images
File Type: jpg 25072007175.jpg (64.3 KB, 298 views)
File Type: jpg 25072007168.jpg (70.3 KB, 235 views)
File Type: jpg 25072007167.jpg (81.2 KB, 233 views)
File Type: jpg after.1.jpg (74.6 KB, 252 views)
Bupps is offline  
 
post #4 of 7 (permalink) Old 24th May 2008, 15:23 Thread Starter
** Thread starter **
 
Join Date: 18th May 2007
Posts: 37
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Quote:
Originally Posted by Bupps View Post
Have a look at this
Thats sweet
I'd love to do that but mine a company car, don't think they'd be too happy with me changing the dash!

I'm thinking of buying it after I get my new company car next year, so I'll definitely do it if I do buy it. The car is still like new after 2 years, only 18,000km on it.

How much did it all cost?
zippyijk is offline  
post #5 of 7 (permalink) Old 24th May 2008, 15:51
 
Join Date: 6th March 2008
Location: Watford, UK ENGLAND
Posts: 337
Thanks: 0
Thanked 52 Times in 44 Posts
iTrader: (1)
It can be all put back to standard without leaving any marks or clues to say there was anything installed. The navigation unit installed cost arout 14-1500.
Comes with european navi, dvd player, full ipod controls as well as ipod video playback.
Bupps is offline  
post #6 of 7 (permalink) Old 25th July 2008, 22:12
 
Join Date: 24th July 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Quote:
Originally Posted by zippyijk View Post
Well I couldn't just sit around and wait for some brains here to help me, so I went out and pulled out the HU again, did it in 5 minutes alright but it took 10 minutes for my finger to stop bleeding

I decided to go back to my original home made 5 cable.
First thing I did was remove the "B" connector, it only has 2 pins connected in its present state. As I found out later these connections are for the steering wheel controls.

I decided to just connect pin 5 to 15 (supposed to enable the AUX option), turned on the radio, pressed the CD button twice and bob's your uncle, theres AUX on the display......SWEEET!!

So I pulled the cable I made apart, soldered it again (properly ) and plugged it directly into the back of the HU, I left the original connection off.

Put it all back together and temporarily routed the cable beside the gear stick (I'll go back in to connect the steering controls in a few days).

Plugged in my ipod and lovely sounds surrounded me
Here's a couple of pics!!!!!

How do you quickly get the head unit out?? (ie without removing the whole dash) I've got my hybrid coming this week and want to do the same

Thanks, Nick
nickosbad is offline  
post #7 of 7 (permalink) Old 24th February 2014, 13:16
 
Join Date: 10th February 2014
Location: London, UK GB
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Hi there. I know I m asking too much but can you post a simple draw of your home made cable? Thanks!
apspan is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



  LinkBacks (?)
LinkBack to this Thread: https://www.civinfo.com/forum/ipods-mp3-players-ice-8g/14556-need-help-aux-pics-inc.html
Posted By For Type Date
HondaHybridClub.nl • View topic - AUX kabel (DIY) This thread Refback 2nd October 2011 17:08
Untitled document This thread Refback 3rd February 2010 09:19
Untitled document This thread Refback 27th December 2009 01:13
Untitled document This thread Refback 2nd September 2009 20:03
Untitled document This thread Refback 23rd July 2009 18:09
Untitled document This thread Refback 3rd May 2009 20:28
Untitled document This thread Refback 29th April 2009 10:18
Untitled document This thread Refback 25th April 2009 18:13
Untitled document This thread Refback 25th March 2009 22:48
Untitled document This thread Refback 23rd March 2009 23:21
Untitled document This thread Refback 22nd March 2009 17:16
Untitled document This thread Refback 19th March 2009 11:34
Untitled document This thread Refback 17th March 2009 15:23

Similar Threads
Thread Thread Starter Forum Replies Last Post
Galaxy 1st Pics mickjim Gallery (8G) 6 28th May 2008 04:20
out with the old (EP3) in with the new (FN2) pics norton Type-R 13 7th October 2007 01:26
Black Some pics. rammos Gallery (8G) 7 14th September 2007 14:38
enough R GT, any R pics? Hothatcher Type-R 10 20th March 2007 22:10
Silver New Pics. AubreyS Gallery (8G) 5 31st August 2006 01:31

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome