My install Engine whine through my Drive and Play - Civinfo
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 17th February 2009, 19:36 Thread Starter
Gel
Supporter
 
Gel's Avatar
 
Join Date: 22nd January 2009
Location: Brighton ENGLAND
Posts: 324
Thanks: 6
Thanked 21 Times in 17 Posts
iTrader: (3)
Engine whine through my Drive and Play

Can anyone offer advice on this please?

Current setup:

Optima Yellow top batter in the boot connected in parallel to the one in the front.

Kicker 1000 watt amp connected
Xcarlink connected
Ipod controller (Drive and Play) connected to the Xcarlink via the headphone socket in.

No audio whine from the CD player, the radio, the SD card inserted into the Xcarlink.

Only when the drive and play is running.

Tried connecting it in several ways:

Cigarette lighter connection
Power and Ignition bridged
Power direct from the battery and ignition from the cigarette lighter
Also tried earthing to the body as well as the lighter socket.

I get a whine regardless, albeit at high volume if it is an easy fix I'm happy to do it

Thanks in advance,
Gel
Gel is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 17th February 2009, 20:13
 
Car: 2006 1.8 5 Door, Cosmic Grey
Join Date: 8th February 2009
Location: Beds ENGLAND
Posts: 53
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (0)
hi mate,

is this the Harman Kardon drive and play?
andynic is offline  
post #3 of 7 (permalink) Old 17th February 2009, 20:22 Thread Starter
Gel
Supporter
** Thread starter **
 
Gel's Avatar
 
Join Date: 22nd January 2009
Location: Brighton ENGLAND
Posts: 324
Thanks: 6
Thanked 21 Times in 17 Posts
iTrader: (3)
Yes mate it is, the first one.

Had no problems with the one in my old BMW Z4
Gel is offline  
 
post #4 of 7 (permalink) Old 17th February 2009, 20:38
 
Car: 2006 1.8 5 Door, Cosmic Grey
Join Date: 8th February 2009
Location: Beds ENGLAND
Posts: 53
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (0)
I used to have a drive and play in my 3 series, i had exactly the same problem as you (tried several different grounds, hard wired the power etc) In the end i changed the head unit for an old sony one i had and this did the trick (i expect this isnt an option!). All i could put it down to was the quality of the aux in lead (which cost me 30 quid from bmw!). The noise is usually a common sign of a dodgy ground but seems to not be the case with this one.

I have a ground loop isolator you can try if you want me to post you it, that may reduce the noise a little. It sits inline on the 3.5mm jack from the drive and play to you're stereo.

Andy
andynic is offline  
post #5 of 7 (permalink) Old 18th February 2009, 11:17 Thread Starter
Gel
Supporter
** Thread starter **
 
Gel's Avatar
 
Join Date: 22nd January 2009
Location: Brighton ENGLAND
Posts: 324
Thanks: 6
Thanked 21 Times in 17 Posts
iTrader: (3)
Thanks for the offer Andy.

I think I sorted it this morning.

I bought a suppresor from Halfords and it didn't do anything until I accidentally left the negative unconnected and the HK found an earth via the Xcarlink.

No noise at all now thanks to the combination of the suppressor and rerouted earth.

Not ideal but it's as clear as a bell now.
Gel is offline  
post #6 of 7 (permalink) Old 19th February 2009, 11:04
 
Car: 2006 1.8 5 Door, Cosmic Grey
Join Date: 8th February 2009
Location: Beds ENGLAND
Posts: 53
Thanks: 0
Thanked 2 Times in 2 Posts
iTrader: (0)
glad you got it sorted mate!
andynic is offline  
post #7 of 7 (permalink) Old 19th February 2009, 11:08 Thread Starter
Gel
Supporter
** Thread starter **
 
Gel's Avatar
 
Join Date: 22nd January 2009
Location: Brighton ENGLAND
Posts: 324
Thanks: 6
Thanked 21 Times in 17 Posts
iTrader: (3)
So am I, once I've isolated the correct earthing wires I'll do a proper connection but for now I'm taking time out.
Gel is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other Harmon/Kardon Drive+Play davidjdean Ipods, MP3 Players and ICE (8G) 5 10th October 2008 21:37
Other Harmon Kardon iPod Drive & Play minisweeper Electronics (8G) 1 12th July 2008 14:01
AUX in Harman Kardon Drive + Play 2 Foggy69 Ipods, MP3 Players and ICE (8G) 3 3rd April 2008 22:37
Head Unit Harman Kardon Drive 'n' Play Steevie Ipods, MP3 Players and ICE (8G) 10 23rd March 2008 14:42

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome