Technical Issue with SWC - connects 2 - Civinfo
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 7th August 2017, 09:30 Thread Starter
Supporter
 
g_bak's Avatar
 
Join Date: 30th July 2007
Location: Athens,GR GR
Posts: 224
Thanks: 9
Thanked 11 Times in 11 Posts
iTrader: (2)
Issue with SWC - connects 2

Hi Guys,

I have a query on connects 2 interface. As I see many of forum members have experience on similar installation, then you might be able to help me troubleshoot:

I've purchased the steering wheel interface CTSHO002 and the respective cable leads (CTMULTILEAD.2 and CT27AA36). The multimedia receiver is the Pioneer AVH-X8800BT.

1. I have connected the CTMULTILEAD.2 as per instructions (all jumpers J1,2,3 left connected), the 3.5mm jack inserted in the pioneer's remote wired input. It seems that although I can change the clock settings on the honda oem display using the steering wheel controls, but it seems I can't make the vol +/-, mode and next/prev track steering wheel controls to work with the pioneer. Do you have any ideas on how to fix that?

2. Do you know where the blue wire lead of the CT27AA36 (antenna lead) is supposed to be connected?

Thank you in advance for your feedback. Any help is greatly appreciated!

Last edited by g_bak; 7th August 2017 at 10:46.
g_bak is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 7th August 2017, 13:03
Supporter
 
anfield786's Avatar
 
Car: 2009 Type R GT Silver
Join Date: 7th April 2016
Location: Birmingham UK ENGLAND
Posts: 885
Thanks: 13
Thanked 100 Times in 98 Posts
iTrader: (3)
Im sure youre suppose to configure volume/next track buttons from within your Pioneer unit. Ive got an Android unit and thats what i had to do.

As for the blue wire, off the top of my head that connects to the blue wire on the ISO plug and provides the 12v supply for radio signal.



Sent from my SM-N915G using Tapatalk
anfield786 is offline  
post #3 of 3 (permalink) Old 9th August 2017, 06:48 Thread Starter
Supporter
** Thread starter **
 
g_bak's Avatar
 
Join Date: 30th July 2007
Location: Athens,GR GR
Posts: 224
Thanks: 9
Thanked 11 Times in 11 Posts
iTrader: (2)
Quote:
Originally Posted by anfield786 View Post
Im sure youre suppose to configure volume/next track buttons from within your Pioneer unit. Ive got an Android unit and thats what i had to do.

As for the blue wire, off the top of my head that connects to the blue wire on the ISO plug and provides the 12v supply for radio signal.



Sent from my SM-N915G using Tapatalk
Thanks anfield786. Unfortunately it seems there's nothing to configure from the HU and I've searched the manual again and again. I'll raise a ticket to connects2 for that enquiry !
g_bak is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
My install Connects 2 Instructions Gurnberg Ipods, MP3 Players and ICE (8G) 4 2nd September 2015 09:08
AUX in Connects 2 jdh13 Ipods, MP3 Players and ICE (8G) 0 10th January 2014 23:17
Upgrades Impulse v Connects 2 NE1L Ipods, MP3 Players and ICE (8G) 1 20th June 2012 03:12
Head Unit Connects 2 Batman29 Ipods, MP3 Players and ICE (8G) 3 28th August 2010 08:50
AUX in Connects 2 bananas Ipods, MP3 Players and ICE (8G) 5 12th May 2008 15:16

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome