Amplifier Amp to factory radio - Civinfo
 1Likes
  • 1 Post By Jamesoxborrow
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 15th August 2017, 10:13 Thread Starter
Supporter
 
chrizzlephaa's Avatar
 
Car: '07 FK3
Join Date: 24th October 2015
Location: Newark, UK GB
Posts: 72
Thanks: 7
Thanked 4 Times in 4 Posts
iTrader: (0)
Garage
Amp to factory radio

Ey up!

I want to add an amplifier to my oem system due to having sat nav and voice control and want to retain it all.

I'd like to avoid cutting wires so what I wanted to do was add a small loom between the oem loom and the radio to allow me to run speaker level inputs off to the amp, and retain all the oem stuff.

So what i think I'd need is a male and female plug, and a selection of wires. But I don't know where I can get these plugs!

Can anyone help, or provide better advice? (Except put an aftermarket in!)

Cheers!!


Sent from my iPhone using Tapatalk
chrizzlephaa is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 15th August 2017, 22:21
Supporter
 
Jamesoxborrow's Avatar
 
Join Date: 10th April 2016
Location: Weymouth, UK ENGLAND
Posts: 903
Thanks: 7
Thanked 104 Times in 97 Posts
iTrader: (0)
Lol if I were you mate I would simply cut the wires, solder in extensions then heat shrink it all tidy again. Otherwise your going to have a mass of clips and plugs behind your HU which could easily come undone over a speed bump.

Ive never seen anywhere selling the plugs for the stock HUs, and have spent hours browsing mod sites etc. You could try buying a replacement loom from Honda and cutting them off but it will be costly and I'm not sure you would get a female plug anywhere.

Plus you could use matching wire colours to make it easier.

Ive put in an aftermarket with camera, power to aerial amp and 2 sets of footwell lighting all soldered up for a proper strong connection. Simple enough and will never go wrong.

Sent from my SM-G955F using Tapatalk
Jamesoxborrow is offline  
post #3 of 6 (permalink) Old 15th August 2017, 22:35 Thread Starter
Supporter
** Thread starter **
 
chrizzlephaa's Avatar
 
Car: '07 FK3
Join Date: 24th October 2015
Location: Newark, UK GB
Posts: 72
Thanks: 7
Thanked 4 Times in 4 Posts
iTrader: (0)
Garage
Quote:
Originally Posted by Jamesoxborrow View Post
Lol if I were you mate I would simply cut the wires, solder in extensions then heat shrink it all tidy again. Otherwise your going to have a mass of clips and plugs behind your HU which could easily come undone over a speed
Etc..

Thanks for the reply!

I've never known any plugs coming undone, and I've really crammed looms in behind HUs before (Renault Clio with HU, mic, gps antenna and sub! Old vws are good too!) but I've never had one come back because the plug came undone.

I had considered butchering an SOT Lead as this has a male and female plug for oem looms but I've never been good at depinning plugs on cars! But this suggests they are manufactured so I wondered if there was somewhere to get hold of them!

As I said I want to keep the dash standard I just hate the lack of any clarity in the sound system!



Sent from my iPhone using Tapatalk
chrizzlephaa is offline  
 
post #4 of 6 (permalink) Old 15th August 2017, 23:00
Supporter
 
Jamesoxborrow's Avatar
 
Join Date: 10th April 2016
Location: Weymouth, UK ENGLAND
Posts: 903
Thanks: 7
Thanked 104 Times in 97 Posts
iTrader: (0)
Yeh I'm with u on the cramming front, my pumpkin android HU came with its own loom plus I had to put in the connects2 harness and DAB kit behind it too. In the end I realised it was physically impossible so butchered the cd draw underneath so I could use it for loom space.

These Hondas are worse than the Ford's and peugeots I've tinkered with in the past, hence the idea to solder everything to prevent having to ever get it all undone and open again.

All I can do is offer you the best of luck in fixing up a home made loom, I don't envy your task but a challenge is good for the soul.

Sent from my SM-G955F using Tapatalk
chrizzlephaa likes this.
Jamesoxborrow is offline  
post #5 of 6 (permalink) Old 15th August 2017, 23:03 Thread Starter
Supporter
** Thread starter **
 
chrizzlephaa's Avatar
 
Car: '07 FK3
Join Date: 24th October 2015
Location: Newark, UK GB
Posts: 72
Thanks: 7
Thanked 4 Times in 4 Posts
iTrader: (0)
Garage
Haha yeah been there!

Well I don't think it's impossible. Having a second look at an SOT lead is pretty much ready made for what I need! I'd just need to take off the speaker wires from the ISO side and run them to the amp. In theory.. in my head.. so probably not I'll make sure I report back if it works lol!


Sent from my iPhone using Tapatalk
chrizzlephaa is offline  
post #6 of 6 (permalink) Old 28th November 2017, 13:59
 
Join Date: 11th October 2011
Location: London GB
Posts: 33
Thanks: 3
Thanked 1 Time in 1 Post
iTrader: (0)
theres a lead which you can buy its an orca convertor. it works with pretty much any vehicle.. I'm opening up my audio system next week and fitting rear camera and subwoofer leads.
kahn_v is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
factory SAT NAV Upgrade from factory standard fast track General Discussion (8G) 2 26th January 2017 08:43
Head Unit Connecting a amp to factory headunit shootingstar40 Ipods, MP3 Players and ICE (8G) 6 12th November 2013 08:21
My install Upgrade existing factory unit questions & advice welcome CTR-PeteLFS Ipods, MP3 Players and ICE (8G) 4 24th May 2012 16:21
Radio switches itself off & on daz97 Introduce yourself 3 30th January 2011 16:57
Head Unit Sub & Amp connection to factory head unit Spartan13 Ipods, MP3 Players and ICE (8G) 1 25th July 2010 10:34

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome