Stock speaker opinions and question with sub and amp installed - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 19th March 2018, 19:00 Thread Starter
 
Join Date: 14th December 2013
Location: Nottingham GB
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Stock speaker opinions and question with sub and amp installed

So after previous help from you guy on here finally got the sub and amp installed on factory HU.

With all setting on the amp off I began setting the gain on the LOC. Setting set to max and still no distortion so set amp frequency to about 80hz and turn the gain up to about half max and added some bass boost and still no distortion from stock speakers. With volume set to 75% or 35 to be exact needless to say it was rather loud and bassy ��

So was wondering what everyone else's opinions are of the stock speakers and there ideal settings for their amps

Opinions?
supa-nova is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Painting stock rims, with photoshop preview - Please give opinions! turbox Styling (8G) 5 17th May 2015 14:05
Speakers speaker issues & head unit question dangibbogibson Ipods, MP3 Players and ICE (8G) 4 24th January 2013 23:06
PA speaker/amp question dano1111111 Any non Civic chat here please! 3 20th June 2010 21:01
Bravo's TODA & K&N & HIDs installed. Bravo Type-R 7 23rd May 2010 10:57
Bulbs Just installed Footwell lights. Glovebox question... stevey_p7 Lights (8G) 20 25th April 2010 19:42

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome