Technical Issue with replacing Factory double din on 2010 Civic SI - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 29th September 2018, 11:55 Thread Starter
 
Join Date: 18th July 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Issue with replacing Factory double din on 2010 Civic SI

Hi All,

First post here so hello to everyone. I looking for a little help.

I recently purchased a Gen 8 2010 Civic Si UK car and am in the process of replacing the factory double din which I believe is made by clarion with a Sony XAV-AX200

long story short, I cant seem to get the dash clock to work. I am using a connects2 wiring kit which I have had replaced as we believed it to be faulty but the new one does the same thing. Everything is working including steering controls but no dash clock/ac display. if I revert back to the factory unit the clock works again.

One thing that I did experience during the install was that the factory double din seems to have a wiring kit of its own which has to be unplugged to allow the connects2 kit to be installed. if i plus this back in the clock works right away. Based on this I am wondering if the wiring is different in some way when the car came with a factory double din?

Has anyone replaced the factory Honda unit with an aftermarket kit and managed to retain the dash clock?

Cheers

Karl
karl_si_uk is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 1st October 2018, 15:57 Thread Starter
** Thread starter **
 
Join Date: 18th July 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
One further update to the message above. I now understand the issue a little more. I believe my car came with a different clock/ac display unit to a car with the standard stereo, most likely due to the use of the factory double din unit.

I can see that my clock has 3 buttons, H, M & R to set the time as opposed to doing it through the stereo or via the steering wheel controls. I also noticed that if I completely remove the standard Honda double din unit but have the Honda adapter loom connected the clock still works. This sort of suggests that the clock may be working independently of the radio.

Is this something anyone has come across before? Any idea how I might resolve this?

Thanks

Karl
karl_si_uk is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Tags
civic , clarion , connects2 , din , doube

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
factory SAT NAV Upgrade from factory standard fast track General Discussion (8G) 2 26th January 2017 08:43
Electrics Double Din frame does not fit with the double din FN2 facia panel Marti Electronics (8G) 0 1st February 2015 19:31
Satnav Replacing EX Sat Nav with double Din uk1simon Electronics (8G) 11 18th March 2010 18:32
Head Unit How and how much can I get from this Double DIN adapter,Double DIN head unit fascia, sanyo Ipods, MP3 Players and ICE (8G) 5 13th December 2009 11:04

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome