Radio DSP setting on 2010 models? - Civinfo
 1Likes
  • 1 Post By Andy_77
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 16th November 2018, 19:42 Thread Starter
 
petethesparky's Avatar
 
Car: 2010 Civic 1.8 SE
Join Date: 17th October 2018
Location: Wrexham, North Wales WALES
Posts: 23
Thanks: 10
Thanked 3 Times in 3 Posts
iTrader: (0)
Question DSP setting on 2010 models?

I've seen a couple of YT videos about turning off the DSP (giving better bass and overall sound reproduction) but all these videos are from the US (I think).

It involves holding some buttons down while powering the head unit on, forcing it into diagnostic mode , then manually turning the DSP off.

But when I put my HU into diagnostic mode I don't get the DSP option, I get VSP (Vehicle Speed), some numbers (I have no idea what they mean), and I can get all the LCD segments to light up etc, but nothing regarding DSP.

Is this just on American models or have I done something wrong? I notice that all the YT videos are on cars without the separate LCD readout - they are all built-in to the head units.

Anyone know if this is doable, or am I barking up the wrong tree?
petethesparky is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 17th November 2018, 09:02
Supporter
 
Andy_77's Avatar
 
Car: FL 2009 (59) 2.2i-CDTI EX
Join Date: 26th October 2018
Location: UK GB
Posts: 69
Thanks: 0
Thanked 5 Times in 5 Posts
iTrader: (0)
ive just tried it on mine FL 59 plate EX but it doesnt work should be 4+6 and power button but no joy but i think ive found " sweet spot " for me with settings bass on 6, treble on 4 and it has some decent sound.
petethesparky likes this.
Andy_77 is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Tags
diagnostic , digitial , processing , signal , sound

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound improvement: Plug and play DSP? mattail Electronics and ICE (10G) 0 12th March 2018 19:51
DSP flat hidden option? CTR1633 9G Type R 3 19th January 2017 08:54
Zymol wax after Autoglym DSP? pablolimey Cleaning 6 4th July 2011 20:38

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome