Aux and usb not working - Civinfo
 1Likes
  • 1 Post By Senseixz
 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 14th May 2019, 23:33 Thread Starter
 
Join Date: 9th April 2019
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Aux and usb not working

Hi everyone, I am Chris and just became a pround owner of a 2009 1.8 civic type s gt with usb and aux connection under the armrest. But somehow both the aux and the usb connection do not work when pressing on the mode or cd/aux button. It switches to the cd mode when there is one loaded, so it is not the button. Also the usb port does charge my ipod and iphone. Wondering if anyone had the same issue and managed to solve this.
Senseixz is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 15th May 2019, 18:09
Supporter
 
Wilmo's Avatar
 
Car: FN2 CTR & Si both Milano Red
Join Date: 16th May 2017
Location: East Sussex,UK ENGLAND
Posts: 663
Thanks: 45
Thanked 67 Times in 67 Posts
iTrader: (0)
Garage
Might sound like a daft question but have you connected anything to the AUX port?
Without a device attached it may not register.

Have you got the Honda or a clone USB cable in the port?
The Honda USB port is not the same size as the one on a PC so needs a specific cable.
Wilmo is offline  
post #3 of 8 (permalink) Old 15th May 2019, 18:57 Thread Starter
** Thread starter **
 
Join Date: 9th April 2019
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
I have a clone cable bought from ebay in the port and tried both a usb stick and an ipod nano, as well as the aux port with 3.5mm jack connected to my iphone and the the ipod.

I am going to check the all the cables running to the head unit to see if there is a loose connection.
Senseixz is offline  
 
post #4 of 8 (permalink) Old 16th May 2019, 13:18
Supporter
 
Wilmo's Avatar
 
Car: FN2 CTR & Si both Milano Red
Join Date: 16th May 2017
Location: East Sussex,UK ENGLAND
Posts: 663
Thanks: 45
Thanked 67 Times in 67 Posts
iTrader: (0)
Garage
Sounds like a connection failure then.
Has anyone had the head unit out and not connected the wiring back up ?

Could it be the Mode button on the steering wheel being duff?
Wilmo is offline  
post #5 of 8 (permalink) Old 17th May 2019, 13:12 Thread Starter
** Thread starter **
 
Join Date: 9th April 2019
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Stirpped the armrest and center console to check the wiring today, couldn't find any loose connections...

Would be grateful if anyone can help me out. If I don't have the factory satnav I will definitely go for double din aftermarket...
Senseixz is offline  
post #6 of 8 (permalink) Old 5th June 2019, 18:44 Thread Starter
** Thread starter **
 
Join Date: 9th April 2019
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
It turned out that the SatNav headunit has been replaced by one from the pre facelift which does not support factory usb and aux...
Farqui likes this.
Senseixz is offline  
post #7 of 8 (permalink) Old 6th June 2019, 05:36
Administrator
 
Kremmen's Avatar
 
Join Date: 7th January 2007
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
I can't remember what, but the post facelift model did contain some improvements.

Wonder why someone would want to go backwards in functionality.
Kremmen is offline  
post #8 of 8 (permalink) Old 6th June 2019, 08:07
Supporter
 
Join Date: 9th December 2013
Location: Melton Mowbray GB
Posts: 913
Thanks: 10
Thanked 86 Times in 78 Posts
iTrader: (0)
Failed Unit, cheap one from a scrappy... might be why, or maybe they didn't realise it wouldn't work until after fitting..... or they never used them, so didn't know
cavalrystu is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome