AUX in Dension Gateway 100 & Type-R - Civinfo
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 22nd October 2007, 08:25 Thread Starter
Supporter
 
seiken's Avatar
 
Join Date: 19th September 2007
Location: Sydney, Australia AU
Posts: 42
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (0)
Dension Gateway 100 & Type-R

Hey guys, my first post!!! yippee!!!

I'm having issues with my ipod/dension setup in my type-r (non sat nav)

Is this the model we are supposed to get GW15HB1?

I had this fitted to my Type-R and it doesn't work......everytime i go to CDC the ipod goes on pause and no track/disc numbers appear on the display (only CDC is displayed).

Just wanna confirm or anyone for that matter who has the dension gateway 100 and a type-r that it is the right model.

Thanks guys
seiken is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 22nd October 2007, 13:14
Supporter
 
john_lickman's Avatar
 
Join Date: 3rd August 2007
Location: Essex, UK GB
Posts: 101
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
I have a Gateway 100 and a 1.8 ES..

... my ES has no Satnav, so I guess its similar.

The parts delivered to me were:

GW15HB1 - The Gateway 100
IPO2CR9 - The active cradle

A Brodit Proclip to mount the iPod where I wanted.

So I think you have the right bit!

My system dropped into something called "Gateway interface mode", which meant that the ipod started playing when I switched the radio on, but I could only control it from the steering wheel.

I'd suggest you download the latest manual from the Dension website (Dension Audio Systems) and try that. You need to manually set your CD Changer to disk 6, then select the track you want (track 2 or 3) and finally press and hold the track skip button on the head unit (Fast Forward). It tool me 2 or 3 goes to get it right, but a read of the downloaded .pdf latest version of the manual helped.

The good news is that this is a one off exercise and then everything works the way you want it to.

Good luck
john_lickman is offline  
post #3 of 15 (permalink) Old 22nd October 2007, 22:12 Thread Starter
Supporter
** Thread starter **
 
seiken's Avatar
 
Join Date: 19th September 2007
Location: Sydney, Australia AU
Posts: 42
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (0)
Hi john, thanks for your reply

Yep i get to the point where the Gateway 100 interface takes over on the ipod, but it doesn't start playing automatically. the ipod goes into pause mode and nothing happens.

I can't even select tracks or discs so i think i may have a faulty unit =(, guess it needs to be replaced.

thanks mate.
seiken is offline  
 
post #4 of 15 (permalink) Old 27th October 2007, 15:08
Supporter
 
john_lickman's Avatar
 
Join Date: 3rd August 2007
Location: Essex, UK GB
Posts: 101
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
That sounds like your Gateway 100 is set into "Gateway mode". Follow the manual's instructions (they are tricky) and reset it to "ipod mode"
john_lickman is offline  
post #5 of 15 (permalink) Old 27th October 2007, 15:16
 
Join Date: 4th October 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
can you guys confirm that when in "gateway"mode that you can see the song details on the radio or do you get CD 1 Track 1 show up ?

Cheers
post #6 of 15 (permalink) Old 27th October 2007, 17:42
Supporter
 
john_lickman's Avatar
 
Join Date: 3rd August 2007
Location: Essex, UK GB
Posts: 101
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Just shows CD 1 Track 1 (or something similar).

You do not get track title or artist information displayed on the car screen.
john_lickman is offline  
post #7 of 15 (permalink) Old 5th November 2007, 11:47 Thread Starter
Supporter
** Thread starter **
 
seiken's Avatar
 
Join Date: 19th September 2007
Location: Sydney, Australia AU
Posts: 42
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (0)
Just a follow up. I did get a faulty unit and had it replaced and now works like a charm =)

I also have the optional bluetooth BTA-1000 accessory and it works really well. Any calls that come through, the system interrupts and mute/pauses the music and you take the call by pressing channel up and reject by channel down. Once the call is finished everything goes back to normal and the music starts from where it left off =).

Even better is that the bluetooth has A2DP support and i've also linked my w880i to the system and you can also skip and rewind tracks via the stereo controls.

Well worth the investment

Regards
seiken is offline  
post #8 of 15 (permalink) Old 22nd December 2007, 21:51
Supporter
 
Join Date: 12th April 2007
Posts: 22
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: (0)
Problems with Dension Gateway 100

I have recently installed the Dension Gateway 100 in my ES. Most of the time it works fine, but sometimes the radio will not switch to CD changer mode (i.e. the IPOD) and I have to switch the ignition on and off and disconnect and reconnect the IPOD a number of times before it works. Has anyone else experienced this?
jonesmj1 is offline  
post #9 of 15 (permalink) Old 23rd December 2007, 00:19
Supporter
 
john_lickman's Avatar
 
Join Date: 3rd August 2007
Location: Essex, UK GB
Posts: 101
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Quote:
Originally Posted by seiken View Post
Well worth the investment
Regards
Glad to hear you got it working properly
john_lickman is offline  
post #10 of 15 (permalink) Old 23rd December 2007, 00:23
Supporter
 
john_lickman's Avatar
 
Join Date: 3rd August 2007
Location: Essex, UK GB
Posts: 101
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Quote:
Originally Posted by jonesmj1 View Post
sometimes the radio will not switch to CD changer mode (i.e. the IPOD) and I have to switch the ignition on and off and disconnect and reconnect the IPOD a number of times before it works. Has anyone else experienced this?
No, I haven't. Switching between radio and iPod, for me, is just a matter of pressing the Radio or CD buttons on the head unit, or pressing the Mode button on the steering wheel.

Not sure where the problem lies either, but I think I'd start with Dension and see what they say. If it's a fault in the Honda head unit, you may need to get the Dension disconnected before they will accept that it's there fault.
john_lickman is offline  
post #11 of 15 (permalink) Old 29th December 2007, 19:23
Supporter
 
Join Date: 9th June 2007
Location: wolverhampton ENGLAND
Posts: 27
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (0)
BTA1000 need help

Quote:
Originally Posted by seiken View Post
I also have the optional bluetooth BTA-1000 accessory and it works really well.
Hi Seiken,

I am just installing a bta1000 with the gateway 100 but seem to be unable to get the radio to mute for phone calls, although ipod mutes ok. Do you have the bta setup to mute the radio as well as the ipod? If so can you offer any edvice as to how you achieved this please.

Thanks

Diggydog
diggydog is offline  
post #12 of 15 (permalink) Old 9th January 2008, 13:26
 
MartinBooker's Avatar
 
Join Date: 16th March 2007
Location: Reading
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I was given a Dension Gateway 100 for Christmas and after fitting it I thought I had a loose connection to start with because sometimes it appeared not to work. After checking the connections again I found that often it takes a while for CDC to be recognised and even longer before any music plays. Usually it's a couple of minutes, but seems longer! I'm not sure if this is how it's meant to work or not - does the Gateway 100 have to synchronise with the iPod first? I guess this could explain the delay.
MartinBooker is offline  
post #13 of 15 (permalink) Old 9th January 2008, 14:15
Supporter
 
Join Date: 12th April 2007
Posts: 22
Thanks: 2
Thanked 1 Time in 1 Post
iTrader: (0)
I had exactly the same problem with The Gateway 100. Dension sent me a firmware update which solved the problem. If you pm me with an email address I will forward their email and the attached file to you.
jonesmj1 is offline  
post #14 of 15 (permalink) Old 9th January 2008, 20:37
Supporter
 
Join Date: 9th June 2007
Location: wolverhampton ENGLAND
Posts: 27
Thanks: 1
Thanked 3 Times in 3 Posts
iTrader: (0)
gateway 100 user guide

Unfortunately densions instructions on how to operate their products couldn't be any worse if they wrote them in an obscure foreign language. I had frustration with the gateway 100 until by some stroke of luck I got into the Ipod UI. From there I am able to control playlists through the ipod and flick through tracks using the steering wheel controls.

I also have the bluetooth thing and can receive calls handsfree, only snag is i dont have a clue how to make calls with it because the instructions are crap.

If any one out there has an idiots guide to densions bluetooth bta1000 it would be wonderful to fet hold of a copy!

Diggydog
diggydog is offline  
post #15 of 15 (permalink) Old 13th July 2012, 11:42
WUX
 
WUX's Avatar
 
Car: 58 plate 2.2 5dr
Join Date: 20th November 2011
Location: Stoke on trent GB
Posts: 47
Thanks: 6
Thanked 3 Times in 3 Posts
iTrader: (0)
Sorry to hijack your thread but I am about to order a Gateway 100 (GW15HB1) - did I read correctly that the track info is NOT displayed on the screen..? I have the EX (WITH satnav), I was under the impression from other threads on the GW100 that the info would be seen onscreen...? I was planning on putting a 160gb ipod classic in my glovebox and never having to touch it (other than to update/sync occasionally)... however if I can't see the tracks this isn't going to be a very good option for me.
Thanks
WUX is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
[HOW TO] Install the Dension Icelink>Plus tucker101uk This is How To ... (Guides Only) (8G) 75 6th April 2010 22:33
Dension ice link NathanB Wiki Article Discussion 0 2nd April 2007 21:25
AUX in Dension ice-link plus may NOT work! TonyBee Ipods, MP3 Players and ICE (8G) 5 2nd February 2007 09:45
AUX in Dension Ice And Type S Controls? tonyt Ipods, MP3 Players and ICE (8G) 1 12th January 2007 22:33
Phone DIY Help on Parrot Kit and Dension Icelink phuket Electronics (8G) 2 24th November 2006 18:19

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome