Built in CD Output Problems at High Volume on CD's - Civinfo
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 1st November 2007, 15:21 Thread Starter
 
Join Date: 19th July 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Thumbs down Output Problems at High Volume on CD's

I have had a problem with my stereo evr since picking up the car from new in July. When I use the CD player and turn it up much beyond level 25 (goes up to 40) although generally around 30-32 the sound output stops and starts momentarily during playback. It is an intermittent fault although there are certain types of track that it will happen more on than others.

Is there anyone else that has experienced the same? I took it to the dealer and showed them the problem the other day and they contacted HONDA whose reply was to say "what am I doing playing my music that loud". I told the dealer that I was disgusted with that reply as who are they to tell me how loud I listen to my music. I think its some kind of amplifier problem at high output.

I'm waiting for my dealer to contact me with their solution to the problem. If it wasn't for the fact that its all built in I'd stick one of the Alpine head units I have into it but there's nowhere to put it.
nickc is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 1st November 2007, 15:33
Administrator
 
Kremmen's Avatar
 
Join Date: 7th January 2007
Posts: 20,944
Thanks: 857
Thanked 1,708 Times in 1,431 Posts
iTrader: (0)
Wow

I've not had mine past 14!
Kremmen is offline  
post #3 of 4 (permalink) Old 1st November 2007, 16:57
Supporter
 
apemonkeyman's Avatar
 
Car: 2007 2.2 5 door, Lumpy Black
Join Date: 2nd February 2007
Location: Upleadon, Gloucestershire ENGLAND
Posts: 699
Thanks: 3
Thanked 0 Times in 0 Posts
iTrader: (0)
Send a message via MSN to apemonkeyman Send a message via Yahoo to apemonkeyman Send a message via Skype™ to apemonkeyman
I've had no probs with radio normally around 30 & CDs from 20-30.

If Honda ask what you are doing playing your music that loud then they should be ashamed of themselves for installing equipment that allows you to play music that loud! Stupid arses!
apemonkeyman is offline  
 
post #4 of 4 (permalink) Old 1st November 2007, 17:25
FWH
Supporter
 
FWH's Avatar
 
Car: MX-5, C6 Vette & MB S212
Join Date: 3rd June 2007
Location: Where Polar Bears roam the streets SE
Posts: 22,623
Thanks: 558
Thanked 1,029 Times in 772 Posts
iTrader: (1)
Not had this on my Honda (do use the 30 range), but often something similar on rental Vauxhall Astras.
I think they overheat.



FWH is offline  
Reply

  Civinfo > 8th Generation Euro Honda Civic (2006 - 2011) > Ipods, MP3 Players and ICE (8G)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Satnav Satnav volume problem apemonkeyman Bugs, faults and irritations (8G) 11 10th June 2010 00:50
Built in CD 90Min CD's with WMA & MP3 goumet Ipods, MP3 Players and ICE (8G) 8 2nd October 2007 16:15
Power output Type R vs. S2000 NathanB Other Honda cars 20 13th August 2007 11:23
Electrics Parking Sensor volume madmallyuk Electronics (8G) 16 25th May 2007 12:23
Built in CD Mp3 CD's kevin_lufc Ipods, MP3 Players and ICE (8G) 36 18th May 2007 11:22

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome