Civinfo

Civinfo (https://www.civinfo.com/forum/)
-   Lights (8G) (https://www.civinfo.com/forum/lights-8g/)
-   -   Bulbs MOT failure (https://www.civinfo.com/forum/lights-8g/420788-mot-failure.html)

Dazza3000 24th June 2019 18:36

MOT failure
 
Hi guys so took my 2007 2.2 civic for mot and it’s failed due to the light beam not having the correct pattern , the tester says that the bulbs are not correct as they need are HID and they need to be standard but I have tried to explain that the car Came factory fitted with them but he has said he will not pass the car with them in ? Is he correct or not ? Any ideas how I can sort out the image issue ? Thanks

scaramanga 24th June 2019 19:19

what model is your civic
if it was factory fit hid he is wrong

what condition are your lights in ?
maybe the plastic lens needs a polish to get the beam pattern correct

Ray_S 24th June 2019 20:55

Another way to tell if they are factory HIDs is if they have headlight washers or not?

If you need to clean them up then there is some good info in the thread below.

https://www.civinfo.com/forum/lights...storation.html

Dazza3000 24th June 2019 21:17

Hi it’s the EX CDTI ? As far as I can see they come as standard ? And i don’t think there in bad condition but will give them a polish , is there anyway of checking the pattern without going back to test station ? Thanks for your reply

Dazza3000 24th June 2019 21:18

Quote:

Originally Posted by Ray_S (Post 5459526)
Another way to tell if they are factory HIDs is if they have headlight washers or not?

If you need to clean them up then there is some good info in the thread below.

https://www.civinfo.com/forum/lights...storation.html

They don’t have headlight washers ?? Thanks for the link

scaramanga 24th June 2019 21:27

https://www.ebay.co.uk/itm/D2S-D2R-H...R80VWT_9m-Mi9g
do your bulbs look like above link

d2r is the standard fit for civic with hid
wonder if they have been changed for different k rating and that's why he wont pass it

Dazza3000 24th June 2019 21:33

Yeah that’s the bulbs ? And it passed the MOT last year but he is saying the law has changed ?

Would it be worth putting it though a MOT at a different garage ?

Thanks

Ray_S 24th June 2019 21:42

Any chance of a close up picture of one of the headlights and front end?

If it is an EX it should have factory HID's and washers, it is not uncommon that it could of been previously repaired with parts from a lower spec model.

Dazza3000 24th June 2019 21:48

Quote:

Originally Posted by Ray_S (Post 5459552)
Any chance of a close up picture of one of the headlights and front end?

If it is an EX it should have factory HID's and washers, it is not uncommon that it could of been previously repaired with parts from a lower spec model.

Yeah but I might be being thick but how do I add
Photos ?

Ray_S 24th June 2019 22:02

You can't upload photos directly as you are not a supporter.

You can however upload a photo to a site like https://imgur.com/ and post a share link on here.

Dazza3000 24th June 2019 22:08

Quote:

Originally Posted by Ray_S (Post 5459558)
You can't upload photos directly as you are not a supporter.

You can however upload a photo to a site like https://imgur.com/ and post a share link on here.

Thanks - https://imgur.com/gallery/YrgYXVL

Ray_S 24th June 2019 22:16

Thanks those are factory HIDs and you do have headlight washers.

Dazza3000 24th June 2019 22:19

Quote:

Originally Posted by Ray_S (Post 5459562)
Thanks those are factory HIDs and you do have headlight washers.

Great I’ll polish them Up and try again and really ? Never seen the washers ? How do they work ? Thanks again

Ray_S 24th June 2019 22:21

They should work when the headlights are on and you wash the windscreen, if they don't then that's something else you'll have to fix as that will be another MOT fail.

Dazza3000 24th June 2019 22:28

Quote:

Originally Posted by Ray_S (Post 5459572)
They should work when the headlights are on and you wash the windscreen, if they don't then that's something else you'll have to fix as that will be another MOT fail.

I’ll check that tomorrow ! Thanks a lot for your help , think I will polish them up and try again and if not I will
Go to Honda to get proof that they are factory fitted

Thanks

scaramanga 24th June 2019 22:35

the law did change last year
but that is only for aftermarket hid's
factory fit are still legal and the guy in the garage needs to understend that

I had argument about it with a local garage as he kept saying my car was gonna fail and he was looking forward to failing all cars that went in as he hated hid lights
needless to say once he re read the new updates he had to admit he was wrong
but my car never went there for mot anyway

Kremmen 25th June 2019 04:58

So it seems something is mis-aligned as the MOT beam tool is detecting something wrong.

But as above, 2007 EX did have HID's as standard.

Skomaz 25th June 2019 13:27

might be worth checking whether the burners (bulbs) have ever been replaced and, if so that they are properly inserted and the securing screws tightened up. either could mean a misalignment that would be affecting the beam pattern.

Having said that the OE HID's in the civic don't have a particularly defined pattern anyway (and aren't actually that good) as they are reflector housings and not the more normal projector units that most HID lights have (that latter point might be why your MOT tester is suggesting they are a failure if he's not familiar with Civics).

Dazza3000 25th June 2019 15:43

Quote:

Originally Posted by Skomaz (Post 5459656)
might be worth checking whether the burners (bulbs) have ever been replaced and, if so that they are properly inserted and the securing screws tightened up. either could mean a misalignment that would be affecting the beam pattern.

Having said that the OE HID's in the civic don't have a particularly defined pattern anyway (and aren't actually that good) as they are reflector housings and not the more normal projector units that most HID lights have (that latter point might be why your MOT tester is suggesting they are a failure if he's not familiar with Civics).

They said they don’t deal with HID so I don’t think they know tbh and yeah I replaced the bulbs last year ? Was a horrible job to get in so maybe there not in 100% ? Is there an easy wat to get in to them ? Thavks again

Dazza3000 25th June 2019 15:44

Quote:

Originally Posted by Kremmen (Post 5459612)
So it seems something is mis-aligned as the MOT beam tool is detecting something wrong.

But as above, 2007 EX did have HID's as standard.

I’ll check the bulbs are in correct as maybe that’s the problem ? Thanks


All times are GMT +1. The time now is 13:15.

Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
See also Jaginfo Jaguar XF Forum

 
For the best viewing experience please update your browser to Google Chrome