Civinfo - Reply to Topic
Thread: Engine Engine Whine help please!?! Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
2nd February 2014 22:14
Chrisstange The bearing is just what connects the shaft to components. If the bearing are worn or have burrs on them then they will make a noise before failing.


Sent from my iPhone using Tapatalk
2nd February 2014 12:37
Jason85 I thought u had a ctr, maybe the noise I get is different, whats the bearing on the compressor?
2nd February 2014 12:25
Chrisstange Just to let people know. Had booked into garage for water pump change. Mechanic said it's not that!

Bit the bullet and took it to honda Lincoln for diagnostics. Ended up being air con clutch bearing that is on the compressor so bought a used one off breakers yard and got it fitted by honda(they price match labour from other garages) so paid 150 for compressor change and regas which I think was a bargain. Also paid 150 for compressor so all in all ended up cheaper than the 1008 quoted by honda.


Sent from my iPhone using Tapatalk
5th January 2014 22:14
Chrisstange
Engine Whine help please!?!

Hi guys,

after scrolling through most of the forum i can't find anything similar so i hope you gurus can help!!

i noticed a whine coming from the engine(2.2 2008), had a look and it sounds like its coming from the auxillary belt area. last week took off the belt tensioner and alternator and span them to see if there was any sound. alternator sounded ok but noise from the belt tensioner bearing so i changed that. Alas still whining. A mechanic had a quick look(with stethoscope) and said he thinks its the water pump.

now i can get the water pump for about 50 but was wondering if its an easy job to change or will i need to drop it into a garage?

thanks in advance for any help

chris

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome