Civinfo - Reply to Topic
Thread: Reversing Camera Delay Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
6th March 2018 19:14
M8TJT On my 10G, it's about 1/2 second.
6th March 2018 16:29
phadhd exactly
20th February 2018 17:35
civicsmudge never noticed any delay as once I put it in reverse I always have a look around before maneuvering.
20th February 2018 03:54
peniole I'm wondering, does our oem camera really get electric from the reverse light? If so, poor design. It should have is own line/fuse and relay switch off the accii circuit, with the relay being activated by reverse. Better yet, which is what I've seen on some german rentals the relay must have had a delay timer. So even if the reverse signal is gone the camera remains on for a few seconds later. That avoids the on off behavior the op has noted.
19th February 2018 22:13
Thedogs77
Quote:
Originally Posted by Gwa View Post
It isn't a long delay, a second or two as others have suggested; certainly nothing out of the ordinary . I probably just need to get used to using it a bit more. I'll have a look at the camera install guide, although I can't see myself making any hard modifications to wiring. Cheers.
I have reversing cameras on my 2017 Toyota Auris and my 2014 Civic 1.6 tourer and the little delay in coming on is no different in either car, I would say it's just getting used to it instead of any issue.
9th January 2018 15:34
Gwa It isn't a long delay, a second or two as others have suggested; certainly nothing out of the ordinary . I probably just need to get used to using it a bit more. I'll have a look at the camera install guide, although I can't see myself making any hard modifications to wiring. Cheers.
9th January 2018 15:25
Kremmen I tested mine earlier.

From plonking the auto selector to 'R' to getting the rear camera took 3 seconds.
9th January 2018 14:46
portlaoisedave As others have said - I assume the delay is 1 - 2 seconds? That's about what it takes for mine to come on when I put the car into reverse. You are right to use the mirrors and rear window, with the camera being an additional aid.

I assume the camera comes on with the reversing light, so if you're looking for a delay you would need to draw power from somewhere else. You probably wouldn't get away with driving the car forward with the reversing light on, even if it is for 5 - 10 seconds. In the "Civic 9g iMid Reverse Camera installation" thread in the "This is How To ... (Guides Only) [9G]" section of the forum there is a post outlining how power can be provided to the camera without engaging reverse. I presume you would need to do something like that, but I'm sure other more knowledgeable forum members can assist!
9th January 2018 14:10
tom65 I've had two different civics with a camera and they have had a similar delay in switching on and off. I got used to it and I don't even notice it.
9th January 2018 05:31
Kremmen How long is 'a bit of a delay' ?

It isn't instant on mine but not that slow to appear. Not timed it as I've not had an issue.
8th January 2018 18:24
Gwa
Reversing Camera Delay

I've had my 'relatively' new car for less than a fortnight, I'm not really getting on too well with the reversing camera, I tend to still prefer to use the door mirrors, and looking over my shoulder for the initial part of reversing with the later stages done viewing the camera screen also.

When putting the car into reverse gear there is a bit of a delay for the camera to initialise and pop up on screen, and then when shuffling forward and back you lose the camera when going into first gear. Is there anyway to mod the system so the reversing camera still shows up on the screen for a duration (5sec, 10sec) after moving the gear knob out of the reverse position?

Obviously I'm fully aware that a reversing camera is an 'additional aid' and should not be relied upon when better judgement can be made by looking and assessing the manoeuvre traditionally.

How have others got on with the camera? Should I just give it a bit more time to get used to it?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome