Civinfo - Reply to Topic
Thread: Head Unit Sony XAV-AX100 6.4” Apple Car Play / Android Auto - FN2 Install Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
15th June 2019 09:35
o55ie18 Hi all. Apologies it’s taken so long to reply but finally got round to posting this up!!
I have removed my apple car play double din, simply as I may be selling the car so will be selling this on separately as only fitted it in January!

Below are pics of the dash I cut out to allow a nice flush fit. It didn’t harm anything and the fascia and radio still clipped in securely.

Also pics attached of it fitted showing it is a flush fit

Hope this helps some people

Kind Regards
Jason
3rd June 2019 16:12
Grossey
Quote:
Originally Posted by o55ie18 View Post
I am removing mine this weekend as I will be selling the car but I will then sell the Dab unit/ Honda upgrade kit etc separately so I will take pictures of where I have cut and post them to hopefully help make more sense.
I will also take pictures of how it is currently sitting before I remove it, that way you can see it does sit flush all round.
Jason
Hi Jason
did you take any photos of the part of the dash you had to trim
Cheers
Andy
3rd June 2019 10:45
Fedorov Hi Guys

Shot in the dark with all the knowledge on here!

Sony XAV-AX3005DB fitted on Saturday at Halfords, only to find out there is ZERO sound output.

I've a Nov 2016 Civic 1.6 diesel - they've said my model is "amplified" and they are going to contact Connect2 about the kit this week as only one kit is listed for my model but it doesn't work with the sound system on my model unless there is a different connection they need to get???

I had a choice of put the original Honda unit back in but I chose to have the new Sony unit as I've found I can use my Airpods to at least hear my music, podcasts and use Siri!

Hopefully I'll hear from them today/tomorrow - just wondered if one of you who've already fitted something similar can think of something being missed here or why it won't work. Seems strange this amplified/non-amplified issue.

Hoping they can sort it easily.

I presume there is no way at all to get the Honda reversing camera on my model to hook up as apart from the sound that's the only other thing not working.

Thanks!
21st May 2019 22:17
theskippies
Quote:
Originally Posted by o55ie18 View Post
Hi mate, still not taken it out. It's this weeks job!
In fact, I will do it tonight and then I can get the photos. Nice enough day for it
Thanks, cannot get mine to fit flush at all

Sent from my SM-N950F using Tapatalk
21st May 2019 08:37
o55ie18
Quote:
Originally Posted by theskippies View Post
Hi, did you take the photos? I'm also struggling to get mine flush. Ta

Sent from my SM-N950F using Tapatalk
Hi mate, still not taken it out. It's this weeks job!
In fact, I will do it tonight and then I can get the photos. Nice enough day for it




Kind Regards
18th May 2019 21:56
theskippies
Quote:
Originally Posted by o55ie18 View Post
Morning all. In January I fitted my double din which is a Kenwood DMX7018DABS. (So same as the 7017 model but shallow, so its fits better).
I bought the whole upgrade kit from Dynamic Sounds, this came with absolutely everything needed to act as a straight swap and still keep the steering controls.

Everything went straight forward until the end when I noticed mine also didn't fit flush. This is simply the dashboard itself on the Civic. I had to take a thin knife and trim away some of the dashboard exo away which then allowed it to pop straight in and fit flush.

The part you cut out can not be seen at all as it is inside the dash.

I am removing mine this weekend as I will be selling the car but I will then sell the Dab unit/ Honda upgrade kit etc separately so I will take pictures of where I have cut and post them to hopefully help make more sense.
I will also take pictures of how it is currently sitting before I remove it, that way you can see it does sit flush all round.
Hi, did you take the photos? I'm also struggling to get mine flush. Ta

Sent from my SM-N950F using Tapatalk
12th April 2019 08:58
o55ie18 Morning all. In January I fitted my double din which is a Kenwood DMX7018DABS. (So same as the 7017 model but shallow, so its fits better).
I bought the whole upgrade kit from Dynamic Sounds, this came with absolutely everything needed to act as a straight swap and still keep the steering controls.


Everything went straight forward until the end when I noticed mine also didn't fit flush. This is simply the dashboard itself on the Civic. I had to take a thin knife and trim away some of the dashboard exo away which then allowed it to pop straight in and fit flush.


The part you cut out can not be seen at all as it is inside the dash.


I am removing mine this weekend as I will be selling the car but I will then sell the Dab unit/ Honda upgrade kit etc separately so I will take pictures of where I have cut and post them to hopefully help make more sense.
I will also take pictures of how it is currently sitting before I remove it, that way you can see it does sit flush all round.




Kind Regards
Jason
8th April 2019 10:01
TonyBuon
Quote:
Originally Posted by YumaamuY View Post
Hello again,

Radio and DAB works now. But I don't get the right connection between the SWC and the head unit via the Connect2 Multilead.

Best regards
Hi, did you sort this? Have purchased the same one and wondered how you found it and if you found the fix for the climate control etc??
17th March 2019 13:13
YumaamuY Hello again,

Radio and DAB works now. But I don't get the right connection between the SWC and the head unit via the Connect2 Multilead.

Best regards
16th March 2019 23:43
YumaamuY Hi,

I bought a Sony XAV AX3005 together with the Connection Kit for the climate display and the steering wheel controls.

But it doesn't work properly. The display for the climate settings is switching very fast and the steering wheel controls don't work.
Do I need to put in the cables Key1, Key2 and GND?
Also I don't get an antenna signal. I think I need to put the blue cable on the radio?

Can you help me?

Best regards
5th March 2019 07:51
darrenjuggins Hi Will,

The Connect 2 Facia isn't perfect, whilst mine looks fine, it's not perfect, when looking at it in the pictures the left hand side, on the passenger side doesn't sit as flush as the original and is raised slightly, which isn't so obvious on the picture. I've taken elements out the back to try and get it to sit perfectly, but in the end i resided myself to a new piece of plastic which has curves in it fitting in a dash that has moved about for 10 years.

Where is it not sitting right for you ? pictures ?

Kindest Regards
Darren




Quote:
Originally Posted by WillHall89 View Post
Hi,

Iíve already installed a double-din unit (JVC KW-M730BT) but unlike yours itís actually double din at the back too. I canít seem to get the Connects2 fascia to sit flush, it bulges slightly despite trimming the dash in the bottom left:



Before I take it out again to examine why any suggestions as to why?
5th March 2019 07:26
andrewpaulb
Quote:
Originally Posted by WillHall89 View Post
Hi,

Iíve already installed a double-din unit (JVC KW-M730BT) but unlike yours itís actually double din at the back too. I canít seem to get the Connects2 fascia to sit flush, it bulges slightly despite trimming the dash in the bottom left:



Before I take it out again to examine why any suggestions as to why?
should stay flush.. possible cables are in the way..

Sent from my SM-G920F using Tapatalk
3rd March 2019 15:28
WillHall89 Hi,

I’ve already installed a double-din unit (JVC KW-M730BT) but unlike yours it’s actually double din at the back too. I can’t seem to get the Connects2 fascia to sit flush, it bulges slightly despite trimming the dash in the bottom left:



Before I take it out again to examine why any suggestions as to why?
25th February 2019 18:51
andrewpaulb
Quote:
Originally Posted by michael.ek.mills View Post
I'm in the same boat actually. Purchased this head unit and now not sure what size surround to buy as the one included with the head unit is too big? Do you know which one you went for? I just bought a fascia and connect2 from a guy selling it so not brand new. Thanks in advance.

Sent from my Pixel 3 XL using Tapatalk
Hey michael didnt get one yet ..

Sent from my SM-G920F using Tapatalk
25th February 2019 18:15
darrenjuggins Hi Guys,

Here is the link to the kit I purchased

https://rover.ebay.com/rover/0/0/0?m...2F250939231668

Hope this helps.

Cheers
Darren
25th February 2019 18:04
michael.ek.mills
Quote:
Originally Posted by andrewpaulb View Post
Hi Darren,

Didnt have the connects2 surrounding included, just the sony original surrounding which doesnt seem to fit. By any chance can you forward the dimensions maybe I can purchase a universal surrounding separately.

Thanks Again
Andrew

Sent from my Find7 using Tapatalk
I'm in the same boat actually. Purchased this head unit and now not sure what size surround to buy as the one included with the head unit is too big? Do you know which one you went for? I just bought a fascia and connect2 from a guy selling it so not brand new. Thanks in advance.

Sent from my Pixel 3 XL using Tapatalk
1st July 2018 16:48
andrewpaulb
Quote:
Originally Posted by darrenjuggins View Post
Hi Andrew,

The Connect 2 kit had a surround in that fits around the headunit perfectly (it has a rubber seal) so just fits over the top of the unit from the outside.

Check your box if you are using the connect 2 fascia replacement.

Cheers
Darren
Hi Darren,

Didnt have the connects2 surrounding included, just the sony original surrounding which doesnt seem to fit. By any chance can you forward the dimensions maybe I can purchase a universal surrounding separately.

Thanks Again
Andrew

Sent from my Find7 using Tapatalk
1st July 2018 11:25
darrenjuggins
Quote:
Originally Posted by andrewpaulb View Post
Quote:
Originally Posted by darrenjuggins View Post
Hi,

Yes not to bad - i planned to spend the morning on it, i'd had the old unit out before to install the Connect 2 unit (now for sale) that fitting in the AUX port, so i'd had the dash to bits before.

Check out You Tube for the Videos of others taking them apart, follow, step by step and your sorted.

would recommending purchasing a trim removal kit and a long flat head screw driver as the panels do fit well and you do need to use some force at times.

once it's all out (the old one that is) it's all plug, plug, plug and it's up and running - check everything works before replacing everything and that's it.

This unit is a double DIN front but single DIN rear, which makes it less cumbersome to fit as you have more space in the dash left, useful for all the extra wires from the Connect 2 Connection kit and the steering wheel control wires.

Final Point - where to place the lead for the Car Play - if you have a large phone, DON'T place it under the little flap on the centre console, the phone won't fit. I've used the armrest and there is a useful grommet that you can cut a hole in to feed in the USB lead, this way you just need to attach your charging cable to it - Lighting or equivalent for your phone.

Even without changing the stock speakers, the sound quality is improved by the amps from the head unit. Well worth the investment, brings the car up to date in terms of ICE.

Cheers
Darren
Hi Darren,

Thanks for your install info. I was wondering to what size of the double din frame have you used as the sony supplied frame is to large to fit the install.

Regards
Andrew Paul

Sent from my Find7 using Tapatalk

Hi Andrew,

The Connect 2 kit had a surround in that fits around the headunit perfectly (it has a rubber seal) so just fits over the top of the unit from the outside.

Check your box if you are using the connect 2 fascia replacement.

Cheers
Darren
1st July 2018 10:25
andrewpaulb
Quote:
Originally Posted by darrenjuggins View Post
Hi,

Yes not to bad - i planned to spend the morning on it, i'd had the old unit out before to install the Connect 2 unit (now for sale) that fitting in the AUX port, so i'd had the dash to bits before.

Check out You Tube for the Videos of others taking them apart, follow, step by step and your sorted.

would recommending purchasing a trim removal kit and a long flat head screw driver as the panels do fit well and you do need to use some force at times.

once it's all out (the old one that is) it's all plug, plug, plug and it's up and running - check everything works before replacing everything and that's it.

This unit is a double DIN front but single DIN rear, which makes it less cumbersome to fit as you have more space in the dash left, useful for all the extra wires from the Connect 2 Connection kit and the steering wheel control wires.

Final Point - where to place the lead for the Car Play - if you have a large phone, DON'T place it under the little flap on the centre console, the phone won't fit. I've used the armrest and there is a useful grommet that you can cut a hole in to feed in the USB lead, this way you just need to attach your charging cable to it - Lighting or equivalent for your phone.

Even without changing the stock speakers, the sound quality is improved by the amps from the head unit. Well worth the investment, brings the car up to date in terms of ICE.

Cheers
Darren
Hi Darren,

Thanks for your install info. I was wondering to what size of the double din frame have you used as the sony supplied frame is to large to fit the install.

Regards
Andrew Paul

Sent from my Find7 using Tapatalk
22nd April 2018 21:12
darrenjuggins Hi,

The unit has a Female USB, so you can use any USB Charger that is appropriate for the phone, so I just use a lighting cable, you would use a micro USB cable for your phone (whatever you charge it with).

Yes plenty of units available to choose from, I just like Sony and i've had head units from them in my other car, so i'm used to how they work, but yeah plenty of choice, so enjoy.

Kindest Regards
Darren
This thread has more than 20 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome