Civinfo - Reply to Topic
Thread: Fujitsu Satnav (factory code - 6VC9) doesn't boot Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
17th April 2019 05:51
mano No. I didn't make it. Update work's somehow, but the unit is still in bootloop stucked. I had an offer from honda for a second hand unit which costs 700 Eur.

Greetings
Mano



Quote:
Originally Posted by djsalty View Post
Quote:
Originally Posted by mano View Post
Thanks Haltamer for your help. First i will try to contact those guys at XDA developer forum, because i have to deal with stucked bootloop. I already examined those thread with head unit but there is no info how to cure this bootloop issue. If this work i will demanding your help, perhaps with debugging @mic ro usb cable.

Greetings
Mano
Hi,
Did you manage to solve the problem somehow? I have the same problem, the warranty expired about 2 months ago <a href="http://www.civinfo.com/forum/images/smilies/icon_sad.gif" border="0" alt="" title="Sad" ></a> The dealer said they can only change the whole unit about 1600€.
Thank you,

Best regards
Gabor
16th April 2019 14:45
djsalty
Bootloop error

Quote:
Originally Posted by mano View Post
Thanks Haltamer for your help. First i will try to contact those guys at XDA developer forum, because i have to deal with stucked bootloop. I already examined those thread with head unit but there is no info how to cure this bootloop issue. If this work i will demanding your help, perhaps with debugging @mic ro usb cable.

Greetings
Mano
Hi,
Did you manage to solve the problem somehow? I have the same problem, the warranty expired about 2 months ago The dealer said they can only change the whole unit about 1600.
Thank you,

Best regards
Gabor
22nd November 2018 21:31
mano Thanks Haltamer for your help. First i will try to contact those guys at XDA developer forum, because i have to deal with stucked bootloop. I already examined those thread with head unit but there is no info how to cure this bootloop issue. If this work i will demanding your help, perhaps with debugging @mic ro usb cable.

Greetings
Mano
21st November 2018 22:55
Haltamer If you can install the android debugging tools, you can access with the aforementioned micro USB located behind the cover in the attached picture.

You should be able to make out the tabs - pop those open and there's a micro USB port.

If you can get a shell on the device, those at xda may be able to be of more assistance, as that opens up some options.

If not, it may well end up being the aftermarket option.

One thought, do you have any USB devices attached? That can cause issues with PCs as you probably know; not sure if android is similar in that regard.

Sent from my SM-N950F using Tapatalk
21st November 2018 21:45
mano I just make some research, by XDA Developer forum, but there is no info how can i cure this bootloop issue. My AndroidOS knowledge are medium, with good (tech) PC skills(i'm engineer by the way). I'm stuck Today because after half an hour without electricity(i take off the cable from battery) the HU does'nt show any change. Hidden shell screen with brightness+power+menu button combo does'nt work altough. So i'm desperate and I just take the fuse out from audio circuit. So actually the honda logo at screen does'nt bother until i drive. For 3-400 euro you can have a nice android 8 octa core HU who you can install any kind of app from google store. That will my plan B in case when this Fujitsu Satnav failed to work.

Mano
20th November 2018 23:15
Haltamer How is your knowledge of android / tech in general?
If you use the CD Eject, and remove the small panel behind the ribbon cable to the display, you can connect to a micro USB Debug port and get shell USB Access to the headunit - That said, if it's not booting, you may not be able to.
It may be worth taking your question over to XDA, to see if they have any ideas for reflashing the unit. If honda want 1750EUR to replace, you'd probably be better off with a Connects2 kit and a nice aftermarket HU.

I'll do some quick research to see if I can grab an image of my unit that you could load.

Edit:
Not looking good unless there is bootloader access!

Have you considered contacting the dealer / Honda directly for good will assistance?
20th November 2018 20:39
mano This reset combo for bootloop issue doesn't work. Thanks, this is really the same problem as previously topic describe. I was today at nearest Honda dealer but they want to change whole satnav unit for 1750 Euro. And the Factory warranty expired in september 2018. Has anyone another ideea perhaps. The reverse camera is working(without guiding lines). So this is pure software issue, i guess.

Mano
19th November 2018 22:20
Haltamer Here we go:
https://www.civinfo.com/forum/electr...-bootloop.html

Looks like his fix was a replacement HU, hopefully you'll get away using some of the methods listed there
19th November 2018 22:15
Haltamer There's always hope!

Starting simple, have you tried a full reboot? Hold the power until the unit fully shuts down (Screen off) then try turning it on once again. I'll have a dig around as there are some similar issues elsewhere.
19th November 2018 22:00
mano
Fujitsu Satnav (factory code - 6VC9) doesn't boot

Hi there

I'm expecting huge problem. I have a 2015 Civic Tourer 1.6 diesel/ Elegance 6MT. My satnav is Hangin on boot screen with Honda logo, and after several seconds it starts again this infinite circle. I was already at Honda Austria but they told me that this device is dead so it can be repaired. Can anybody help with an advice. Ist there a known issue or should really change my device. I just attached some pics showing the situation.

https://drive.google.com/open?id=1xA...T6tTc0WZL_559K

Bye, Mano

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome