Civinfo - Reply to Topic
Thread: Reversing camera - Cable connection Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
7th May 2019 07:38
Davor87 Problem solved!
Simply connect the blue cable with the red cable and all is working!
4th April 2019 16:31
Davor87 It's quite easy remove all panels and the headunit.
You must pay attention to not scratch any plastics during the unmounting and later the mounting.


But the big problem is how to connect the cable to the headunit?!
2nd April 2019 11:02
BurningFeetMan This is something I want to attempt at some point, how easy was it to remove the head unit?

I believe if you know what you're looking for you can fit the cable without removing the HU, but doesn't explain those extra wires you have.

If there was a Honda tech on this site it would be nice to get a little information
6th March 2019 15:37
Davor87
Reversing camera - Cable connection

Hello to everyone!
Iím trying to connect the rear camera in my fatherís HR-V, but I have some problem with the connection of the cables.
In the rear part I mounted the camera and connected the BLU cable to the +12V of the reversing light.





In the SATNAV I connected the adapter and then I was in this condition:

- From the rear part I have this cable 1 Yellow RCA cable, 1 blu cable, 1 red cable and 1 black cable. The last 3 cable come in the filter fuse box meanwhile the RCA it will be connected to the adapter;
- The adapter was plugged in and I have 1 RCA cable and 1 red cable.

The black and the red cable that come from the filter fuse box is connected to the +12v and the GND (I find it on the command of the air condition). But I really donít know where I must connect the blue cable that come out from the filter fuse box and the red wire from the adapter.

From the rear camera





All cable (except the RCA) come in the filter fuse box






Adapter mounted and connected





Now I don't know where connect this 2 cables





Thank everyone for help!

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome