1.7cdti main relay - Civinfo
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 17th April 2015, 18:35 Thread Starter
 
Join Date: 15th October 2014
Location: Telford ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
1.7cdti main relay

Hi all,

Could someone tell me where to locate the main relay on my Honda Civic please, as I have intermittent starting problems when the car is warm and heard it could be the main relay needs replacing
domb is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 18th April 2015, 18:22
Supporter
 
Car: 2008 1.8 5 door EX
Join Date: 1st February 2015
Location: Derby, UK ENGLAND
Posts: 22
Thanks: 1
Thanked 1 Time in 1 Post
iTrader: (0)
Do you mean your fuel relay? When you turn the ignition on can you hear the fuel pump prime?

http://hondatech.info/downloads/Auto/Manuals/Civic/

You'll find the manual on your car there so the location should be on there.

Last edited by HondaLad; 18th April 2015 at 18:32.
HondaLad is offline  
post #3 of 5 (permalink) Old 7th May 2015, 08:22 Thread Starter
** Thread starter **
 
Join Date: 15th October 2014
Location: Telford ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Im not 100% sure but internet suggests it could be main relay which is what is causing my issues when my engine is warm that the car struggles to start.

From cold it works every time when it hot it cranks over but just wont start takes a few times of taking key out etc and then it does start.

Not having any performance issues or anything drives fine, it not returning any codes on diagnostics either.
domb is offline  
 
post #4 of 5 (permalink) Old 7th May 2015, 13:31 Thread Starter
** Thread starter **
 
Join Date: 15th October 2014
Location: Telford ENGLAND
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Yes i think it is the fuel pump relay where is this located?
domb is offline  
post #5 of 5 (permalink) Old 8th September 2015, 14:04
Supporter
 
ep4yow's Avatar
 
Join Date: 19th August 2014
Location: HUDDERSFIELD GB
Posts: 55
Thanks: 17
Thanked 12 Times in 7 Posts
iTrader: (1)
hot starting issues could also be a crank shaft sensor issue, hook it up to a code reader
ep4yow is offline  
Reply

  Civinfo > Other Hondas > Previous Civics

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics Main relay location braddas Electronics (8G) 21 21st March 2019 14:15
Turbo charge units on 1.7cdti's grumpy001 Previous Civics 8 10th March 2013 09:28
Poor Performance and Noisy 2004 1.7CDTI langywangy Previous Civics 3 12th April 2010 22:02

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome