Help urgent! B16a2 rough running - Civinfo
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 10th February 2016, 23:17 Thread Starter
 
Join Date: 2nd February 2016
Location: Belfast AD
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Help urgent! B16a2 rough running

Hi there. Bought this car last week and it's was spot on driving it home and on vtec etc until the other night. I took the air box lid off the car (integra airbox) and when driving felt the car was holding back and vtec wasn't as sharp, felt like it was hesitant. I put the airbox lid back on to see if it cured it but to no avail. Still feels quite hesitant and not as sharp as if the car is holding back quite badly.

I decided to check the plugs on the car and found the plug holes cylinder 1&2 had a fair amount of oil round them and also the plugs when removed. I cleaned the plugs and the oil from round the plug holes and refit. This still didn't seem to fix it, in fact it seemed to be worse. Car is ok driving softly I.e not revving too hard but when attempting to accelerate hard to go onto vtec the car holds back badly, worse around the 4000/4500 rpm range just before vtec comes on.

The car has a chipped and mapped p30 ecu and supposedly ek9 cams (haven't had the rocker off to inspect) I will be doing a rocker gasket along with all other seals, oil and filter and a full spark plug service along with ht leads.


Edit. Have since changed the plugs and leads and cleaned the points and arm on the distributor.



This is how the car is running. As soon as you try to accelerate it bogs and dies

Any help please advise!

Any other help/advice would be great


Sent from my iPhone using Tapatalk


Sent from my iPhone using Tapatalk
lowanslow is offline  
Reply

  Civinfo > Other Hondas > Previous Civics

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other Engine Running Rough... Any Ideas CivicShearer1987 Engines and Transmission (8G) 17 27th July 2015 09:26
B16a2 Dannyh Previous Civics 0 24th July 2014 22:42
Faults FN2 type r sounds/running rough TheLegMan Engines and Transmission (8G) 20 24th February 2013 18:29
Engine Civic problems running rough help seve1 Bugs, faults and irritations (8G) 2 29th November 2010 13:06

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome