2006 Premier EP3 Won't start - Civinfo
 1Likes
  • 1 Post By Dimplyred
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 7th December 2016, 12:22 Thread Starter
 
Join Date: 7th December 2016
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
2006 Premier EP3 Won't start

Hi Guys, really at a loose end with this one, can't get my Premier to start for love nor money

Since having a flat battery and attempting to jump start she just won't fire up. I've tried bump starting it, replacing battery, immob is remembering both keys, power getting to spark plugs, fuel pump primes but just won't fire up at all. I've also checked all fuses under the bonnet they are fine. It basically turns over fine but just won't start. I had someone come out and run diagnostics but came up with no faults?

I can't actually think of anything else it could be, next step is to ring a mobile mechanic but I am trying to figure out if I've missed something??
SOOTY172 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 7th December 2016, 12:29
Administrator
 
Farqui's Avatar
 
Car: x'06 2.2 EX FK3 Milano
Join Date: 29th April 2014
Location: n.Notts ENGLAND
Posts: 17,645
Thanks: 5,716
Thanked 4,114 Times in 3,811 Posts
iTrader: (31)
Eco display Eco display
Garage
Does the vehicle have a fuel cut-off that needs resetting?

The 8th gen's is located inside the dashboard.
Farqui is online now  
post #3 of 4 (permalink) Old 7th December 2016, 12:36
Administrator
 
Dimplyred's Avatar
 
Join Date: 24th August 2007
Location: Staffordshire, Cheshire & Shropshire ENGLAND
Posts: 24,215
Thanks: 229
Thanked 1,832 Times in 1,601 Posts
iTrader: (15)
That would be my bet too.

It's behind the glovebox on an EP3 apparently.
Farqui likes this.
Dimplyred is offline  
 
post #4 of 4 (permalink) Old 7th December 2016, 12:38 Thread Starter
** Thread starter **
 
Join Date: 7th December 2016
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I'm not sure actually, I sort of ruled fuel out as when I was trying to bump start it I could smell it from the engine bay... I will check this out though Thanks!
SOOTY172 is offline  
Reply

  Civinfo > Other Hondas > Previous Civics

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2.2 won't start fergal1 General Discussion (8G) 19 31st January 2015 13:20

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome