Type R Problem - Civinfo
 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 4th March 2010, 22:38 Thread Starter
 
Join Date: 4th March 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Type R Problem

Hi im new here i own a 53 reg Honda civic type R and have a serious problem. The car has been loosing power as you hit the 6000rpm barrier on corners and then as i hit a straight it begins to accelrate normally, this has been happening for a week now.
I was driving home this evening accelerating through the gears when i hit about 70 round a corner it started to lose power then as i hit a straight it started accelerating again then all of a sudden it revved really high and lost all power and wouldn't accelerate and the engine management light came on. I immediatly pulled over and stopped the car, i let it cool down for a while but the engine management light stayed on i drove off slowly home and the engine started to make a tapping noise as i was slowly accelerating. The car is now on the driveway and im unsure what the problems is.
The engine had the right amount of oil in it and hadn't overheated. Has anyone else had this type of problem occur? The car's only done 49,000 miles and had a service 8 months ago, any advice would be greatly appreciated am i looking at a huge bill?

Thanks in advance for any help.
Simon
Brav200 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 4th March 2010, 23:13
Supporter
 
scofair1968's Avatar
 
Car: 10 Plate Focus RS
Join Date: 16th December 2009
Location: Poulton-le-Fylde, UK ENGLAND
Posts: 1,236
Thanks: 9
Thanked 100 Times in 98 Posts
iTrader: (4)
53 plate??? Are you on the correct bit of the forum matey? You're talking EP3 me thinks, but we are FN2
scofair1968 is offline  
post #3 of 4 (permalink) Old 4th March 2010, 23:20
Administrator
 
Dimplyred's Avatar
 
Join Date: 24th August 2007
Location: Staffordshire, Cheshire & Shropshire ENGLAND
Posts: 24,216
Thanks: 229
Thanked 1,835 Times in 1,604 Posts
iTrader: (15)
Moved to 'Previous Civics' section.
Dimplyred is offline  
 
post #4 of 4 (permalink) Old 5th March 2010, 14:24
 
Car: FN2 NHB GT & 89' CRX 16V
Join Date: 16th December 2008
Location: solihull, UK ENGLAND
Posts: 353
Thanks: 2
Thanked 14 Times in 14 Posts
iTrader: (0)
Sounds like the oil pressure is dropping off and loosing vtec on a diag will really know the course
froggy is offline  
Reply

  Civinfo > Other Hondas > Previous Civics

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics Civic Type-R battery/alternator problem hlt Bugs, faults and irritations (8G) 0 9th July 2009 17:51
Weird Problem With My Type R????? T66NYM Type-R 11 19th April 2009 16:34
Engine type r problem... dannypunto Bugs, faults and irritations (8G) 20 31st March 2009 16:48
Type R 3rd gear problem IgorDR Wiki Article Discussion 0 1st April 2008 09:47
Knackered Type R - Induction problem Unknownsoldier Type-R 15 31st October 2007 23:40

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome