Alarm keeps going off (2004 civic) - Civinfo
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 24th February 2011, 21:57 Thread Starter
Unfortunate East Fife fan
 
Stevo Fife's Avatar
 
Car: 2008 2.2 GT
Join Date: 6th May 2010
Location: Fife SCOTLAND
Posts: 356
Thanks: 43
Thanked 20 Times in 17 Posts
iTrader: (1)
Alarm keeps going off (2004 civic)

Friend of mine has a 2004 civic and alarm keeps going off if she opens boot, doors etc after car has been unlocked.
Car has been into auto electrician but can't find any fault.
Anybody any ideas what her next move should be?
Stevo Fife is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 4th March 2011, 12:31
 
ivtecdoyou's Avatar
 
Join Date: 1st December 2010
Location: Glasgow SCOTLAND
Posts: 238
Thanks: 6
Thanked 21 Times in 13 Posts
iTrader: (0)
Quote:
Originally Posted by Stevo Fife View Post
Friend of mine has a 2004 civic and alarm keeps going off if she opens boot, doors etc after car has been unlocked.
Car has been into auto electrician but can't find any fault.
Anybody any ideas what her next move should be?


Old fords used to suffer problems like this because the contacts that tell the car when the boot was closed got corroded and couldn't send a signal to the alarm to dis-arm so the car thought the boot lid had been busted open.

Wire brush solved the problem. Dont know about the civic maybe a gremlin in the system. But the wire brush might be worth a simple cheap fix.
ivtecdoyou is offline  
Thanks to ivtecdoyou from:
post #3 of 6 (permalink) Old 4th March 2011, 17:17 Thread Starter
Unfortunate East Fife fan
** Thread starter **
 
Stevo Fife's Avatar
 
Car: 2008 2.2 GT
Join Date: 6th May 2010
Location: Fife SCOTLAND
Posts: 356
Thanks: 43
Thanked 20 Times in 17 Posts
iTrader: (1)
Quote:
Originally Posted by ivtecdoyou View Post
Old fords used to suffer problems like this because the contacts that tell the car when the boot was closed got corroded and couldn't send a signal to the alarm to dis-arm so the car thought the boot lid had been busted open.

Wire brush solved the problem. Dont know about the civic maybe a gremlin in the system. But the wire brush might be worth a simple cheap fix.

cheers bud. Will give it a try.
Stevo Fife is offline  
 
post #4 of 6 (permalink) Old 13th March 2011, 19:34
 
Join Date: 22nd June 2010
Location: Fife, UK SCOTLAND
Posts: 35
Thanks: 0
Thanked 1 Time in 1 Post
iTrader: (0)
Try reset the remote locking key - the guide is somewhere on the forum because I've had to do it too and it worked.

The standard key worked fine and set the alarm no problem, only had the problem with the remote locking key.
GrantG is offline  
post #5 of 6 (permalink) Old 15th March 2011, 22:06
 
Car: 2009 CTR CW
Join Date: 26th July 2009
Location: Bury, UK ENGLAND
Posts: 124
Thanks: 4
Thanked 5 Times in 5 Posts
iTrader: (0)
I had a 2002 that started doing the same thing after two years. It ended-up being replaced under warranty.

There were problems with the Hamilton-Palmer alarms and Honda stopped fitting them apparently.
iggy888 is offline  
post #6 of 6 (permalink) Old 11th April 2011, 00:18 Thread Starter
Unfortunate East Fife fan
** Thread starter **
 
Stevo Fife's Avatar
 
Car: 2008 2.2 GT
Join Date: 6th May 2010
Location: Fife SCOTLAND
Posts: 356
Thanks: 43
Thanked 20 Times in 17 Posts
iTrader: (1)
Cheers guys. Car has now been sold as they are emigrating to Oz.

Lucky them!
Stevo Fife is offline  
Reply

  Civinfo > Other Hondas > Previous Civics

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 civic se radio code JJcivics Previous Civics 4 26th December 2010 18:10
2004 Civic Sport Andrew2487 Introduce yourself 6 15th June 2007 23:15

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome