1.7 CTDi - loss of power - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 14th September 2011, 22:16 Thread Starter
 
Join Date: 14th September 2011
Location: glasgow SCOTLAND
Posts: 2
Thanks: 2
Thanked 0 Times in 0 Posts
iTrader: (0)
1.7 CTDi - loss of power

Hi, hoping someone can help.

My 1.7 ctdi civic is losing power but theres no warning light and my local (non honda) mechanic can't find a fault on his diagnostics. A loss of power occured last year and it was my turbo (I had a turbo boost sensor fitted if i remember correctly??). Apparently this model is notorious for turbo problems, so much so there was an extended warranty placed on it by honda, but unfortunately my warranty had just run out by 3 months.


Now my dillema is: the 1 year warranty for the part that was fitted last year is due to expire in 3 weeks but as no fault can be found on diagnostics i'm reluctant to pay honda 75 to tell me this. Plus from my description of the problem, my mechanic isn't convinced it is the turbo (since the problem is happening not only when i try and accelerate to speed on the mway but also when i go to pull away at a set of traffic lights) although he can't rule it out. He's taken it and driven it for a few days with no problem but the problem flares up with weeks of working fine in between. I just hate to think that the warning light may come on in a few weeks when the warranty expires and it is the turbo and i have to fork out another 400 + .


When i had the turbo sensor fitted last year honda put an advisory on the car saying the crankshaft pulley was perished and would need replaced (within 4 months). I didn't do this as a couple of local mechanics who previously worked with dealerships basically said this was just another way of honda squeezing more cash. Now i'm thinking that if the crankshaft IS perished this would be affecting the sensor and causing loss of power as i've seen another post mentioning this???

AAArgh, i've only had this car 15 months and i'm scared to drive my baby around in it incase i have an accident. I really want to get rid of it because i'm convinced it's something major and can't afford another big bill but hubby wants to persevere with it and wait till the Eng Management light comes on incase it's only a small job. I'm scared i might have an accident before that happens. Do you have any advice or know anyone on here who may be able to help?

Thanks in advance for any help / advice.
dianec1981 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 15th September 2011, 01:12
Supporter
 
sixphredd's Avatar
 
Car: 56 2.2 I-Ctdi EX NHB
Join Date: 14th December 2009
Location: Lincoln, UK ENGLAND
Posts: 1,085
Thanks: 105
Thanked 85 Times in 82 Posts
iTrader: (0)
Hi, Youve had the turbo boost sensor replaced??? The common fault on those diesels is coke build up on the turbo blades! So wether your foot is down or not the engine is still struggling to turn that blade, Its always turning even at idle.

There is probably 2 options that will help:

1. you could buy some diesel cleaning treatment and see if that helps.

2. remove the turbo from the car and get the coke removed from the blades and have the turbo reconditioned.

Obviously the 2nd option would be the best, but would cost more obviously. But not saying that some diesel addative wouldnt fix the problem
sixphredd is offline  
Thanks to sixphredd from:
Reply

  Civinfo > Other Hondas > Previous Civics

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Faults 1.7 CTDi - loss of power dianec1981 Engines and Transmission (8G) 3 28th October 2017 07:19
Performance loss of power jplant1981 Engines and Transmission (8G) 32 24th May 2011 21:59
Engine Power loss nighthawk_fn3 Bugs, faults and irritations (8G) 7 12th December 2008 09:22
Faults Loss of power kate333 Engines and Transmission (8G) 2 5th October 2008 06:54
Performance Power loss with A/C on Andiww Engines and Transmission (8G) 48 3rd July 2008 09:04

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome