Heater stopped working on my misses 53 plate Civic - Civinfo
 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 12th October 2011, 15:26 Thread Starter
loving my black alloys :)
 
w3dal's Avatar
 
Car: 2009 CTR GT, Milano Red
Join Date: 30th September 2009
Location: Chelmsford, Essex GB
Posts: 510
Thanks: 126
Thanked 40 Times in 37 Posts
iTrader: (3)
Send a message via MSN to w3dal Send a message via Yahoo to w3dal
Heater stopped working on my misses 53 plate Civic

Hi,

Just wondered if anyone has an idea why the blower has stopped working on my Girlfriends old 53 plate civic. It just stopped randomly on Saturday hasnt worked since.

I have checked the fuse all looks ok - if i adjust the control the aircon light comes on as expected but no blowers in setting 1,2 or 3.

Done a quick search and can for the older models you could replace the resistor pack but doesnt appear like you can on this model?

Any help would be much appreciated

Thanks

Dal
w3dal is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12th October 2011, 17:41
 
Car: Civic Sport Plus
Join Date: 31st March 2009
Location: Lj SI
Posts: 707
Thanks: 49
Thanked 106 Times in 100 Posts
iTrader: (0)
Does the fan start spinning and then stops after say half a minute ?
dcivic is offline  
post #3 of 7 (permalink) Old 12th October 2011, 20:26 Thread Starter
loving my black alloys :)
** Thread starter **
 
w3dal's Avatar
 
Car: 2009 CTR GT, Milano Red
Join Date: 30th September 2009
Location: Chelmsford, Essex GB
Posts: 510
Thanks: 126
Thanked 40 Times in 37 Posts
iTrader: (3)
Send a message via MSN to w3dal Send a message via Yahoo to w3dal
Quote:
Originally Posted by dcivic View Post
Does the fan start spinning and then stops after say half a minute ?
Doesn't come on at all fella.

Dal
w3dal is offline  
 
post #4 of 7 (permalink) Old 13th October 2011, 17:21
 
Car: Civic Sport Plus
Join Date: 31st March 2009
Location: Lj SI
Posts: 707
Thanks: 49
Thanked 106 Times in 100 Posts
iTrader: (0)
Sorry, it's a different issue that I have experienced this summer then.
dcivic is offline  
post #5 of 7 (permalink) Old 4th December 2013, 10:02
 
Join Date: 4th December 2013
Location: uk GB
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I dont think you can get new resistor packs for the mk 7/8 .
I found a firm that repaired mine
Quicker that I expected and under 20
Honda Civic VII VIII Heater Blower Problem, Fixed In Minutes
nags is offline  
post #6 of 7 (permalink) Old 4th January 2014, 08:36
Supporter
 
mikesmith181's Avatar
 
Car: 2008 2.2 ES ally silver
Join Date: 27th March 2012
Location: southport, UK GB
Posts: 1,166
Thanks: 125
Thanked 109 Times in 103 Posts
iTrader: (4)
Sorry to hijack a thread, got a similar issue on a 2000 civic MA I think it is, heaters only work on setting 3 and 4, could it be this resistor pack?
mikesmith181 is offline  
post #7 of 7 (permalink) Old 7th January 2014, 10:42
 
grumpy001's Avatar
 
Join Date: 8th April 2008
Location: Scotland SCOTLAND
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
I have a 2002 1.7 cdti, the heater control in the middle of the 3 dials has stopped working, I have been told it can be the control itself or the flap control, both of which require a lot of things to be removed to check behind the dash (from what I can see in Haynes books). Does anyone know of this fault or the part number that will be needed so I can match on ebay etc.

Thanks.

ps the speed and direction controls seem to be working fine.
grumpy001 is offline  
Reply

  Civinfo > Other Hondas > Previous Civics

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics HFT Stopped working FlashAsh99 Electronics (8G) 40 15th May 2012 18:43
AC/Heater aircon stopped working budd3n Bugs, faults and irritations (8G) 1 4th August 2011 19:35
AUX in USB stopped working ScottB Ipods, MP3 Players and ICE (8G) 3 3rd August 2011 11:02
Dropped my PS3! now its stopped working! leepickering16 Any non Civic chat here please! 18 26th November 2009 15:19
Faults VTEC just stopped working!!! 19 milano Engines and Transmission (8G) 56 10th November 2009 19:55

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome