Civic 1.5 GL auto gearbox issue.. - Civinfo
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 31st March 2012, 23:56 Thread Starter
 
Join Date: 31st March 2012
Location: Kent GB
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Civic 1.5 GL auto gearbox issue..

A friend of a friend suggested I post on here as there may be a resident expert who has come across this issue..

I posted this on another civic forum, so I shall copy paste some of it if that's ok.

Driving the car, everything gearbox wise seems fine.Kickdown works fine, it changes up and down fine and seems pretty damn smooth! The Oil seems fine and never smells burnt etc. Now, when I get up to speed and the car goes in to top gear, even the smallest lift of the throttle sends it back down a gear.Depress the gas pedal a fraction more and it changes up again.Obviously as you drive along on reasonably busy roads, you make these sort of pedal adjustments constantly and the end result is that every tiny lift or press I give it, it will change up and down.If I leave slight pressure on the pedal it will stay in top gear and never downchange (which is what you want) but obviously you can't do this as your speed just creeps up and up.On a small gradient for example where I always have a bit more pressure on the gas pedal, it will happily sit in top just as you would want it to.Once you reach the top of such a gradual incline and lift off just a fraction to keep your speed constant, it downchanges again.As the box seems fine apart from this niggle, is it likely to be something simple? My 20 minute drive home from work can result in this happening 50 times or so

Any help appreciated on this as I have googled and found various issues with auto boxes doing the same, but it tends to suggest lack of pressure, oil problems, other symptoms to go with it, cable adjustments (although again issues seemed more serious) and even a clogged fuel filter being blamed!

Make my day someone.Tell me I just need to twist a nut or something
Digby is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 19th April 2012, 21:42
Lord of JAE.....
 
Unknownsoldier's Avatar
 
Car: 58' NHB Type R-GT
Join Date: 22nd September 2007
Location: Kent, UK ENGLAND
Posts: 5,395
Thanks: 397
Thanked 177 Times in 158 Posts
iTrader: (0)
Hmmm nothing so far mate, I'll give it a bump for you and try and get someone to comment

Come on lads, lets not make me out to be a liar....

Last edited by Unknownsoldier; 19th April 2012 at 21:46.
Unknownsoldier is offline  
Reply

  Civinfo > Other Hondas > Previous Civics

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Gearbox oil change strange issue! Clarification needed androo Engines and Transmission (8G) 21 1st June 2015 02:27
Transmission Slight gearbox issue Soggydiverdan Engines and Transmission (8G) 6 28th December 2011 18:07
AC/Heater Heater on Auto issue rborhara Electronics (8G) 23 11th January 2010 16:22

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome