Hot engine - Civinfo
 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 24th April 2013, 15:37 Thread Starter
 
Join Date: 24th April 2013
Location: scotland SCOTLAND
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
Hot engine

hi folks I recently bought a 55 plate type s and whilst im generally pleased with it Im a little worried about a burning smell coming from the engine bay coupled with the fact that the engine block appears excessively warm.

Ive changed the oil - its fine, there are no apparent oil leaks, clutch is good, temp guage sits under half way. theres nothing stuck to exhaust, it starts fine hot. The coolant reserve tank was empty but the radiator was full ,could this be the issue?

any ideas welcome, just want to rule out anything silly before I take it to the garage!
cheers
savagegti is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 24th April 2013, 15:46
Supporter
 
coste1l's Avatar
 
Car: 09 Suzuki Swift Sport white
Join Date: 16th January 2010
Location: Sunderland UK ENGLAND
Posts: 20,382
Thanks: 1,830
Thanked 2,783 Times in 2,531 Posts
iTrader: (15)
Any signs of oil spillage?

Sent from my GT-N7000 using Tapatalk 2
coste1l is offline  
post #3 of 10 (permalink) Old 24th April 2013, 16:03
Syx
#MrGrumpy
 
Syx's Avatar
 
Car: 2008 2.2 CTS GT
Join Date: 22nd December 2009
Location: Luton, UK GB
Posts: 13,117
Thanks: 1,272
Thanked 2,657 Times in 2,260 Posts
iTrader: (94)
Eco display
Send a message via Skype™ to Syx
How are you defining "excessively warm"?
Syx is offline  
 
post #4 of 10 (permalink) Old 24th April 2013, 16:48 Thread Starter
** Thread starter **
 
Join Date: 24th April 2013
Location: scotland SCOTLAND
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
it came to my attention because of the smell and on opening the bonnet the engine is extremely warm even after short journey. I cant put a number on the temp but as soon as I open the hood the heat hits you . sounds stupid but never had that before in any of my cars.do these engines run "hot"?

no oil spills.

the smell does seem to come from the radiator area. I know its hard to diagnose without seeing it!
cheers
savagegti is offline  
post #5 of 10 (permalink) Old 24th April 2013, 16:51
Supporter
 
FireBIade's Avatar
 
Car: M200, er.....CW
Join Date: 5th November 2010
Location: Bournemouth, UK ENGLAND
Posts: 1,101
Thanks: 19
Thanked 152 Times in 141 Posts
iTrader: (0)
You mentioned it was low on water, could it be some leak/evaporation happening leading you to believe it's hotter than it is as this cloud hits you when opening the bonnet?
FireBIade is offline  
post #6 of 10 (permalink) Old 24th April 2013, 19:11
Supporter
 
Car: 2008 1.8 GT Type S
Join Date: 14th May 2010
Location: Yorkshire ENGLAND
Posts: 3,216
Thanks: 485
Thanked 306 Times in 271 Posts
iTrader: (2)
Quote:
Originally Posted by savagegti View Post
it came to my attention because of the smell and on opening the bonnet the engine is extremely warm even after short journey. I cant put a number on the temp but as soon as I open the hood the heat hits you . sounds stupid but never had that before in any of my cars.do these engines run "hot"?

no oil spills.

the smell does seem to come from the radiator area. I know its hard to diagnose without seeing it!
cheers
Yeah the engines do run quite hot. Depends where you've been driving.

I drove to Cornwall over Bodmin obviously on the A30 and although its hilly I didn't exactly gun it. When I got there and opened the bonnet after parking the car and turning it off, the engine was red hot and pinking. I then had an issue with closing the bonnet so called Breakdown and the AA guy said the temp was normal.

I'd run yours into a Honda dealer just to be sure, but they do run quite warm.
RA108 is offline  
post #7 of 10 (permalink) Old 24th April 2013, 21:55 Thread Starter
** Thread starter **
 
Join Date: 24th April 2013
Location: scotland SCOTLAND
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
ive now noticed the coolant I filled the reserve with has gone down slightly.i also noticed some white smoke and water from the exhaust...... I may have a head gasket issue argh! goib ro garage tomorrow for test
savagegti is offline  
post #8 of 10 (permalink) Old 28th April 2013, 10:01
Supporter
 
Car: 2008 1.8 GT Type S
Join Date: 14th May 2010
Location: Yorkshire ENGLAND
Posts: 3,216
Thanks: 485
Thanked 306 Times in 271 Posts
iTrader: (2)
Quote:
Originally Posted by savagegti View Post
ive now noticed the coolant I filled the reserve with has gone down slightly.i also noticed some white smoke and water from the exhaust...... I may have a head gasket issue argh! goib ro garage tomorrow for test
Yeah that doesn't sound good.

What did the garage say?
RA108 is offline  
post #9 of 10 (permalink) Old 28th April 2013, 14:05
Super Moderator
 
Grayfox's Avatar
 
Car: '11 Impreza R Special
Join Date: 1st February 2012
Location: NSW, Australia AU
Posts: 7,124
Thanks: 93
Thanked 1,010 Times in 891 Posts
iTrader: (0)
Eco display Eco display
Garage
Is the weather cool or cold ATM?

If it is so, you will feel the heat off the bonnet much more easily.

Water in the exhaust is somewhat normal, it is just condensation white smoke could either be gasket or you can see the exhaust cause it is cold(think of breath on a cold day)
Grayfox is offline  
post #10 of 10 (permalink) Old 29th April 2013, 15:51 Thread Starter
** Thread starter **
 
Join Date: 24th April 2013
Location: scotland SCOTLAND
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
iTrader: (0)
thermostat changed and new radiator cap, coolant still disappearing so either the water pump or head gasket now smell of burning coolant still strong, back to garage tomorrow
savagegti is offline  
Reply

  Civinfo > Other Hondas > Previous Civics

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Civinfo forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
Your User Name is the name that appears by all your posts on the forum, and so should not be your email address.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrics FK3, engine not starting, no dashboard lights (oil, engine...) but battery is 100% OK reery Bugs, faults and irritations (8G) 3 23rd January 2013 18:56
Other Differences between a recon/remanufactured engine and a used engine 4shm3x Engines and Transmission (8G) 10 3rd June 2012 12:49
Engine Check engine light- fault code P250A - Engine Oil Level Sensor Circuit waqar Bugs, faults and irritations (8G) 1 29th April 2012 05:16
Other is civic hb engine type-r engine? mrcanadian Engines and Transmission (8G) 1 26th October 2006 21:56

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome